Jump to content
Prema

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Hi Prema

Thank you for all your work first

I just flashed  CLEVO_8GB_GTX980M-G_DM_OC_PM_v1.1.1  for my sager 750dmg 980m-g. I am wondering why my 980m-g work on 1038mhz the lowest even though I am doing nothing with my laptop. Is this what it should be? Does it due to the blocked internal intel graphic card? Because I used to have a 157sm with 780m and it will lower to about 324mhz or 540 mhz and the boltage will also be lower when I was not using it. Do you set your vbios to keep 1.062v for all the time? I just want to make sure incase I made anything wrong.

My 980m-g has ASCI 68.7% if I want to OC +150 for core and +350 for vram, what voltage should I set? keep 1.062v or add?

 

Thank you

Best

It drops to 135Mhz and 0.48v once the GPU is no longer pushed.

If it doesn't do that than something is still using it and keeping it in higher power states.

If you run GPU-Z go to the sensor tab and click a few times on its Window, after that it'll allow the card to drop even though GPU-Z itself keeps it busy. ;)

Hi Prema,

 

Question. I have a non clevo nb. If it's ok to post here since you're active on this thread though... Is it possible to mod the bios of my MSI GT60-ONC ivy bridge to read mxm gpu up to 9xxm Maxwell cards without modding ".inf" of Nvidia drivers? Plug and Play just like clevo nb? If yes I can post my bios file here and of course a donation.. Thanks imageproxy.php?img=https%3A%2F%2Fsslcdn.techinferno.com%2Fuploads%2Femoticons%2Fdefault_smile.png&key=21a0eeefe312d9612fa12a24d8dad52057ee1a8ba8808da11b05f18389f87a4f

 

I am sorry, but there is no time for me to take up anything for the time being...

Share this post


Link to post
Share on other sites
18 minutes ago, Prema said:

 

It drops to 135Mhz and 0.48v once the GPU is no longer pushed.

If it doesn't do that than something is still using it and keeping it in higher power states.

If you run GPU-Z go to the sensor tab and click a few times on its Window, after that it'll allow the card to drop even though GPU-Z itself keeps it busy. ;)

I am sorry, but there is no time for me to take up anything for the time being...

attached photo is how it looks like, I don't know what is using it. the intel graphic card is hidden on 750dmg system. Is this the reason? since the video output need to go through 980m? 

QQ截图20160104214600.png

 

 

Share this post


Link to post
Share on other sites

No idea man, works for others with the same system.

So as said something keeps it busy and keeps it from clocking down...

In case you are using driver 361.43, get rid of it as it keeps the GPU always running...

Share this post


Link to post
Share on other sites
6 hours ago, Prema said:

No idea man, works for others with the same system.

So as said something keeps it busy and keeps it from clocking down...

In case you are using driver 361.43, get rid of it it keeps the GPU always running...

Ok I find out why I changed the power mode in driver to adaptive and reboot, it works now :)

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

 

On 1/5/2016 at 4:47 AM, UnicorN said:

attached photo is how it looks like, I don't know what is using it. the intel graphic card is hidden on 750dmg system. Is this the reason? since the video output need to go through 980m? 

QQ截图20160104214600.png

 

 

because you chose perfomance mode in nvidia control panel/manage 3d settings/global settings/power management mod..then gpu keeps itself base clock 1038mhz or whatever..

set it to adaptive mode..! thats all..

 

On 1/5/2016 at 4:57 AM, Prema said:

No idea man, works for others with the same system.

So as said something keeps it busy and keeps it from clocking down...

In case you are using driver 361.43, get rid of it as it keeps the GPU always running...

hi prema again.! one of my friend has just bought a new Clevo P650RE6 model..we want to know is there any custom bios and vbios available for this model? GPU and CPU both soldered in this model.. we are ready to donate for this..and attached a screenshot of gpu z, cpu z,nvidia inspector and hardware id below..pls take a look at that

thnks

Clevo P650RE6.jpg

Share this post


Link to post
Share on other sites
Since the updated VBIOS , when I play sometimes freeze my PC , I have to turn off the button

 No OC

 

P771DM-G. Pilote 359.xx

Edited by Jiraiya43

Share this post


Link to post
Share on other sites

Hello Prema how you doing ? I've been searchig everywhere but i cant find a fix for my problem. I have a Clevo D900F and my brother have a Clevo P170EM he gave me his "old" GTX675m. I installed and all went fine, put a modded drivers but my clocks are wrong. In my search some guy had the same problem but with a 680m clocks and he change the v-bios, can i use the sae one ? Or where can i find one v-bios compatible ? I will donate for the help of course :D

Regards,

Carlos Rodrigues

Share this post


Link to post
Share on other sites

Hi Prema I I've loaded  my gtx980m some you moded bios for GTX 9 MXM G-SYNC and after reboot my laptop ded : ( is some chance to recovery or write correct bios ? Thanks

Edited by Hack3er

Share this post


Link to post
Share on other sites

Hi Prema

I would like to know that when are you plan to release a newer version mod vbios for clevo 8gb mxm 980m-g(DM)? And also could you please enable the  Power throttle slider so that I can adjust it by myself?

Thank you

Share this post


Link to post
Share on other sites

Hi Prema,

I've followed your flash instructions carefully, and got Horize(Clevo) P150EM BIOS to your latest revision (P150EM_17_11_PM_v2_K2).  However, during flashing, it seems like it might have skipped a part (the blue screen part at 7:00 on flashing guide never appeared)  I'm seeing no new options in BIOS, and my 3GB 670MX GPU is still not unlocked. (Core can't go past +135Mhz)

Before Flash:

BIOS Revision: 1.02.16TLO

KBC/EC firmware Revision: 1.02.11

After Flash:

BIOS Revision: 1.02.17PM v2

KBC/EC firmware Revision: 1.02.11PM

 

Originally used Nvidia Driver Version: 361.43, read somewhere that you recommend downgrading so I did a complete uninstall and installed 359.06, no difference. I did a reflash afterwards, no difference. Lastly my laptop in general usage has suffered a hit in performance (intermittent spike lags), but at least my gaming is unchanged.

 

Please help, I'll consider donating if you solve my issues.

 

Thanks


PS: I sent you a PM on the main website, forget it as this post has more accurate details.

Share this post


Link to post
Share on other sites
On 1/7/2016 at 2:29 AM, Fidanza said:

hi prema again.! one of my friend has just bought a new Clevo P650RE6 model..we want to know is there any custom bios and vbios available for this model? GPU and CPU both soldered in this model.. we are ready to donate for this..and attached a screenshot of gpu z, cpu z,nvidia inspector and hardware id below..pls take a look at that

thnks

 

 

Is that the dGPU HWID in MS-HYBRID or dGPU Mode?

Could you please post the full NVIDIA GPU HWID string from the device manager advanced tab, while BIOS is set to MS Hybrid

mode?!

 

On 1/8/2016 at 5:06 AM, Jiraiya43 said:

Since the updated VBIOS , when I play sometimes freeze my PC , I have to turn off the button

 No OC

 

P771DM-G. Pilote 359.xx

 

359.06 driver has freezing issues regardless of vBIOS Use 359.00 or 359.14 instead.

 

On 1/10/2016 at 10:40 AM, aconix said:

Hello Prema how you doing ? I've been searchig everywhere but i cant find a fix for my problem. I have a Clevo D900F and my brother have a Clevo P170EM he gave me his "old" GTX675m. I installed and all went fine, put a modded drivers but my clocks are wrong. In my search some guy had the same problem but with a 680m clocks and he change the v-bios, can i use the same one ? Or where can i find one v-bios compatible ? I will donate for the help of course :D

Regards,

Carlos Rodrigues

 

Did you try my GTX675M Mod from the OP?

 

On 1/12/2016 at 2:24 PM, godfafa said:

Hi @Prema, are you planning to release p7xxDM-G mod bios?

Stock sucks :(

 

I do...

 

20 hours ago, Hack3er said:

Hi Prema I I've loaded  my gtx980m some you moded bios for GTX 9 MXM G-SYNC and after reboot my laptop ded : ( is some chance to recovery or write correct bios ? Thanks

 

Cross-flashing g-sync with regular cards often ends in no more display out-put. Sometimes its bricked, sometimes it is just blind and have to be blind-flashed.

But no idea without knowing what vBIOS you cross-flashed to what GPU in which exact system...

 

18 hours ago, UnicorN said:

Hi Prema

I would like to know that when are you plan to release a newer version mod vbios for clevo 8gb mxm 980m-g(DM)? And also could you please enable the  Power throttle slider so that I can adjust it by myself?

Thank you

 

Surely not...It does not magically regulate any system power draw...all this slider does is enable throttle once you set clocks/voltage too high.

If you have the desire to manually throttle your cards just use the temperature slider.

Power draw rises with temperature, so it does essentially the same thing.

Otherwise I would strongly suggest to simply reduce voltage or clocks until you have a stable system... 

 

11 hours ago, lover07 said:

hello, i need help

 

 

Either use MS-DOS instead of free-DOS or put the "Afudos.exe" file from the "stock" BIOS archive on your USB drive and use that instead of the bundled version.

 

1 hour ago, CaptainRambo said:

Hi Prema,

I've followed your flash instructions carefully, and got Horize(Clevo) P150EM BIOS to your latest revision (P150EM_17_11_PM_v2_K2).  However, during flashing, it seems like it might have skipped a part (the blue screen part at 7:00 on flashing guide never appeared)  I'm seeing no new options in BIOS, and my 3GB 670MX GPU is still not unlocked. (Core can't go past +135Mhz)

Before Flash:

BIOS Revision: 1.02.16TLO

KBC/EC firmware Revision: 1.02.11

After Flash:

BIOS Revision: 1.02.17PM v2

KBC/EC firmware Revision: 1.02.11PM

 

Originally used Nvidia Driver Version: 361.43, read somewhere that you recommend downgrading so I did a complete uninstall and installed 359.06, no difference. I did a reflash afterwards, no difference. Lastly my laptop in general usage has suffered a hit in performance (intermittent spike lags), but at least my gaming is unchanged.

 

Please help, I'll consider donating if you solve my issues.

 

Thanks


PS: I sent you a PM on the main website, forget it as this post has more accurate details.

 

    PxxxEM BIOS Mods have all changes under the hood and do not add any additional options in the F2 menu.

    Instead with the Mod your system now has gained support for Intel XTU Utility, which allows you to do all overclocking.

    Apart from that your Memory is tweaked and the CPU Turbo will be fully utilized now, which was disabled before.  

 

    The vBIOS is NOT part of the BIOS package and you need to flash it separately. For the 670MX you can find a Mod here:

 

https://www.techinferno.com/index.php?/forums/topic/1425-nvidia-kepler-vbios-mods-overclocking-editions-modified-clocks-voltage-tweaks/

 

  • Thumbs Up 4

Share this post


Link to post
Share on other sites

@Prema

 

Is it possible if you can mod the firmware of my MSI GT60-one (16F3) ?  Can you check or edit if it reads more than 180watts from the ac adapter. I want the ec firmware to read to 240 watts up to 330watts if possible. I'll donate if you can mod it thanks.

 

16F3_19custom_ec.rar.rar

or

http://s000.tinyupload.com/?file_id=98561493985613737667

Share this post


Link to post
Share on other sites
Spoiler

 

Cross-flashing g-sync with regular cards often ends in no more display out-put. Sometimes its bricked, sometimes it is just blind and have to be blind-flashed.

But no idea without knowing what vBIOS you cross-flashed to what GPU in which exact system...

 

So I put to my clevo P375sm-a laptops video card you bios -------> CLEVO_8GB_GTX980M-G_OC_PM_v1.1.1  I had with this laptop 2x gtx980m after flash my laptop ded I probably make mistakes and I bad put some bios fail is some chance to recovery and put correct bios file without service? I know now you correct bios file is --------> CLEVO_8GB_GTX980M_OC_PM_v1.1.1

Can u tell me please now is some chance to put correct bios to ded card or what I Nedd to do now? Thanks you again

Share this post


Link to post
Share on other sites
5 hours ago, Prema said:

 

 

Surely not...It does not magically regulate any system power draw...all this slider does is enable throttle once you set clocks/voltage too high.

If you have the desire to manually throttle your cards just use the temperature slider.

Power draw rises with temperature, so it does essentially the same thing.

Otherwise I would strongly suggest to simply reduce voltage or clocks until you have a stable system... 

 

my card is 980m-g. While I am testing the OC by playing NBA 2K16, the GPU LOAD is 99% all the time and after a while the screen will be black out and I have to force restart. the temperature is about 80 C the max, it shouldn't have anything to do with the temp. I have tried 1.1v, 1.112v for core +200 vram +390. Now I set my card core +150 and VRAM +350 using 1.075v it looks like stable with 2k16.  Is this the situation that I have set the voltage too high?

 

Thanks

Just now, UnicorN said:

my card is 980m-g. While I am testing the OC by playing NBA 2K16, the GPU LOAD is 99% all the time and after a while the screen will be black out and I have to force restart. the temperature is about 80 C the max, it shouldn't have anything to do with the temp. I have tried 1.1v, 1.112v for core +200 vram +390. Now I set my card core +150 and VRAM +350 using 1.075v it looks like stable with 2k16.  Is this the situation that I have set the voltage too high?

 

Thanks

some guy told me because your vbios unable the throttle so that the max power of 980m will be about 300w which is too high for the system. So I don't know if it is due to the voltage/clock setting too high or the power is too high when playing 2k16 with 99% GPU Load?

Share this post


Link to post
Share on other sites
2 hours ago, Hack3er said:
  Reveal hidden contents

Cross-flashing g-sync with regular cards often ends in no more display out-put. Sometimes its bricked, sometimes it is just blind and have to be blind-flashed.

But no idea without knowing what vBIOS you cross-flashed to what GPU in which exact system...

 

So I put to my clevo P375sm-a laptops video card you bios -------> CLEVO_8GB_GTX980M-G_OC_PM_v1.1.1  I had with this laptop 2x gtx980m after flash my laptop ded I probably make mistakes and I bad put some bios fail is some chance to recovery and put correct bios file without service? I know now you correct bios file is --------> CLEVO_8GB_GTX980M_OC_PM_v1.1.1

Can u tell me please now is some chance to put correct bios to ded card or what I Nedd to do now? Thanks you again

 

You can try each card separate without the other one, but you will probably need a third GPU and use it in the Master slot to reflash the other two one by one in the slave MXM slot.

 

1 hour ago, UnicorN said:

my card is 980m-g. While I am testing the OC by playing NBA 2K16, the GPU LOAD is 99% all the time and after a while the screen will be black out and I have to force restart. the temperature is about 80 C the max, it shouldn't have anything to do with the temp. I have tried 1.1v, 1.112v for core +200 vram +390. Now I set my card core +150 and VRAM +350 using 1.075v it looks like stable with 2k16.  Is this the situation that I have set the voltage too high?

 

Thanks

some guy told me because your vbios unable the throttle so that the max power of 980m will be about 300w which is too high for the system. So I don't know if it is due to the voltage/clock setting too high or the power is too high when playing 2k16 with 99% GPU Load?

 

If you get a black screen it means your board has exceeded it's stable voltage supply limits. You need to lower the voltage or maybe try to keep the cards components (Power Phases/VRM/MOSFETs) cooler.

There are a few 9xxM cards that can handle voltages in the 1.1v-1.2v range but most cards black-out before that because their stable supply limits are reached.

 

Reason:

Apart from the missing MOSFETs, the VRM on these cards is cheap and doesn't set the actual voltage close to anything set in vBIOS ( @Khenglish the actual measured load voltage is way off and in fact a lot higher than reported by GPU-Z). This is happening on a hardware level and are not changes that are visible in software. Just like 99% in GPU-Z doesn't equal 99% load in Furmark, a constant 1.1v in GPU-Z does neither mean that the chip does actually receive this voltage nor that it is a stable supply.

Now when playing a game, each time the core is placed under load this will first cause a brief sharp dip in voltage before reaching the much higher load voltage. This dip voltage is the cards actual stable voltage. Anything higher will only be applied after the dips and is as such useless.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
14 hours ago, Prema said:

    PxxxEM BIOS Mods have all changes under the hood and do not add any additional options in the F2 menu.

    Instead with the Mod your system now has gained support for Intel XTU Utility, which allows you to do all overclocking.

    Apart from that your Memory is tweaked and the CPU Turbo will be fully utilized now, which was disabled before.  

 

    The vBIOS is NOT part of the BIOS package and you need to flash it separately. For the 670MX you can find a Mod here:

 

 

 

 

Thanks for the reply. I guess I have to take advantage of the CPU being unlocked now. Gonna play around with it. :)

 

14 hours ago, Prema said:

359.06 driver has freezing issues regardless of vBIOS Use 359.00 or 359.14 instead.

Well then... time to reinstall my gfx driver again. haha

Share this post


Link to post
Share on other sites
 Ok, I try 359.00. 
Are you sure that this problem came from the NVIDIA Driver ?
When I play, my PC freezes, I have to turn it off and on my headphone I hear "zeeeeeeeeeeeeeeeeeeeeeeee" ^^
 

F

 

f

For

 

Share this post


Link to post
Share on other sites

@Prema

 

In case of p750dm brick, what can I do?

I tried to use xmg bios which just bricked my p750dm.

It doesn't post. :(

Can you please help me? Thanks..

Share this post


Link to post
Share on other sites
23 minutes ago, godfafa said:
@Prema

 

In case of p750dm brick, what can I do?

I tried to use xmg bios which just bricked my p750dm.

It doesn't post. imageproxy.php?img=https%3A%2F%2Fsslcdn.techinferno.com%2Femoticons%2Femoticons%2Fdefault_sad.png&key=0cb11a03b2a281236b311a1616be68ccae5ffa874cec28bd1eeb39382e29a7f3

Can you please help me? Thanks..

 

How bricked is it? Keyboard lights still coming on?

Did you try a cmos reset, yet?

What exact file did you use for flashing?

Share this post


Link to post
Share on other sites

I can probably help you to recover it, but first I need to know exactly what you flashed there. A Link please ...

Also let me know in case you remember your EC version.

Share this post


Link to post
Share on other sites
On 13/01/2016 at 10:19 AM, Prema said:

 

 

 

Did you try my GTX675M Mod from the OP?

 

 

 

Hi @Prema thanks for the reply, yes i have your v-bios from the first page (the stock one) but the problem continues. My Clevo D900F is not using the clocks at 100% the guy that have upgraded to the GTX680m told me this  " Also the GTX 680m ( N13E-GTX 4 GB version) works with the lastest bios (1.00.09) but you will need to modify nvidia drivers INF file , and a modify VBIOS to make the 680m running at full clocks."


My GTX675M works but no full clocks :(  Counter Strike: Global Offensive is like 30 FPS...it is like that im playing with the battery with no AC power connected.

 

12510690_1742990479263173_426648532_o.jpg

12544847_1742990419263179_418768694_o.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Axel de S
      Hello guys,
      I have a GT72VR 6RE with G-sync MSI Laptop. Sadly the GPU is partially dead (artefacts all over the screen, crashes, windows detecting a damaged hardware etc...).

      So I bought an other GTX1070 MXM on ebay, which was used in a Vortex G65 6RE before.
      Sadly, when I plug the new GPU in the laptop, the laptop screen stays completly off, but i can use the HDMI port. So i though that I would just have to flash the vbios to the one I was using on the GPU that died, but I couldn't because of a mismatch betwen the PCI Device ID.
      The new GPU ID is : 10DE 1BA1 - 1462 11AF and the previous GPU ID was :10DE 1BE1 - 1462 11AF
      Pretty close right? but the A1 and E1 variation are fcking everything up. I've read that 1BA1 is for non G-sync and 1BE1 is for G-sync. I've also read that the G-sync variation is not part of the card but is an external part no on the GPU board.

      So now I'm wondering what can I do : is there a way to force the vbios flash or to change the PCI ID ? I really need some help here. I'm no expert and I've try as much as I could. Maybe I need to do some vbios editing but I don't really know how to do it and what to do exactly to make this work.

      Thank you very much for your help guys
    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.