Jump to content
EwinRacing Flash Series Gaming Chairs
Guest

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Hi there,

I have recently bought a P650SG with a. I7-5700hq and gt980m and when gaming the fans instantly go to full speed and become a bit unbearable. The temperatures arent too hot so I tried to use hotkey to turn them down but this didn't work. So I have two questions:

1) Will the prema bios mod give me more control over fans and allow me to turn them down? Both GPU and CPU?

2) I've found the bios drivers but it says don't install on broadwell CPU's. As the i7-5700 HQ is a broadwell processor does that mean I can't install the prema bios mod anyway?

Thanks

Kesteral

Share this post


Link to post
Share on other sites

Hi guys

Just a quick question about your bios mods? Do they have the ability to allow a optimus system to select the nvidia one as the discrete gpu?

Share this post


Link to post
Share on other sites
Guest
Hi there,

I have recently bought a P650SG with a. I7-5700hq and gt980m and when gaming the fans instantly go to full speed and become a bit unbearable. The temperatures arent too hot so I tried to use hotkey to turn them down but this didn't work. So I have two questions:

1) Will the prema bios mod give me more control over fans and allow me to turn them down? Both GPU and CPU?

2) I've found the bios drivers but it says don't install on broadwell CPU's. As the i7-5700 HQ is a broadwell processor does that mean I can't install the prema bios mod anyway?

Thanks

Kesteral

The current P650SG Mod version is not compatible with the P650SG-A model (Broadwell CPU). Only the included vBIOS Mod.

Hi guys

Just a quick question about your bios mods? Do they have the ability to allow a optimus system to select the nvidia one as the discrete gpu?

You can force enable or disable the NVIDIA GPU, but you can not disable the Intel GPU.

Share this post


Link to post
Share on other sites

Dear Prema。I from China , have a laptop Hasee z7m (clevo P655SA)。I will update the SSD by Samsung sm951 or 950pro NVME。I has be said the prema bios can use NNMe SSD in clevo P650SE 。But ,I cannot find zip for P655SA in all Internet。cloud you make the prema bios for P655SA?

Share this post


Link to post
Share on other sites

Hello master Prema.

Thank you for all your efforts helping us.

I have a p157sm-a and (like it was said some pages before) it has windows Key to the left (very very inconvenient for gamers ) and Fn to the right.

I'd like to reverse their function.

I've tried enabling the switch from the corresponding line in your latest bios mod but it doesn't work at all.

Any way to make it work or am I doing something wrong?

Secondly, my keyboard is backlit and it works with the latest hot key version from sager for Windows 10. All the areas are showing all the RGB colors except the center area of the keyboard: it seems stuck to blue gradations (I can't make it green or red like other areas) even if the software tell it to do so. Broken keyboard? Or EC problem?

Thank you so much

Share this post


Link to post
Share on other sites
Guest
Dear Prema。I from China , have a laptop Hasee z7m (clevo P655SA)。I will update the SSD by Samsung sm951 or 950pro NVME。I has be said the prema bios can use NNMe SSD in clevo P650SE 。But ,I cannot find zip for P655SA in all Internet。cloud you make the prema bios for P655SA?

I have made no Mod for the SA (GTX965M) version...

Hello master Prema.

Thank you for all your efforts helping us.

I have a p157sm-a and (like it was said some pages before) it has windows Key to the left (very very inconvenient for gamers ) and Fn to the right.

I'd like to reverse their function.

I've tried enabling the switch from the corresponding line in your latest bios mod but it doesn't work at all.

Any way to make it work or am I doing something wrong?

Secondly, my keyboard is backlit and it works with the latest hot key version from sager for Windows 10. All the areas are showing all the RGB colors except the center area of the keyboard: it seems stuck to blue gradations (I can't make it green or red like other areas) even if the software tell it to do so. Broken keyboard? Or EC problem?

Thank you so much

Check the keyboard backlight cable

Share this post


Link to post
Share on other sites

I'll do, thank you.

What about the switch Fn / windows key function?

Share this post


Link to post
Share on other sites
Guest
I'll do, thank you.

What about the switch Fn / windows key function?

You can disable the Windows key in the HotKeyApp

Share this post


Link to post
Share on other sites

hello everyone it's my first post so please be generous with patience...

i had a prema mod installed on the notebook, then tried some bios magic to avoid some persistent junk and ...

bye

i tried fn+B

it goes thru the two reboot

but video doesn't come back.

anyway i had the one dloaded from premamod.com,

is it any different from this?

any help will be welcomed

jack

Share this post


Link to post
Share on other sites
Guest

Depends on what you changed in your own BIOS creation...

Many options simply brick the system for good, to the point where even recovery will simply fail.

That's why we are testing every single option (on dev-boards with socketed BIOS chips) before any Prema Mods are published.

EDIT:

@ALL

BTW, I've uploaded a quick HOT-FIX version for that little batch of P6xxSx-A BROADWELL CPU models which fixes the crashing problem that these units experience on many games...(click my signature).

Share this post


Link to post
Share on other sites

Hello everybody, I'm really thankful for accepting me in the forum.:Banane42:

I own a Clevo P650SE (haswell) from Pro Star and my purpose is to update the stock BIOS with the PremaMod P6xxSE_39_310_PM_v2, in adition, (no matter why) I'd like to change the logo for a custom logo. But I have no experience in the field, I've found plenty of procedures on internet but as usual I couldn't find a specific guide for my case. So here are my needs:

  1. Is the PremaMod Bios update the correct for my model?.
  2. Is it possible to edit the PremaMod Bios with a custom logo?.
  3. If 2 is yes, which tool(s) do I need?.
  4. Is it convenient to edit the PremaMod Bios before of install it or is better to make the tasks separately?.

I thank the readers for the attention and hope somebody could help me. :encouragement:

Share this post


Link to post
Share on other sites
Depends on what you changed in your own BIOS creation...

Many options simply brick the system for good, to the point where even recovery will simply fail.

That's why we are testing every single option (on dev-boards with socketed BIOS chips) before any Prema Mods are published.

EDIT:

@ALL

BTW, I've uploaded a quick HOT-FIX version for that little batch of P6xxSx-A BROADWELL CPU models which fixes the crashing problem that these units experience on many games...(click my signature).

I unhderstand that, thanks

anyway, I was trying all the different possibilities between legacy and uefi and all the interpolation with the intel options in order to make it boot from the pen drive (that was the simple task I couldn't perform, even though I could flash the bios before thru prema mod usb flash.

what can i do now?

i mean, how can i verify if it's recoverable or not?

the fact is: the screen is totally blankl and it keeps rebooting.

are there any "keys" that in some way restore something.

any help would be really appreciated

also, it seems i cannot download from https://biosmods.wordpress.com anymore:

Share this post


Link to post
Share on other sites
Guest
I unhderstand that, thanks

anyway, I was trying all the different possibilities between legacy and uefi and all the interpolation with the intel options in order to make it boot from the pen drive (that was the simple task I couldn't perform, even though I could flash the bios before thru prema mod usb flash.

what can i do now?

i mean, how can i verify if it's recoverable or not?

the fact is: the screen is totally blankl and it keeps rebooting.

are there any "keys" that in some way restore something.

any help would be really appreciated

Try the FN+B method with this file:

https://mega.nz/#!TZsU1SiD!9sZCcbDJr1da8CiezGt2jAc_DSBw0fZNrmlu6IhJz1E

If it doesn't work try it renamed to "P170SMA.rom"

You can also try to boot with FN+S

Good Luck! :)

Share this post


Link to post
Share on other sites

i'll try the fn+s way

but still no clue from the mirror

kieeps telling unable to make a secure connection

thanks anyway

a lot

- - - Updated - - -

Try the FN+B method with this file:

https://mega.nz/#!TZsU1SiD!9sZCcbDJr1da8CiezGt2jAc_DSBw0fZNrmlu6IhJz1E

If it doesn't work try it renamed to "P170SMA.rom"

You can also try to boot with FN+S

Good Luck! :)

the link you attached,

the part Jz1E:

does it go:

- no space

- underscore

- dot

- other

- trash

?

thanks and sorry

i wanna make sure it's not me i'm impaired

is there any other way to dload the rar file? any accessible location (i mean accessible for my emergency ibook g4)?

Share this post


Link to post
Share on other sites

Something personal for those who followed the story:

My very dear friend, who had been suffering from cancer, has passed away a couple of days ago...

Thank you ALL for your kind words and prayers!

Crap @Prema - I didn't realize that this happened. So sorry for your loss. That is horrible and hard to deal with. I wish you strength and my thoughts are with you.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest

@arcphoto

Just click on the link ;) If your provider blocks mega, then use a proxy.

Hello everybody, I'm really thankful for accepting me in the forum.:Banane42:

I own a Clevo P650SE (haswell) from Pro Star and my purpose is to update the stock BIOS with the PremaMod P6xxSE_39_310_PM_v2, in adition, (no matter why) I'd like to change the logo for a custom logo. But I have no experience in the field, I've found plenty of procedures on internet but as usual I couldn't find a specific guide for my case. So here are my needs:

  1. Is the PremaMod Bios update the correct for my model?.
  2. Is it possible to edit the PremaMod Bios with a custom logo?.
  3. If 2 is yes, which tool(s) do I need?.
  4. Is it convenient to edit the PremaMod Bios before of install it or is better to make the tasks separately?.

I thank the readers for the attention and hope somebody could help me. :encouragement:

1. Sure

2. Not on the latest versions ( as they use newer signatures).

3. You would need newer tools than those that are available to public online.

4. Its always the entire BIOS that gets written, there is no partial update for these kind of things. So all changes need to be done before flashing.

Share this post


Link to post
Share on other sites

Hello,

i have a ONE K73-2N (according to my BIOS a "P170EMx") with a NVIDIA 675mx and trouble with my GPU fan.

Normally if the system is running correctly the GPU fan is starting at 50°C and stopping at 40°C on GPU.

My Problem is that the GPU fan is very often not starting if the Nvidia GPU is in use and heating up.

(Check it out HWInfo)

In such a problem case the fan is not starting and after a few seconds i get a critical system sound with beeping and blinking caps lock leds, because the Nvidia GPU reach 80°C without fan rpm.

A program restart or other program start doesn’t solve the problem.

The only solution is, turn the notebook completely off and start it new and hope if the fan works now.

If this works then the fan is running correctly the whole time.

Current BIOS is stock 1.02.17 with KBC/EC 1.02.12

All Drivers are updated with GeForce Experience.

I don’t know where the problem is and what i can check.

I have read the fan is controlled by the EC, from this point of view i don't know if my OS (WIN8.1@64bit) have influence on it. So i could use the Prema MOD for P170EM (https://biosmods.wordpress.com/p170em/), but i don't know if this solve my problem (maybe with FN+1) or if it's better to flash the stock BIOS again.

I have a little bit fear to do it, because of a brick or a not longer booting up system.

- MRAlien

Share this post


Link to post
Share on other sites

I want a new BIOS for my W350STQ to solve the fan problem (my fan actually died in less than 2 years because it runs so hard for no reason!)

I downloaded W3xxST_32_32_PM_v2.rar but it won't accept either password premamod.com or biosmods.wordpress.com. What am I missing?

Also can you confirm that is the correct file for W350STQ? Sorry for the noob questions!

Thanks, Martin

Share this post


Link to post
Share on other sites
Guest
Hello,

i have a ONE K73-2N (according to my BIOS a "P170EMx") with a NVIDIA 675mx and trouble with my GPU fan.

Normally if the system is running correctly the GPU fan is starting at 50°C and stopping at 40°C on GPU.

My Problem is that the GPU fan is very often not starting if the Nvidia GPU is in use and heating up.

(Check it out HWInfo)

In such a problem case the fan is not starting and after a few seconds i get a critical system sound with beeping and blinking caps lock leds, because the Nvidia GPU reach 80°C without fan rpm.

A program restart or other program start doesn’t solve the problem.

The only solution is, turn the notebook completely off and start it new and hope if the fan works now.

If this works then the fan is running correctly the whole time.

Current BIOS is stock 1.02.17 with KBC/EC 1.02.12

All Drivers are updated with GeForce Experience.

I don’t know where the problem is and what i can check.

I have read the fan is controlled by the EC, from this point of view i don't know if my OS (WIN8.1@64bit) have influence on it. So i could use the Prema MOD for P170EM (https://biosmods.wordpress.com/p170em/), but i don't know if this solve my problem (maybe with FN+1) or if it's better to flash the stock BIOS again.

I have a little bit fear to do it, because of a brick or a not longer booting up system.

- MRAlien

Flash the BIOS/EC:

http://forum.techinferno.com/clevo/10983-help-p170em-np9170-beeping-restart-any-ideas.html

I want a new BIOS for my W350STQ to solve the fan problem (my fan actually died in less than 2 years because it runs so hard for no reason!)

I downloaded W3xxST_32_32_PM_v2.rar but it won't accept either password premamod.com or biosmods.wordpress.com. What am I missing?

Also can you confirm that is the correct file for W350STQ? Sorry for the noob questions!

Thanks, Martin

Yep, that's the right BIOS and the first password works just fine here...

Share this post


Link to post
Share on other sites

hi can you please upload latest stock P751DM-G bios

hi, I just bought P751DM-G with i5 6600k and gtx980m, bios version is 1.05.01 please help as cpu turbo boost deactivates in games and cpu stays at constant 3.47ghz(value in task manager) until i reset laptop or put it in sleep mode and back. I've read its an early bios issue, can you please advice where I can download latest bios. thank you in advance

Share this post


Link to post
Share on other sites
Guest
hi can you please upload latest stock P751DM-G bios

hi, I just bought P751DM-G with i5 6600k and gtx980m, bios version is 1.05.01 please help as cpu turbo boost deactivates in games and cpu stays at constant 3.47ghz(value in task manager) until i reset laptop or put it in sleep mode and back. I've read its an early bios issue, can you please advice where I can download latest bios. thank you in advance

HERE

Share this post


Link to post
Share on other sites

thank you

, just updated to this version but unfortunatelly it didn't change anything, turbo boost deactivates and locks at 3.47 as before, cant even run it stock. temperatures are fine tho. found this review , they said that latest bios solves this issue but just updated it tested and its same.. im hopeless atm. :(

Schenker XMG U506 (Clevo P751DM) Notebook Review - NotebookCheck.net Reviews

in comments they said its solved , maybe they were using different bios version, who knows...

Share this post


Link to post
Share on other sites
Guest
thank you

, just updated to this version but unfortunatelly it didn't change anything, turbo boost deactivates and locks at 3.47 as before, cant even run it stock. temperatures are fine tho. found this review , they said that latest bios solves this issue but just updated it tested and its same.. im hopeless atm. :(

Schenker XMG U506 (Clevo P751DM) Notebook Review - NotebookCheck.net Reviews

in comments they said its solved , maybe they were using different bios version, who knows...

Uninstall Clevo Hot Key App, see if that helps.

Share this post


Link to post
Share on other sites

hi, i did but no effect, here's a screenshot of xtu where you can see how cpu behaves after turning on laptop and starting a game, turbo boost goes above 3.49ghz and then after couple of seconds locks at 3.49 and stays like that...post-39935-1449500092922_thumb.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By MaiTheLord
      Hello, I just got my exp gdc dock (Beast) and my GPU (ASUS GTX 1660 SUPER) and it seems like the bios "blocking" the egpu.
      Can someone give me a mod?
      Thanks
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
    • By Cubitci
      İ'm trying to backup my bios but program shows this error: Error 201: [FPTw.exe] cannot be run on the current platform. Please contact your vendor. And my system is x64 but programs shows System = x32 . How can i solve this error ?
       
      EDİT: Now shows "Error 285: Fail to load driver (PCİ access for Windows). Tool needs to run with an administrator priviledge account." And at the end the system says it cannot find the specified location, and therefore no results. 
       
      EDİT 2: Now shows Error 284 but i cant see text.
       
      ------------------------
      Intel's FPT v.1.0.4.1089
      ------------------------
      System = x32
      Desktop path = C:\Users\Remzi Ince\Desktop
       
      program shows its my desktop path but its not my desktop path. My laptop language is turkish and my desktop path is C:\Kullanıcılar\Remzi Ince\Masaüstü
       
    • By Hyuk Yun
      I need help to unlock my BIOS can somebody teach or help me??
       
      I want to unlock the hidden advanced and chipset tab plz help me.....
       
      https://drive.google.com/open?id=172WwwQC-IGfGeFA55lr2a5ahe7rIS0Sf
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.