Jump to content
EwinRacing Flash Series Gaming Chairs
J95

[MOBILE] Modded nvdm.inf v.314.07 Alienware M17XR3/R2 + M18X Nvidia GTX 680M

Recommended Posts

Modded Nvidia nvdmn.inf for Alienware M17XR3/R2+M18X GTX 680M Dell/Clevo

Drivers | GeForce

Windows 8 - Disable driver signing.

1) Open command prompt (Admin).

2) Type "bcdedit /set {current} testsigning yes" (without quotes) enter.

3) exit> reboot.

4) Install>reboot

5) Repeat/replace with "bcdedit /set {current} testsigning no" reboot.

nvdmn.inf_M17XR3_GTX680M_v314.07.zip

nvdmn.inf M17XR2_GTX680M_v314.07.zip

nvdmn.inf_M18X_GTX680M_v314.07.zip

  • Thumbs Up 3

Share this post


Link to post
Share on other sites

assuming you extracted to the default location you need to place the file under

C:\NVIDIA\DisplayDriver\314.07\Win8_WinVista_Win7_64\International\Display.Driver

Agree to overwrite when prompted.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

So it worked for Windows 7 on my M4 C400 256GB but, I installed Windows 8 on an M4 C400 512GB with 040H firmware. I disabled the driver signing through cmd and the Graphics Installation still fails. Is there a step I'm missing? Its a clean OS with no drivers, are there drivers I need to install prior to installing the graphics driver?

Share this post


Link to post
Share on other sites

Command prompt (Admin) windows key + X

Type "bcdedit /set {current} testsigning yes" (without quotes)hit enter>reboot.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Running fluidmark and the GPU load for GPU 2 is stuck at 0%. Tried setting the physx in the NVIDIA control panel to GPU 2 but I get the same issue. GPU 1 is stuck at 99% GPU load.

Share this post


Link to post
Share on other sites
Running fluidmark and the GPU load for GPU 2 is stuck at 0%. Tried setting the physx in the NVIDIA control panel to GPU 2 but I get the same issue. GPU 1 is stuck at 99% GPU load.

Probably because you haven't activated SLI yet in the nvidia control panel or the program is running in windowed mode. Check both.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.