Jump to content
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

15 hours ago, themati91 said:

This bios is able to overclock Nvidia Graphics?

Yes of course. The modified BIOS v2.02 also contains a vbios which will allow you to overclock your 650m past the 135MHz limit.

Share this post


Link to post
Share on other sites

Is anybody able to use Wake On LAN from S5? Only when shutdown to S3 state the keyboard an mouse are working for waking up the Y500. When going to S4 or S5 sleep state keyboard mouse and networkcard are dead (seems without power). So no possibility to wake the laptopp. Waking is the only posible with On/Off switch. In the Bios i activated WOL. Any idea?

Share this post


Link to post
Share on other sites
Posted (edited)

Need Help with integrated graphics. Can anyone confirm that I'm using the same bios from this thread. I flashed this modded bios several years ago in order to get a new Intel Wireless chip working on this laptop. Ever since I modded the bios the integrated graphics have no longer worked, and are recognized by windows (10). When I attempt to install intel graphics drivers I get the (you do not meet the requirements for installation.) Looking through this thread I noticed someone else having a similar problem on page (56), and I vaguely remember reading about the issues from the thread I originally learned about this bios years ago. If anyone can please lend me a hand in fixing this issues I would appreciate it. So far when I've attempted to set IGD to active in the bios, my Y500 wont boot into windows and just freezes on the Lenovo logo screen. 

Y500.thumb.jpg.d85fbc114427f75132f9a0df5227119b.jpg

Edited by Braavosm

Share this post


Link to post
Share on other sites

Having dug through pages of this thread, I'm still not clear if people have been able to use this with 3.08. Any insight?

Share this post


Link to post
Share on other sites
On 7/9/2017 at 7:49 PM, betosmexicanfood said:

Hello 

 

How would I receive access to these files

You need to follow the forum rules of not spamming, etc. There are other requirements and its mentioned your email notifications in your account.

Share this post


Link to post
Share on other sites

Hi. New member here.

I have had a Y500 for almost 4 years now. I bought a predator about 8 months ago and now i dont have much use of this old power house. Then i started tinkering with afterburner seeing how much farther i can increase the performance. To my surprise i can push it to the limit of 135 mhz on core in SLI and be completely stable. So i started searching what clocks other people were able to achieve. and when i saw people claiming 1100 to 1200mhz i was shocked and intrigued and that is how i ended up on this forum.

As i have nothing to loose if i get it wrong im willing to give this modding a shot.

So how do i get all tge files for this mod? It says i dont have the rights right now. How do i get the rights?

 

Also i want to make sure i can overclock in sli mode to above 135mhz so i can get the incrsdible performance people claim this gpu is capable of.

 

I Have a Y500 with Gt 650m In SLI.

BIOS is v2.04. Any help is appreciated. 

 

Also i say in this post that all the reference is about v2.02. Even for SLI it says use v2.02 to be able to overclock. How do i use 2.04? Thanks.

Share this post


Link to post
Share on other sites

Thank you very much. Great BIOS mod. Never set PCI Reset to zero . It killed . you must change a bios IC. Great jon svl7. How can I enable HDD LED on Y500 laptop ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By AMan
      Hi,
       
      I recently bought the new Toshiba RC100 m.2 2242 NVMe SSD for my Lenovo Y510p which has an m.2 port in it.
      After installation the SSD wasn't showing up in my BIOS and also not on my OS Win 10 disk management. So I did a bit of research and installed mod BIOS for my Y510p by following the steps in the link: ( https://www.techinferno.com/index.php?/forums/topic/3546-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod/ )
      There are a lot more options in the BIOS menu now.
      Even after doing the mod it's not showing up. The SSD works on my friend's "new 2017 dell gaming laptop" which has m.2 ssd support in it. I don't know what exactly to configure my BIOS to make it work. I've just done some hit-and-trial configs which have eventually failed.
      If someone can help solve it Pleasee!!
       
       
      P.S. : I can share all the available options available in the BIOS if required.
         
    • By Klem
      Hi,
      In this thread you can post your requests for AMD-V unlock on ACER E5-553G and same laptops with AMD CPU's, for example Acer Aspire E15, E5-523G, Acer Aspire E1-522, Acer Aspire E1-420, etc.
       
      Now we can unlock  AMD-V function for virtualization support. In general, this method described in the article on this link: http://www.geektech.co.nz/how-to-unlock-...enovo-y700
      This way requires Windows as a system because  some tool works only in Windows.
       
      You will need this tool: https://drive.google.com/file/d/0B4NHIBM...RtQXM/view
      Extract the archive and go to the folder with the extracted files.
      Then, you need run the Command prompt as Administrator and navigate to that folder.
      Execute the command from step 1 of the linked guide in that Command prompt (H2OUVE.exe  -gv  vars.txt).
      After that, you'll have the file "vars.txt" in that folder.
      You need post here or upload to any fileserver your  file "vars.txt" and  send me the link, for modification.

      For reference, here's the EFI-table with available settings for this notebook: https://drive.google.com/open?id=0B4NHIB...WI4LW14bE0
      And here's the setting that needs to be changed:
      0x1C40B             Setting: SVM support, Variable: 0xEE {05 91 54 02 55 02 54 00 34 12 EE 00 00 10 00 01 00}
      0x1C41C                 Option: Disabled, Value: 0x0 (default) {09 07 27 00 10 00 00}
      0x1C423                 Option: Enabled, Value: 0x1 {09 07 28 00 00 00 01}
    • By xgmultani
      HI MOD AND FELLOWS , can some buddy help me to modify my gtx 980m 8gb samsung custom vbios with voltage and core clock unlock ? i have found vbios with dell but i am using msi so i dont think dell vbios works here .

      MSI GT72s  6qe DOMINATOR PRO G-SYNC
      i7 6820hk
      16 gb
      240w dell charger
      980m 8 gb

      Orignal file uploaded .

      i ll pay in crypto if someone help me out . Thanks

      bios ver : 84.04.48.00.32
      GM204.rom
    • By godzellax
      Hi all,
       
      Can someone help me to fully unlock all options in my bios - ASUS g750JX
      Here is my backup up rom file extracted with afuwin.3.05.04
       
      https://www.dropbox.com/s/im3oqt0k7ynpy5z/backup.rom?dl=0
       
      Please help me brothers
       
    • By NotShige
      Hello everyone! A little bit of background first.

      I own a Neo Basic B5125 and I would like to update my BIOS because the fan speed was running too slow after replacing the old thermal paste and still throttling. In the BIOS the MB series written on it was W240HU/W240HUQ with BIOS revision 1.01.09TGL and EC firmware revision 1.00.02. I came across this thread and found links to update the BIOS.
      From this post, it appears that OP has a BIOS version of 1.01.06 while I have 1.01.09TGL. So my question is, is it safe to flash this? Thanks in advance!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.