Jump to content
Apologies for the spam Read more... ×
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

15 hours ago, themati91 said:

This bios is able to overclock Nvidia Graphics?

Yes of course. The modified BIOS v2.02 also contains a vbios which will allow you to overclock your 650m past the 135MHz limit.

Share this post


Link to post
Share on other sites

Is anybody able to use Wake On LAN from S5? Only when shutdown to S3 state the keyboard an mouse are working for waking up the Y500. When going to S4 or S5 sleep state keyboard mouse and networkcard are dead (seems without power). So no possibility to wake the laptopp. Waking is the only posible with On/Off switch. In the Bios i activated WOL. Any idea?

Share this post


Link to post
Share on other sites

Need Help with integrated graphics. Can anyone confirm that I'm using the same bios from this thread. I flashed this modded bios several years ago in order to get a new Intel Wireless chip working on this laptop. Ever since I modded the bios the integrated graphics have no longer worked, and are recognized by windows (10). When I attempt to install intel graphics drivers I get the (you do not meet the requirements for installation.) Looking through this thread I noticed someone else having a similar problem on page (56), and I vaguely remember reading about the issues from the thread I originally learned about this bios years ago. If anyone can please lend me a hand in fixing this issues I would appreciate it. So far when I've attempted to set IGD to active in the bios, my Y500 wont boot into windows and just freezes on the Lenovo logo screen. 

Y500.thumb.jpg.d85fbc114427f75132f9a0df5227119b.jpg

Edited by Braavosm

Share this post


Link to post
Share on other sites

Having dug through pages of this thread, I'm still not clear if people have been able to use this with 3.08. Any insight?

Share this post


Link to post
Share on other sites
On 7/9/2017 at 7:49 PM, betosmexicanfood said:

Hello 

 

How would I receive access to these files

You need to follow the forum rules of not spamming, etc. There are other requirements and its mentioned your email notifications in your account.

Share this post


Link to post
Share on other sites

Hi. New member here.

I have had a Y500 for almost 4 years now. I bought a predator about 8 months ago and now i dont have much use of this old power house. Then i started tinkering with afterburner seeing how much farther i can increase the performance. To my surprise i can push it to the limit of 135 mhz on core in SLI and be completely stable. So i started searching what clocks other people were able to achieve. and when i saw people claiming 1100 to 1200mhz i was shocked and intrigued and that is how i ended up on this forum.

As i have nothing to loose if i get it wrong im willing to give this modding a shot.

So how do i get all tge files for this mod? It says i dont have the rights right now. How do i get the rights?

 

Also i want to make sure i can overclock in sli mode to above 135mhz so i can get the incrsdible performance people claim this gpu is capable of.

 

I Have a Y500 with Gt 650m In SLI.

BIOS is v2.04. Any help is appreciated. 

 

Also i say in this post that all the reference is about v2.02. Even for SLI it says use v2.02 to be able to overclock. How do i use 2.04? Thanks.

Share this post


Link to post
Share on other sites

Thank you very much. Great BIOS mod. Never set PCI Reset to zero . It killed . you must change a bios IC. Great jon svl7. How can I enable HDD LED on Y500 laptop ? 

Share this post


Link to post
Share on other sites

Hello, is it still possible to get help from svl7 with 104 error? ;) All the solutions I found on the forum does not seem to work, I already tried the 104 fix included in this topic.

Share this post


Link to post
Share on other sites

Hello, is it still possible to get help from svl7 with 104 error? ;) All the solutions I found on the forum does not seem to work, I already tried the 104 fix included in this topic.

Share this post


Link to post
Share on other sites
On 2013/2/4 at PM10点38分, svl7 said:

fpt.exe -f filename.bin -bios

 

Share this post


Link to post
Share on other sites

I have installed Mod Bios and trying to install new wifi card, AC 3160 in my laptop Y400. However when I see it on device manager, it looks not recognize correctly. Tried to update the driver with automatically and manually but saying "windows encountered problem installing driver".  Could anybody help this issue?

Share this post


Link to post
Share on other sites

It's showing like following.

I've tried delete-reinstall drivers with intel and Lenovo's but none of them worked. (WIFI + BT)

2.jpg

Share this post


Link to post
Share on other sites

When Im Trying to create the backup from the "backup.bat" i get the error that I cant run a 16bit program on 64bit windows. I have tryed to run in emulation mode and a VM of XP and still not working. any help with this?

Share this post


Link to post
Share on other sites

I also tried opening up power shell in the location of FPT_DOS and FPTw64 and running "FPTW64.exe -d biosbackup.bin -bios " but get this...

 

 

and Im in this file location... (second image)

 

Any Ideas? Please help.

PowershellScreenShot.png

File Location.png

Share this post


Link to post
Share on other sites

Curious about the tools used to create this mod. What de-compiling/editing software did you use?

Share this post


Link to post
Share on other sites

With owner retired who is up to supporting those who are needing this mod?

Share this post


Link to post
Share on other sites

I kept having issues trying to run fpt.exe to flash initially, getting abort issues. Turns out I when creating the bootable win98 files, the files copied are system-hidden so you don't have to re-copy the files into the bootable USB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By jcrcarmo
      Hi folks,
        Greetings from Brazil!  Not sure I'm posting in the right place, but I have a question:  how do I find out the brand and model of my BIOS chip without having to open my laptop?  I can't find this information anywhere.  Been searching for days... I have a Lenovo Ideapad 300-15ISK 80RS (motherboard Paris 5A8).  Thanks a lot for your time and help! I really appreciate it!   Best regards,   JC.
    • By GrayCryptoSpordium
      Well everyone...I have a confession to make-I flashed svl7 modified 970m vbios before I wiped my drivers! Everything seemed to run fine, I could game but noticed my clocks fluctuating a bit crazy. Figured I'd try a OC profile in afterburner while running a 27 27 26 26 clock in TS a bit stupid I know. Well 3d mark froze so I did a reboot...Black Screen on startup I heard windows boot so I feared I bricked my card. Tried external monitor..works fine. This is where my stupidity really hit the cosmos. I had another m15x 900p LCD laying around plugged that in. Worked fine back too overclocking bro! Well same thing happened. My profile was not overly crazy as I can remember. But I bricked another screen. Plugged in external monitor everything fine. I was using latest nvidia drivers 436.48 I believe. So I wiped drivers using DDU. Reflashed to stock clevo bios. Tried both LCD again still nothing. Installed old 7970m still nothing. Cleared CMos again nope. Reinstalled 970m with svl7 vbios with newest driver and been gaming on my external monitor. Have done some OC with inspector. Everything seems to work as it should. Temps and performance are great. Did I brick my monitors??? Never heard of this problem. 
    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.