Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

9 hours ago, Klem said:

Thank You for the tip. And a big thanks to svl7 for the effort. I succeeded to do and the time spent is not enough. I'm happy. And I wish You good luck and prosperity on the forum!

Edited by CrazySniperOK

Share this post


Link to post
Share on other sites

My y500 cannot turn on.some time can turn on. any advice?

 

Share this post


Link to post
Share on other sites
On 9/5/2016 at 8:57 AM, jew2jew said:

My y500 cannot turn on.some time can turn on. any advice?

 

There could be several reasons some most's:

1.Your laptop battery may be unsteady. 

2.your laptop power adapter have outages.

Share this post


Link to post
Share on other sites

Hello,

 

I would like to be able to download the file. Can I get permission?

 

Thanks

 

*Edit: NVM I just bought the upgrade. TI can thank svl7 for my money.

Edited by smcquien

Share this post


Link to post
Share on other sites

hello my name is jefferson'm from Brazil ... I'm sorry about my english. you could help me update my bios?
my bios is the 2012 version.
I see the version that is now?
and as I do I upgrade?

hello my name is jefferson'm from Brazil ... I'm sorry about my english. you could help me update my bios?
my bios is the 2012 version.
I see the version that is now?
and as I do I upgrade?

On 15/09/2016 at 2:44 PM, smcquien said:

Hello,

 

I would like to be able to download the file. Can I get permission?

 

Thanks

 

*Edit: NVM I just bought the upgrade. TI can thank svl7 for my money.

 i need to know too

Share this post


Link to post
Share on other sites

There could be several reasons some most's:

1.Your laptop battery may be unsteady. 

2.your laptop power adapter have outages.

 

ok

i remove my battery  and use only adapter but same problem.i swap to use other adapter problem not solved.

 

Edited by jew2jew

Share this post


Link to post
Share on other sites
5 hours ago, Axiomatic said:

Is there an option to control the fan speed in the bios? 

 

 

Unfortunately no. Your only options are IdeaFan or a manual switch.

Share this post


Link to post
Share on other sites

Se puede hacer overclock al procesador con ese mod de la Bios?

 

You can overclock the processor with the Bios the mod?

Share this post


Link to post
Share on other sites

i have problem with my bluetooth after flash unlocked bios. always my bluetooth not show in devise manage but sometimes after boot windows show in taskbar icons for minutes

Share this post


Link to post
Share on other sites
On 10/31/2016 at 0:48 PM, saeid said:

i have problem with my bluetooth after flash unlocked bios. always my bluetooth not show in devise manage but sometimes after boot windows show in taskbar icons for minutes

 

In Device Manager, uncheck 'Allow the computer to turn off this device to save power' for the Bluetooth adapter.

Share this post


Link to post
Share on other sites

I have got problem with USB Flash Drive. I simply can't make a USB flash drive bootable. I got errors from HP USB Disk Storage Format Tool v2.1.8.

 

Error

Quote

Failed to format the device

 

After that Windows 10 see it as empty (0 bytes). I can easy restore it and system see it fine. But if i start HP USB Disk Storage Format Tool again i got another error.

 

Error 2

Quote

Device media is write-protected

 

I tested everything - run as administrator, magic keys in Regedit - nothing is working. I can't make it bootable.

Edited by rusTORK

Share this post


Link to post
Share on other sites
1 hour ago, rusTORK said:

I have got problem with USB Flash Drive. I simply can't make a USB flash drive bootable.

You can try use the program Rufus, instead from HP USB Disk Storage Format Tool v2.1.8.

Also try use USB 2.0 flash drive.

Share this post


Link to post
Share on other sites
1 hour ago, Klem said:

You can try use the program Rufus, instead from HP USB Disk Storage Format Tool v2.1.8.

O.K., i will try.

1 hour ago, Klem said:

Also try use USB 2.0 flash drive.

I have got Transcend JetFlash 110 (4Gb) it's USB v2.0. So that's problem solved. :)

Share this post


Link to post
Share on other sites
1 hour ago, Klem said:

You can try use the program Rufus, instead from HP USB Disk Storage Format Tool v2.1.8.

Look's like i can't.

 

Quote

Prepare an USB stick which can boot DOS. If you don't know how to do this, follow this short guide:

 

First download the attachment from below and extract it (i.e. on your Desktop)
bootable_disk.zip...

...make sure you have the following selected...

 

I can't select in Rufus a folder "win98_files". It's offering only FreeDOS, ISO image, DD image...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By jcrcarmo
      Hi folks,
        Greetings from Brazil!  Not sure I'm posting in the right place, but I have a question:  how do I find out the brand and model of my BIOS chip without having to open my laptop?  I can't find this information anywhere.  Been searching for days... I have a Lenovo Ideapad 300-15ISK 80RS (motherboard Paris 5A8).  Thanks a lot for your time and help! I really appreciate it!   Best regards,   JC.
    • By GrayCryptoSpordium
      Well everyone...I have a confession to make-I flashed svl7 modified 970m vbios before I wiped my drivers! Everything seemed to run fine, I could game but noticed my clocks fluctuating a bit crazy. Figured I'd try a OC profile in afterburner while running a 27 27 26 26 clock in TS a bit stupid I know. Well 3d mark froze so I did a reboot...Black Screen on startup I heard windows boot so I feared I bricked my card. Tried external monitor..works fine. This is where my stupidity really hit the cosmos. I had another m15x 900p LCD laying around plugged that in. Worked fine back too overclocking bro! Well same thing happened. My profile was not overly crazy as I can remember. But I bricked another screen. Plugged in external monitor everything fine. I was using latest nvidia drivers 436.48 I believe. So I wiped drivers using DDU. Reflashed to stock clevo bios. Tried both LCD again still nothing. Installed old 7970m still nothing. Cleared CMos again nope. Reinstalled 970m with svl7 vbios with newest driver and been gaming on my external monitor. Have done some OC with inspector. Everything seems to work as it should. Temps and performance are great. Did I brick my monitors??? Never heard of this problem. 
    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.