Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

49 minutes ago, CanTOKER said:

@L8show

Hi, i was taking the same mistake. When i was trying to drag the Backup Bios file to the program, the program wasn't react. So try to take your bios backup with diffirent method (you can find on google) and check it's extension.

I remember that my backup bios's extension was ".bin" but when i drag ".bin" file, it wasn't react, so i find a different way to backup my bios and my bios backuped with ".rom" extension. When i drag ".rom" backup file, the program suddenly reacted and created a modded bios file. (but you must drag again and again until the program react :whistle:)

 

Good luck.

ok Ill try that next.  thx!

Share this post


Link to post
Share on other sites

I used the following link off a youtube guide and it made .rom copy of my bios that is the same same 4.5mb as the original.  It didn't work either.  I hope I didn't compromise my laptop because I had to disable avast to run it.  Damn Lenovo.  I will remember all this bs just because they wanted to nickel and dime us on the wifi card

http://www.mediafire.com/download/55b9tnsewfn0i89/Universal+BIOS+Backup+ToolKit+2.0.zip

 

I am going to start over.  I just realized I did download  an upgraded 2.07 BIOS from here, but I don't see where and how it gets used.  Hopefully that is why this isn't working right.  I am a terrible multi-tasker and should have done this when I was free in the evening lol

Share this post


Link to post
Share on other sites

@L8show

Try it again and again, trust me i drag that files to program about 50 times again and again. 

There is always hope  :sorcerer:

Share this post


Link to post
Share on other sites

When trying to open any version of fpt, I get an error that says this can't run on windows. 

I remember trying this before and I didnt' have so much of a problem. 

Thanks for all the work though.

When trying to run the x64 version it starts, but then closes after typing everything. 

I had to update windows to get .net framework 4.5, I remember trying the files before and not having this problem.

Share this post


Link to post
Share on other sites
On 4/4/2016 at 2:08 AM, CanTOKER said:

@L8show

Try it again and again, trust me i drag that files to program about 50 times again and again. 

There is always hope  :sorcerer:

 

Unfortunately, it's not just the drag and drop part.  The actual app window is different and has a different response by asking to drop the name of the modified file after.  So it's not just a matter of the bios file getting modified by the program, but something is not set up right. 

 

I stopped working on it and was getting my super slow desktop wifi up to speed.  Damn asus pce-n53 was getting less than half the mbps of this laptop (50-60mbps), but now it's slightly better on ookla and much faster (wireless N) on lan speed (nice program to test speeds between router and device). 

http://totusoft.com/lanspeed/

 

I need to figure what I'm doing wrong here and see if I can get it work right.  Maybe I'll set it all up on my desktop to modify the bios file and see if that works.  I plan and doing a fresh install on laptop once/if, I get it all running. 

Share this post


Link to post
Share on other sites

Thanks moderator.  I am now eligible to download the files . 

Edited by musarraf172
typo

Share this post


Link to post
Share on other sites

When trying to execute prr2.exe I get the error that the file cannot be run.

When trying to execute fptw.exe I get 


Error 200: Invalid parameter value specified by user. Use -? option to see help.

 

 

Share this post


Link to post
Share on other sites
9 hours ago, pavchogeo said:

can anyone send the the files because i am not a promoted member yet and i cant download them ?? thnaks

 

You are promoted now

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I cant get the files???

This is my first time trying to mod my y500 bios due to my network card is giving me problems

Share this post


Link to post
Share on other sites

Anyway is there any side effects after modding the bios to 2.04.. .ie cannot use sli ?

Share this post


Link to post
Share on other sites
6 hours ago, Protegex said:

I cant get the files???

This is my first time trying to mod my y500 bios due to my network card is giving me problems

 

You haven't been promoted yet

 

5 hours ago, Protegex said:

Anyway is there any side effects after modding the bios to 2.04.. .ie cannot use sli ?

 

Nope

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thanks octiceps... while perfoming the flashing of the bios by svl7 is it recommended to put in the battery...? Seems to have misplaced my battery? Y500

Share this post


Link to post
Share on other sites
15 hours ago, Protegex said:

Does anyone knows ifI'm able to flash the bios without a laptop battery y500?

 

Laptop needs to be plugged in at least. Not sure if battery also needs to be installed.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hola Thx for topic, sorry my bad english....by don´t Download:baby: file for lenovo Y400 Bios 2.02, 

Edited by calebwpb

Share this post


Link to post
Share on other sites
On 02/05/2016 at 3:06 PM, FastR6 said:

You are here for 5 days. :)

Is there a mandatory number of days required? Finally i got promoted... will post my outcome later :)

 

 

Edited by Protegex

Share this post


Link to post
Share on other sites

currently bios is 2.00...as i try to upgrade to 2.02 using insyde i got a dc detect error : (... need help ooo

Share this post


Link to post
Share on other sites

Hello.

I am thinking of buying a new AC WiFi card, and good thing I stumbled here before buying!

I can`t believe there would be a Whitelist! This is some Samsung phone level sh**.. :D

I upgraded my Y500 BIOS to 2.04 and wanted to mod the it, only to see I need to be "promoted" to download the files.

How does one get promoted?

Also is 2.04 the latest version? Are there any changelogs available?

Thanks :D

Share this post


Link to post
Share on other sites
20 hours ago, Protegex said:

currently bios is 2.00...as i try to upgrade to 2.02 using insyde i got a dc detect error : (... need help ooo

 

That means u need battery to be installed

Share this post


Link to post
Share on other sites
2 hours ago, octiceps said:

 

That means u need battery to be installed

Thanks Namaste

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By sam@83
      Hello !
      I tried a tutorial on the forum to remove the supervisor password on a X260 thinkpad but the winbond 25Q128FVPQ chip is not recognized with the programmer CH341A and ASprogramer (does not detect automatically and not manually). Plugged into the motherboard with a soic8.

      Can you help me with detection?
      Can I find the password with the software or do I have to write it?
       
      Thank you so much !!!
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.