Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

49 minutes ago, CanTOKER said:

@L8show

Hi, i was taking the same mistake. When i was trying to drag the Backup Bios file to the program, the program wasn't react. So try to take your bios backup with diffirent method (you can find on google) and check it's extension.

I remember that my backup bios's extension was ".bin" but when i drag ".bin" file, it wasn't react, so i find a different way to backup my bios and my bios backuped with ".rom" extension. When i drag ".rom" backup file, the program suddenly reacted and created a modded bios file. (but you must drag again and again until the program react :whistle:)

 

Good luck.

ok Ill try that next.  thx!

Share this post


Link to post
Share on other sites

I used the following link off a youtube guide and it made .rom copy of my bios that is the same same 4.5mb as the original.  It didn't work either.  I hope I didn't compromise my laptop because I had to disable avast to run it.  Damn Lenovo.  I will remember all this bs just because they wanted to nickel and dime us on the wifi card

http://www.mediafire.com/download/55b9tnsewfn0i89/Universal+BIOS+Backup+ToolKit+2.0.zip

 

I am going to start over.  I just realized I did download  an upgraded 2.07 BIOS from here, but I don't see where and how it gets used.  Hopefully that is why this isn't working right.  I am a terrible multi-tasker and should have done this when I was free in the evening lol

Share this post


Link to post
Share on other sites

@L8show

Try it again and again, trust me i drag that files to program about 50 times again and again. 

There is always hope  :sorcerer:

Share this post


Link to post
Share on other sites

When trying to open any version of fpt, I get an error that says this can't run on windows. 

I remember trying this before and I didnt' have so much of a problem. 

Thanks for all the work though.

When trying to run the x64 version it starts, but then closes after typing everything. 

I had to update windows to get .net framework 4.5, I remember trying the files before and not having this problem.

Share this post


Link to post
Share on other sites
On 4/4/2016 at 2:08 AM, CanTOKER said:

@L8show

Try it again and again, trust me i drag that files to program about 50 times again and again. 

There is always hope  :sorcerer:

 

Unfortunately, it's not just the drag and drop part.  The actual app window is different and has a different response by asking to drop the name of the modified file after.  So it's not just a matter of the bios file getting modified by the program, but something is not set up right. 

 

I stopped working on it and was getting my super slow desktop wifi up to speed.  Damn asus pce-n53 was getting less than half the mbps of this laptop (50-60mbps), but now it's slightly better on ookla and much faster (wireless N) on lan speed (nice program to test speeds between router and device). 

http://totusoft.com/lanspeed/

 

I need to figure what I'm doing wrong here and see if I can get it work right.  Maybe I'll set it all up on my desktop to modify the bios file and see if that works.  I plan and doing a fresh install on laptop once/if, I get it all running. 

Share this post


Link to post
Share on other sites

Thanks moderator.  I am now eligible to download the files . 

Edited by musarraf172
typo

Share this post


Link to post
Share on other sites

When trying to execute prr2.exe I get the error that the file cannot be run.

When trying to execute fptw.exe I get 


Error 200: Invalid parameter value specified by user. Use -? option to see help.

 

 

Share this post


Link to post
Share on other sites
9 hours ago, pavchogeo said:

can anyone send the the files because i am not a promoted member yet and i cant download them ?? thnaks

 

You are promoted now

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I cant get the files???

This is my first time trying to mod my y500 bios due to my network card is giving me problems

Share this post


Link to post
Share on other sites

Anyway is there any side effects after modding the bios to 2.04.. .ie cannot use sli ?

Share this post


Link to post
Share on other sites
6 hours ago, Protegex said:

I cant get the files???

This is my first time trying to mod my y500 bios due to my network card is giving me problems

 

You haven't been promoted yet

 

5 hours ago, Protegex said:

Anyway is there any side effects after modding the bios to 2.04.. .ie cannot use sli ?

 

Nope

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thanks octiceps... while perfoming the flashing of the bios by svl7 is it recommended to put in the battery...? Seems to have misplaced my battery? Y500

Share this post


Link to post
Share on other sites
15 hours ago, Protegex said:

Does anyone knows ifI'm able to flash the bios without a laptop battery y500?

 

Laptop needs to be plugged in at least. Not sure if battery also needs to be installed.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hola Thx for topic, sorry my bad english....by don´t Download:baby: file for lenovo Y400 Bios 2.02, 

Edited by calebwpb

Share this post


Link to post
Share on other sites
On 02/05/2016 at 3:06 PM, FastR6 said:

You are here for 5 days. :)

Is there a mandatory number of days required? Finally i got promoted... will post my outcome later :)

 

 

Edited by Protegex

Share this post


Link to post
Share on other sites

currently bios is 2.00...as i try to upgrade to 2.02 using insyde i got a dc detect error : (... need help ooo

Share this post


Link to post
Share on other sites

Hello.

I am thinking of buying a new AC WiFi card, and good thing I stumbled here before buying!

I can`t believe there would be a Whitelist! This is some Samsung phone level sh**.. :D

I upgraded my Y500 BIOS to 2.04 and wanted to mod the it, only to see I need to be "promoted" to download the files.

How does one get promoted?

Also is 2.04 the latest version? Are there any changelogs available?

Thanks :D

Share this post


Link to post
Share on other sites
20 hours ago, Protegex said:

currently bios is 2.00...as i try to upgrade to 2.02 using insyde i got a dc detect error : (... need help ooo

 

That means u need battery to be installed

Share this post


Link to post
Share on other sites
2 hours ago, octiceps said:

 

That means u need battery to be installed

Thanks Namaste

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By jcrcarmo
      Hi folks,
        Greetings from Brazil!  Not sure I'm posting in the right place, but I have a question:  how do I find out the brand and model of my BIOS chip without having to open my laptop?  I can't find this information anywhere.  Been searching for days... I have a Lenovo Ideapad 300-15ISK 80RS (motherboard Paris 5A8).  Thanks a lot for your time and help! I really appreciate it!   Best regards,   JC.
    • By GrayCryptoSpordium
      Well everyone...I have a confession to make-I flashed svl7 modified 970m vbios before I wiped my drivers! Everything seemed to run fine, I could game but noticed my clocks fluctuating a bit crazy. Figured I'd try a OC profile in afterburner while running a 27 27 26 26 clock in TS a bit stupid I know. Well 3d mark froze so I did a reboot...Black Screen on startup I heard windows boot so I feared I bricked my card. Tried external monitor..works fine. This is where my stupidity really hit the cosmos. I had another m15x 900p LCD laying around plugged that in. Worked fine back too overclocking bro! Well same thing happened. My profile was not overly crazy as I can remember. But I bricked another screen. Plugged in external monitor everything fine. I was using latest nvidia drivers 436.48 I believe. So I wiped drivers using DDU. Reflashed to stock clevo bios. Tried both LCD again still nothing. Installed old 7970m still nothing. Cleared CMos again nope. Reinstalled 970m with svl7 vbios with newest driver and been gaming on my external monitor. Have done some OC with inspector. Everything seems to work as it should. Temps and performance are great. Did I brick my monitors??? Never heard of this problem. 
    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.