Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

Just now, hbar98 said:

Well, I guess I'll start posting so I can download the files! Been meaning to do this for a while, seeing now that I have the wifi card from part of a pfsense box I was building that needs to be put to use, I need to get the files. Hope the mods smile down on me and let me download in a reasonable time!

saves time to just pay the 6 bucks :)

Share this post


Link to post
Share on other sites
1 minute ago, thementallydeceased said:

saves time to just pay the 6 bucks :)

Haha! Well, I've had this laptop for a while. I don't suppose waiting another week or so will make much of a difference. I applaud them for finding a new revenue stream. Unfortunately for them, I'm a bit of a tightwad. 

Share this post


Link to post
Share on other sites
1 minute ago, hbar98 said:

Haha! Well, I've had this laptop for a while. I don't suppose waiting another week or so will make much of a difference. I applaud them for finding a new revenue stream. Unfortunately for them, I'm a bit of a tightwad. 

haha well perhaps they will acknowledge your honesty and let you download :) I spend more on food everyday.

Share this post


Link to post
Share on other sites
3 minutes ago, thementallydeceased said:

haha well perhaps they will acknowledge your honesty and let you download :) I spend more on food everyday.

 

I do a lot of brown bagging. The wife and I are so close to being debt free we can almost taste it! By the end of this year everything will be paid off! Not a bad place for a bi-vocational preacher and a kindergarten teacher to be in, let me tell you!

Share this post


Link to post
Share on other sites

Bought and was not disappointed! Work, games all on top! After firmware grafics card no synchronization =( I want  update the BIOS   main grafics card for  elimination of micro stuttering :{

Share this post


Link to post
Share on other sites
9 minutes ago, pcprozz said:

Why cant I download the files?

Can someone help me? 

Oh

Wait

Is there a 5 post rule?

:'(

Here is the rules for new members. https://www.techinferno.com/index.php?/announcement/4-user-account-promotions-please-read/    However 6 bucks isnt much to unlock the files right away for such an amazing feature for these laptops. :)

Share this post


Link to post
Share on other sites
On 1/31/2016 at 9:51 AM, JayDieu said:

its okay, I finally solved it by flashing it within windows. After reboot, I finally have a modded bios for my ultrabay gpu. Thanks for your help

This worked for me as well I will add.  DOS NVflash was not actually flashing the bios.

Share this post


Link to post
Share on other sites

Create a backup of your current BIOS using the flash tool you downloaded (first step) by runing the included backup.bat, or by using the Win or Dos version flash tool with this command:

 

I am on windows 10 have y400 with gt750m.  I am having trouble making a backup of my current bios.  I have downloaded everything but don't have the backup.bat , and when i run the win flash tool i just get Error 200: Invalid parameter value specified by user. Use -? option to see help.   When i run the fptw64 app screen comes up says press any key to continue twice and then closes and i get that error.. Any assistance would be much appreciated. 

Share this post


Link to post
Share on other sites
9 minutes ago, wooski said:

Create a backup of your current BIOS using the flash tool you downloaded (first step) by runing the included backup.bat, or by using the Win or Dos version flash tool with this command:

 

I am on windows 10 have y400 with gt750m.  I am having trouble making a backup of my current bios.  I have downloaded everything but don't have the backup.bat , and when i run the win flash tool i just get Error 200: Invalid parameter value specified by user. Use -? option to see help.   When i run the fptw64 app screen comes up says press any key to continue twice and then closes and i get that error.. Any assistance would be much appreciated. 

I couldnt find the backup.bat file either go here and download http://rghost.net/56333188   when you run it , it will give you two backup files, the larger one will be your bios backup.

Share this post


Link to post
Share on other sites

anyone had any success yet? been trying for a 2 weeks now this is so frustrating for such a powerful laptop. thanks!

Share this post


Link to post
Share on other sites
11 hours ago, vvolkhovv said:

anyone had any success yet? been trying for a 2 weeks now this is so frustrating for such a powerful laptop. thanks!

What is it you're having issues with? I have done this to my y500 worked flawlessly.

Share this post


Link to post
Share on other sites

Could someone please post their clocks speeds for a y500 750m sli? I currently donot have a modded bios and have been using msi afterburner to crank it up to 135+/300+ and curios as to how much it can be tweaked on a modded bios and and what kind performance boost it might give with similar temps  :-{

Share this post


Link to post
Share on other sites
12 hours ago, thementallydeceased said:

What is it you're having issues with? I have done this to my y500 worked flawlessly.

After firmware graphic card no synchronization (( how to make elimination of micro stuttering =( thanks and sorry for my England .. smile.gificon_question.gifrclxub.gif

Share this post


Link to post
Share on other sites
On 2/18/2016 at 10:54 AM, thementallydeceased said:

I couldnt find the backup.bat file either go here and download http://rghost.net/56333188   when you run it , it will give you two backup files, the larger one will be your bios backup.

tried clicking on the link here and it says "access to file is restricted".  

 

Share this post


Link to post
Share on other sites
On 2/24/2016 at 8:43 AM, wooski said:

tried clicking on the link here and it says "access to file is restricted".  

 

yes i see that. thats unfortunate. you can download the file i uploaded, unzip it to a folder. i also have attached a file fparts.zip which is a text document to make this usable you need to change the file extention from fparts.zip to fparts.txt ....drag and drop fparts.txt to the directory you unzipped fpt_windows64.zip and overwrite the fparts.txt file .... now open an elevated command prompt window and CD to where you unzipped the file.. ex: cd c:\windows\users\user\downloads\     ...... once you are in that location type  fptw64.exe -d BackupBiosy500.bin -bios    ....this will create your backup bios in the same directory you CD to..... it will be called backupbiosy500.bin (obviously)    congratulations you backed up your bios :)

FPT_Windows64.zip

fparts.zip

Share this post


Link to post
Share on other sites

I was planning on doing this too.  Of course the files are a problem.

Can anyone confirm that the files are actually there?

 

If I do decide to upgrade, which I probably will....

I don't wanna just waste 6 bucks. 

I will do some more research into any problems people have had... 

By reading all 86 pages of this forum ohh boyy.

Also, can anyone confirm the "Killer" wireless cards are working well after the mod.

Also, if I'm gonna pay  6 bucks is there any other actual useful stuff that a common casual gamer would use.  

Share this post


Link to post
Share on other sites

Well, I'm also interested in this tutorial.

But my account keeps being "pre-promoted" even after waiting a week for the "unlock".

Are the files even up and downloadable?

Share this post


Link to post
Share on other sites

Hey Guys, I can confirm that these instructions are still good. And those files are all still there. I did this today. I've now given my y500 a little more life. I bought some generic Intel AC-7260 in Nov 2015 off Ebay, and was really bummed it wouldn't take. I didn't have time to futz with it until now. Joined the club, took my time, and then followed the instructions. Wish there were some guides for the unlocked BIOS.

 

pic:
y500_AC7260.thumb.png.7674dddb6e24522f6a

 

What I wasn't able to do though is install the OC vBios to the 2nd 650m GPU. Not sure what to do about it. Tried unlocking the EPROM, and when I tried both DOS and Win versions of NVFLASH, it acts like it's flashing, it even warns me when I try again that the vBios is *.33 and not *.3A, but NvidiaInspector still says it's 3A, and it's definitely locked. 

 

pic:

y500_650mOC.thumb.png.dff2dd933b3e07598c

 

Good luck you guys!

 

 

Share this post


Link to post
Share on other sites

Oh man. UPDATE! 

 

So, I was able to update the bios on the Ultrabay 650m. I used the latest NVflash64 for Windows I could find (v.5.265_win) that I could find. Remembered to UNLOCK the EPROM (nvflash64 -r). Then Followed the instructions. I think the different thing I did this time was REBOOT IMMEDIATELY, before doing any futzing around. 

 

I may have forgotten to say that this was all on Windows 10 Pro (64bit). I'm pretty happy about this. Totally extending the life of my Y500 from 2013/14??? I can't even remember. Next up will be to install a mSATA SSD drive as a new boot drive with a FRESH install of Windows 10, and not have to worry about losing all my stuff (meaning game installs) on the slow stock HDD.

 

y500_650mOC1.thumb.png.cdce87b8e366f7a3a

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
On 3/17/2016 at 2:49 PM, reverenddak said:

Oh man. UPDATE! 

 

So, I was able to update the bios on the Ultrabay 650m. I used the latest NVflash64 for Windows I could find (v.5.265_win) that I could find. Remembered to UNLOCK the EPROM (nvflash64 -r). Then Followed the instructions. I think the different thing I did this time was REBOOT IMMEDIATELY, before doing any futzing around. 

 

I may have forgotten to say that this was all on Windows 10 Pro (64bit). I'm pretty happy about this. Totally extending the life of my Y500 from 2013/14??? I can't even remember. Next up will be to install a mSATA SSD drive as a new boot drive with a FRESH install of Windows 10, and not have to worry about losing all my stuff (meaning game installs) on the slow stock HDD.

 

y500_650mOC1.thumb.png.cdce87b8e366f7a3a

 

Good job, 1100 MHz on stock voltage (1V) is a nice result for the 650M. If mGPU support was as good as it was in early 2013 when I bought my Y500, instead of getting worse, then OCed 650M SLI would still be quite viable for the duration of this current console gen.

 

4 minutes ago, CanTOKER said:

Hi, i just found this amazing work.
 I have a y500 with 650m SLI, and today i want to overlock my GPU's and i found here.But i couldn't download " Y500 -Y400 - SLI 650m - 80.07.27.00.33 - OC.rom.zip" file, i dont know why..

Can anyone please send this file to me?
Thank you.

 

 

I suggest reading the site rules, specifically this.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By sam@83
      Hello !
      I tried a tutorial on the forum to remove the supervisor password on a X260 thinkpad but the winbond 25Q128FVPQ chip is not recognized with the programmer CH341A and ASprogramer (does not detect automatically and not manually). Plugged into the motherboard with a soic8.

      Can you help me with detection?
      Can I find the password with the software or do I have to write it?
       
      Thank you so much !!!
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.