Jump to content
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

Thanks, that worked! Next time I will use the mentioned function :)

Edited by Aspire
grammer

Share this post


Link to post
Share on other sites
56 minutes ago, sobnekahcSmoT said:

I'm running Windows 10, can someone confirm this works on W10?

Yes, this works on windows 10. Be sure to right click and run as administrator :)

Share this post


Link to post
Share on other sites

Is it just me or is backup.bat not included in these files or the ones in the FP (FPT_Windows64.zip)? 

 

 

EDIT: The file on the previous page was blocked by Chrome.

EDIT2: Just thought 'whatever' and tried Internet Explorer... and now my bios is flashed :D Thanks guys!

Edited by sobnekahcSmoT

Share this post


Link to post
Share on other sites
3 hours ago, sobnekahcSmoT said:

Is it just me or is backup.bat not included in these files or the ones in the FP (FPT_Windows64.zip)? 

 

 

EDIT: The file on the previous page was blocked by Chrome.

EDIT2: Just thought 'whatever' and tried Internet Explorer... and now my bios is flashed :D Thanks guys!

glad all is working now. enjoy

Share this post


Link to post
Share on other sites

is anyone on here still to allow me to download the files necessary to unlock my 2.04 bios to install a new wireless card?

Share this post


Link to post
Share on other sites
1 hour ago, Gytole said:

is anyone on here still to allow me to download the files necessary to unlock my 2.04 bios to install a new wireless card?

I am unsure of your question. the files for download are up to date and valid for 2.04

Share this post


Link to post
Share on other sites

For some reason, my pc wouldnt reload the page, it showed the last comment as last year, haha after I posted that comment the page magically reloaded and had 50 pages of comments. I managed to get an elite account and unlock my bios, took FOREVER because the zip containing the backup.bat was not there and had to figure something out. oh well, unlocked the bios and have the Intel 7260ac Dual Band card up and running, then installed DD-WRT on my TP-Link Archer C7 v2 today and MAN is my internet wayyy better than stock firmware and my Intel Centrino 2230, what a terrible card. Not that I had problems with the stock C7 firmware but DD-WRT makes a major difference performance wise!

Thanks everyone for the help through comments, and the main page with the setup and knowledge to defeat that nasty locked bios! haha

Share this post


Link to post
Share on other sites
6 minutes ago, JayDieu said:

Where is the backup.bat? I tried running FPT windows 64 and get error 200

, I couldnt find the backup.bat file either go here and download http://rghost.net/56333188   when you run it , it will give you two backup files, the larger one will be your bios backup.

Share this post


Link to post
Share on other sites
3 minutes ago, thementallydeceased said:

, I couldnt find the backup.bat file either go here and download http://rghost.net/56333188   when you run it , it will give you two backup files, the larger one will be your bios backup.

The largest file I got was insydeBAK.bin at 6mb is that correct?

Share this post


Link to post
Share on other sites
25 minutes ago, JayDieu said:

The largest file I got was insydeBAK.bin at 6mb is that correct?

there should be 2 files named the same thing. the bigger one is your bios 

Share this post


Link to post
Share on other sites

Okay so now I'm not able to flash the vbios for my ultrabay 650m. I go through will flashing completely, but when I reboot, it is still the same. I flashed it onto Index [1] since X doesn't exist

 

Edit: So after reading, I learned that people were having issues with getting 0.33 to flash over 0.3a on win 8.1. I having this same issue and was wondering if there is now a fix

Edited by JayDieu

Share this post


Link to post
Share on other sites
9 hours ago, JayDieu said:

Okay so now I'm not able to flash the vbios for my ultrabay 650m. I go through will flashing completely, but when I reboot, it is still the same. I flashed it onto Index [1] since X doesn't exist

 

Edit: So after reading, I learned that people were having issues with getting 0.33 to flash over 0.3a on win 8.1. I having this same issue and was wondering if there is now a fix

My apologies, i didnt go through the Vbios flash i didnt care to do. Hopefully one of these other guys on here that have are as fast at replying as myself.

Share this post


Link to post
Share on other sites
3 hours ago, thementallydeceased said:

My apologies, i didnt go through the Vbios flash i didnt care to do. Hopefully one of these other guys on here that have are as fast at replying as myself.

its okay, I finally solved it by flashing it within windows. After reboot, I finally have a modded bios for my ultrabay gpu. Thanks for your help

Share this post


Link to post
Share on other sites
33 minutes ago, JayDieu said:

its okay, I finally solved it by flashing it within windows. After reboot, I finally have a modded bios for my ultrabay gpu. Thanks for your help

fair enough. glad you got it working. enjoy :)

Share this post


Link to post
Share on other sites

Hello, i just unlocked my bios (Worked perfectly!) on my Y500.
 

I wanted to do it because i had just upgraded my ram (http://www.corsair.com/en-us/vengeance-16gb-high-performance-laptop-memory-upgrade-kit-cmsx16gx3m2b1600c9) and i'm getting a MEMORY MANAGEMENT BSOD when i do a cold boot (If it's off for a while, the first time i boot the pc it throws me that bsod,  i can reboot a thousand times after that, it won't happen again).

I ran memtest for like 20 hours with no errors whatsoever, so i wanted to check the ram settings in case my pc isn't setting them up correctly. Now my question:

Is there a way to tweak memory voltage with this unlocked bios ?

Thanks for reading me :)

David

 

Share this post


Link to post
Share on other sites

Well, I guess I'll start posting so I can download the files! Been meaning to do this for a while, seeing now that I have the wifi card from part of a pfsense box I was building that needs to be put to use, I need to get the files. Hope the mods smile down on me and let me download in a reasonable time!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
    • By Kunal Shrivastava
      Hi guys, I am the proud owner of a Clevo p775dm3-g notebook purchased from azom.systems (authorized Clevo reseller in India, Model rebranded as Azom Legion-17.3 inches). Here are my specs:

      Core i7 7700 (non-K version): undervolted by 110 mv and turbo boost disabled in BIOS- machine uses prema mod BIOS.
      GTX 1080: undervolted by 100 mv on all frequency steps using MSI afterburner voltage/frequency curve editor. clocks are untouched.
      16 GB DDR4: Cant remember clocks.
      1440p 120 Hz screen: No tinkering done to refresh rate.

      CPU has been delidded and repaste has been done on both CPU/GPU dies with gallium based TIM-Coolaboratory liquid ultra if I recall correctly.

      My issue is GPU hitting max temp limit of 90 degrees while playing DOOM and framerate drops from 110 avg to mid 60s-70s with horrible stuttering- this is thermal throttling for sure.

      System was running beautifully after repaste at 86 degrees max/ 77 degrees average at 100 percent fan speed. A month later I decided to see how much further I could push the system and ended up undervolting the CPU/GPU and RAM even further. The RAM undervolting part didnt work as well as I'd hoped, and I ended up resetting the BIOS to undo everything and reapply the previous setting (-110 for CPU with turbo boost disabled.) 

      I noticed that immediately after BIOS reset, both my CPU and GPU temps were 5-10 degrees higher even with the undervolt/underclock applied. Also, I think the fans were a bit louder before I reset the BIOS which leads me to believe that for some reason the fans are now capped at 80% max fan speed. There doesnt seem to be a fan speed selector in the BIOS or anywhere else so I cant say for sure whether this is a fan related issue or something else.Before the reset I could override the BIOS setting and set the fans to 100% by pressing fn+1, could I have done something to that setting after resetting the BIOS ? I dont think I have damaged the CPU or GPU as temps are holding fairly steady at 90-91 degrees and laptop doesn't shut down while gaming.

      If I have overlooked something or if anyone reading this has any solution help would be greatly appreciated.
      All settings/drivers/windows version/app version are exactly the same before and after BIOS reset.
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked.
       
      THESE BIOS MODS ARE ONLY FOR PEOPLE WHO KNOW WHAT THEY ARE DOING!
       
       
       
      NEW:
      I'VE BEEN BUSY WITH SOME STUFF PLUS MY SYSTEM HASN'T BEEN WORKING FOR SOME TIME BUT I SHOULD BE ABLE TO CONTINUE MY WORK SOON 
       
      I'M CURRENTLY WORKING ON V3.0 WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      I'M ALSO WORKING ON MODS FOR OTHER MODELS TOO.
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK FEEL FRE TO BUY ME A COFFEE   ENJOY!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.