Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

14 hours ago, th3xeroeagle said:

My BIOS version is already 2.04 will this mod work? can't find a search button on the forum to see if this was posted before sorry. 

Mine was also already 2.04 worked fine.

Share this post


Link to post
Share on other sites
1 minute ago, thementallydeceased said:

Mine was also already 2.04 worked fine.

great thank you for your reply! now waiting for that 5 posts unlock hehe! im doing it mostly for the wifi cause the stock card is really bad

Share this post


Link to post
Share on other sites
37 minutes ago, th3xeroeagle said:

great thank you for your reply! now waiting for that 5 posts unlock hehe! im doing it mostly for the wifi cause the stock card is really bad

I couldnt wait for it so i paid the $5 bucks for elite member well worth the money , it unlocks so many options and i popped in a dual band intel wifi card and it works awesome!

Share this post


Link to post
Share on other sites
18 hours ago, th3xeroeagle said:

My BIOS version is already 2.04 will this mod work? can't find a search button on the forum to see if this was posted before sorry. 

 

Yes it will work

Share this post


Link to post
Share on other sites

Worked like a charm with one note, "fix for error104" were needed for me,  everything else done without any problem.

 

For the part of creating bootable dos usb - more simpler to use "Rufus" with included FreeDOS, rather than HP util and looking for the dos system files.

Share this post


Link to post
Share on other sites
2 hours ago, reishin said:

Worked like a charm with one note, "fix for error104" were needed for me,  everything else done without any problem.

 

For the part of creating bootable dos usb - more simpler to use "Rufus" with included FreeDOS, rather than HP util and looking for the dos system files.

the "fix for error104" was need for me as well, i too used rufus :) 

Share this post


Link to post
Share on other sites
On 1/6/2016 at 7:06 PM, thementallydeceased said:

the "fix for error104" was need for me as well, i too used rufus :) 

are you on windows 10 or 8.1? 

 

the tools dont work for me on win10 :\ i get errors and i dont even have the backup.bat file

Share this post


Link to post
Share on other sites
11 minutes ago, th3xeroeagle said:

are you on windows 10 or 8.1? 

 

the tools dont work for me on win10 :\ i get errors and i dont even have the backup.bat file

I am on windows 10 64bit pro , I couldnt find the backup.bat file either go here and download http://rghost.net/56333188   when you run it , it will give you two backup files, the larger one will be your bios backup.

Edited by thementallydeceased
needed more info
  • Thumbs Up 1

Share this post


Link to post
Share on other sites
54 minutes ago, thementallydeceased said:

I am on windows 10 64bit pro , I couldnt find the backup.bat file either go here and download http://rghost.net/56333188   when you run it , it will give you two backup files, the larger one will be your bios backup.

thanks for your help again! i just did it and it was successful :)

Share this post


Link to post
Share on other sites

Everyone who has attempted to flash their y500 with the mod, has anyone got bricked yet?

Share this post


Link to post
Share on other sites

I have another question about flashing this bios. As all the y500 came pre-installed with Win 8; Is there an issue with flashing the bios after reformatting and installing a clean Win 7 version? 

Are there any other issues or items that should be noted before flashing this modded bios?

 

On 04/01/2016 at 3:33 PM, thementallydeceased said:

I couldnt wait for it so i paid the $5 bucks for elite member well worth the money , it unlocks so many options and i popped in a dual band intel wifi card and it works awesome!

I think you just persuaded me to do the same! After spending a few bucks on a few parts, $5 won't hurt! LOL.

 

Which card did you install? I have an INTEL 7260 ready to be popped in again.

Share this post


Link to post
Share on other sites
2 minutes ago, bbumeri said:

I have another question about flashing this bios. As all the y500 came pre-installed with Win 8; Is there an issue with flashing the bios after reformatting and installing a clean Win 7 version? 

Are there any other issues or items that should be noted before flashing this modded bios?

 

 

There would not be an issue with windows 7 being installed. however , your bios settings may change so if windows 7 no longer boots it may have re enabled the options for windows 8.  I doubt you have anything to worry about if, it no longer boots just reply to the forum ill see how i can help.

5 minutes ago, bbumeri said:

I have another question about flashing this bios. As all the y500 came pre-installed with Win 8; Is there an issue with flashing the bios after reformatting and installing a clean Win 7 version? 

Are there any other issues or items that should be noted before flashing this modded bios?

 

I think you just persuaded me to do the same! After spending a few bucks on a few parts, $5 won't hurt! LOL.

 

Which card did you install? I have an INTEL 7260 ready to be popped in again.

I installed the same intel 7260. and no $5 dont hurt at all i spend more on food. :)

Share this post


Link to post
Share on other sites

Excited to give this a go!!! Cannot believe Lenovo never lifted the BIOS Wireless Card ban via BIOS update....

 

Thank you svl7 for putting this together!!!

Share this post


Link to post
Share on other sites
8 hours ago, thementallydeceased said:

 

There would not be an issue with windows 7 being installed. however , your bios settings may change so if windows 7 no longer boots it may have re enabled the options for windows 8.  I doubt you have anything to worry about if, it no longer boots just reply to the forum ill see how i can help.

I installed the same intel 7260. and no $5 dont hurt at all i spend more on food. :)

I spent the 6$ like you and boom up and running with my intel 7260! I will have to give up subway for a day I guess :) 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
48 minutes ago, bbumeri said:

I spent the 6$ like you and boom up and running with my intel 7260! I will have to give up subway for a day I guess :) 

very nice !! :) Liking the TI Elite badge :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Am I the only one who cant download the modified vbios for the second graphic card? It just says error 404 :dread:

Share this post


Link to post
Share on other sites
11 minutes ago, Aspire said:

Am I the only one who cant download the modified vbios for the second graphic card? It just says error 404 :dread:

I am able to download the files fine, are you new? if so see this post. https://www.techinferno.com/index.php?/announcement/4-user-account-promotions-please-read/

Share this post


Link to post
Share on other sites

Hello, i´m new here and i´ve an other Question... is here a List to find, which Cards works fine in y500? Sorry for my bad english.

Thank´s for Help.

Share this post


Link to post
Share on other sites
Just now, ConnyESW said:

Hello, i´m new here and i´ve an other Question... is here a List to find, which Cards works fine in y500? Sorry for my bad english.

Thank´s for Help.

welcome , if you wish to bypass the wait time you can spend $6 and be able to get the files you need https://www.techinferno.com/index.php?/store/      i do not know of a list to which shows what cards will work however, the intel 7260 is a dual band card and works great!! i highly recomend getting that one.

Share this post


Link to post
Share on other sites
56 minutes ago, thementallydeceased said:

I am able to download the files fine, are you new? if so see this post. https://www.techinferno.com/index.php?/announcement/4-user-account-promotions-please-read/

I  am not a new user (I'm promoted) and if I click on the link for the vbios:

https://www.techinferno.com/attachments/lenovo-ibm/6933d1365968131-y500-y400-sli-650m-80.07.27.00.33-oc.rom.zip

It says "404 Not Found" Any Ideas? :/

Share this post


Link to post
Share on other sites
7 minutes ago, Aspire said:

I  am not a new user (I'm promoted) and if I click on the link for the vbios:

https://www.techinferno.com/attachments/lenovo-ibm/6933d1365968131-y500-y400-sli-650m-80.07.27.00.33-oc.rom.zip

It says "404 Not Found" Any Ideas? :/

This is very strange when i click on the link you posted it gives me a 404 error when i click on the link on page 1 it downloads the file with no issue. https://www.techinferno.com/applications/core/interface/file/attachment.php?id=5222   <when i click this link it downloads the file fine as well. does this link work for you?

Share this post


Link to post
Share on other sites
20 minutes ago, Aspire said:

I  am not a new user (I'm promoted) and if I click on the link for the vbios:

https://www.techinferno.com/attachments/lenovo-ibm/6933d1365968131-y500-y400-sli-650m-80.07.27.00.33-oc.rom.zip

It says "404 Not Found" Any Ideas? :/

 

Files been replaced. Please use the report function if you discover any more broken links.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By jcrcarmo
      Hi folks,
        Greetings from Brazil!  Not sure I'm posting in the right place, but I have a question:  how do I find out the brand and model of my BIOS chip without having to open my laptop?  I can't find this information anywhere.  Been searching for days... I have a Lenovo Ideapad 300-15ISK 80RS (motherboard Paris 5A8).  Thanks a lot for your time and help! I really appreciate it!   Best regards,   JC.
    • By GrayCryptoSpordium
      Well everyone...I have a confession to make-I flashed svl7 modified 970m vbios before I wiped my drivers! Everything seemed to run fine, I could game but noticed my clocks fluctuating a bit crazy. Figured I'd try a OC profile in afterburner while running a 27 27 26 26 clock in TS a bit stupid I know. Well 3d mark froze so I did a reboot...Black Screen on startup I heard windows boot so I feared I bricked my card. Tried external monitor..works fine. This is where my stupidity really hit the cosmos. I had another m15x 900p LCD laying around plugged that in. Worked fine back too overclocking bro! Well same thing happened. My profile was not overly crazy as I can remember. But I bricked another screen. Plugged in external monitor everything fine. I was using latest nvidia drivers 436.48 I believe. So I wiped drivers using DDU. Reflashed to stock clevo bios. Tried both LCD again still nothing. Installed old 7970m still nothing. Cleared CMos again nope. Reinstalled 970m with svl7 vbios with newest driver and been gaming on my external monitor. Have done some OC with inspector. Everything seems to work as it should. Temps and performance are great. Did I brick my monitors??? Never heard of this problem. 
    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.