Jump to content
EwinRacing Flash Series Gaming Chairs
taunt9000

All fans keep spinning 100% after upgrading graphics cards (M17x R2)

Recommended Posts

Hello, people

My original M17x R2 set is dual gtx285m with SLI

Windows 7 64-bit

Recently, I bought a gtx675m.

I inserted gtx675m into the primary graphics card slot (left).

And I left my old gtx285m in the secondary graphics card slot (right).

(SLI doesn't work anymore now for sure)

I turned on my laptop.

Installed the newest driver (310.90) and this unlocked BIOS A10

It didn't recognize the new gtx675m as usual so new gtx675m wouldn't work.

My friend told me to modify nvcv.inf in

C:\NVIDIA\DisplayDriver\310.90\Win8_WinVista_Win7_64\International\Display.Driver\

Here is a sample.

Then I ran the setup again to reinstall the driver.

After I reboot my laptop, it recognizes the new gtx675m now and it is functional.

I made that secondary graphic card gtx285m to run PhysX.

I have checked GPU-Z, nvidia inspector...

They all say the new gtx675m and the secondary gtx285m are both functional.

I have run Battlefield 3 and turned all graphic settings to very high.

It runs perfectly at 60FPS, smoother than my old gtx285m SLI set.

The problem is

all 3 fans keep spinning like hell right after I press the power bottom.

It doesn't care about the temperature...spins 100% even at 30/40°C

I tried HWiNO64...it works, all fans now runs normally (will speed up if temperature get higher).

BUT it works ONLY IF I get into Windows and run HWiNO64.

All fans start spinning 100% if I close HWiNO64.

Seems like bios refuses to recognize any graphics card other than gtx285m.

I tried a lower graphics card gtx260m.

Got the same problem.

Is there any solution?

Sorry for bad English because English is not my first language.

Share this post


Link to post
Share on other sites

Update:

My friend just called me and told me that the modification wasn't quite right.

For Alienware, graphics card recognition modification should be nvdm.inf not nvcv.inf.

But some how nvcv.inf still works for Alienware.

After I removed gtx285m, all fans did run slower but not at the normal lowest rate.

Normal lowest rate is like 2500 RPM, but it runs at 2600 RPM now.

And it locks at 2600RPM.

Does not speed up even if my 675m goes up to 90°C.

After I reinstall the driver with only nvdm.inf modification, my laptop still recognizes gtx675m but fans still got same problems.

I Still have to control fans via HWiNFO64 now. :(

Share this post


Link to post
Share on other sites

Do you have a Clevo, Dell or MSI 675m?

Regarding HWiNFO - you can set it up to run automatically and also start when you boot, so you don't have to bother adjusting it manually.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hello, people

I got fan issue after I put Clevo gtx675m into my M17x R2.

I have asked around forums.

People said I need to flash my Clevo with Dell vbios to solve the fan problem.

I can only find this 2GB version of Dell 675m vbios.

But my Clevo is a 4GB version so I'm not sure what will happen if I flash my Clevo with that 2GB version Dell vbios.

I need help with Dell gtx675m vbios files.

Thanks

Share this post


Link to post
Share on other sites

People say a lot... If I'm not mistaken there's no 4GB version of the Dell card. I could try patching a vbios, but I won't be able to guarantee that it doesn't brick your card. The 2GB vbios won't work on the 4GB version, at least not properly. It might POST, but crash when the driver loads. The safest way is to HWiNFO and set it up to start automatically at boot, as I already suggested.

If you feel like experimenting and take the risks, then I might be able to provide you with a custom vbios.

Share this post


Link to post
Share on other sites

If it doesn't work you'll have a problem... just saying.

Share this post


Link to post
Share on other sites
If it doesn't work you'll have a problem... just saying.

you mean you will have more work reviving the card later ;)

Share this post


Link to post
Share on other sites

I was getting a bit tired of fighting with AMD/ATi on my 5870 when I upgraded to a 120Hz monitor. I wanted the clearer picture I seen, and read many articles on the difference and such but didn't know ATi doesn't really support it (WTF!). So I decided I was going to have to switch my 3yr old system to NVIDIA and researched, got me the 670M card after they incorrectly told me the 680M would work (WRONG!) in my R2. What I did find was numerous reports on the fans, would kick on all the time, personally I have no problem with that, but many people reported your findings. The only solution is use HWINFO in your bootup and your golden.

Why you ask? Basically because we are HACKING hardware to work into a system NOT SOLD to support that video card configuration. That means Dell is not responsible for what you / I do to 'frankenstein' the Alienware, because we know others made it work with different 'unsupported' hardware, but want it to work exactly the same way with the old card (fans turn on only when hot). It is plainly something your just going to have to deal with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Krak
      Hi everyone, I have a problem. I need to unlock the bios settings because I only have basic functions and I need to increase the memory of VRam. Sorry if I posted a post not in this topic.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad X240.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden advanced menus and settings in bios setup menu, or upgrade to new display (with brightness control), then you can post your request in this thread.
      Important!
      For creating your personal bios dump and to flash your bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
    • By AMV
      Hello to all big format laptop users!
      I`ll try to make it as short as possible. I have the Alienware M18X R1 for about 7years, i think. It was a problematic machine all the time. But during warranty period local support fixed everything super fast and free of charge :). I even upgraded from gtx 580m sli to gtc 780m sli. And made primary hdd samsung evo ssd. Unlocked Bios. Power brick i changed 3 times by now. Battery once. And 6moths ago one of the long time ago installed 780m died ( started with artifacts on screen then refused to boot windows). Replaced that and was as happy as ever. The machine kept working stable and i pushed all i could get from it in reasonably modern titles. Even tried RDR2 on default settings, gave me 17fps :). Not sure if SLI is supported for that game. The point is it was running fine for last 6 months.
      What happened:  Gaming as usual, room temp 23C. After around 2hr suddenly black screen. The laptop switched off by itself.
      What i check: First checked power brick. Green light off. Unplug from wall and laptop. After plugging in wall green light back on. Connect laptop light off.
      Next: Tried take out battery, unplug. And hold the PWR button for 1 min. Try to start on battery - nothing. Plug in - green light off again.
      Later: after some googling found that need to try to remove video cards. Done that. OK Nice! Plug in power and it starts as nothing happened on the integrated intel video.
      Found out that i one of the video cards is plugged in that triggers the power brick to trip. (the original upgrade 780m from years ago). 
      Start with GPU: Insert the other one in its slot. Systems start. But immediately i notice there`s no video drivers. OK i think reinstalling and job done. Drivers reinstalled, asked for restart. After restart nothing. Still no driver.
      Windows device manager: This is bogging me. it shows that i have 670M instead of 780m. Windows gives Code 43 Error.
      BIOS: I go into bios just to find that that it has reverted back to A05 (hows that possible?). And its so limited that i cant even choose witch video card to use. But it detects nVidia GFX.
      How to get at least my single 780M to be working?! Update bios again to unlocked? Did this event fry Vbios on my other card maybe?
      System: m18x R1
      SLI gtx 780m
      Unlocked bios (before event)
      nvidia driver 443.x(or there about)
      Win: 7, 64bit
    • By PepoJ
      Hello there!
      I am new on the forum. I'd need some help. I own a lenovo ideacentre t540-icb g, and i would need to unlock all the options in my bios, especially overclocking and thermal configuration. I tried with both amibcp and mmtool, but i didn't succeed (Error 18).
      I wonder if you could help me or give me some advice.
      Thanks in advance.
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.