Jump to content
EwinRacing Flash Series Gaming Chairs
kloper

2012 13" MBPr + GTX570@8Gbps-TB1 (TH05) + Win7 [kloper]

Recommended Posts

I have managed to get my gtx 660 detected and automatically installed drivers. Also under display manager it shows "working properly".

However every time I clicked Nvidia control panel, I get this message,"you are not using a display attached to a Nvidia gpu".

I thought this might be a problem with using internal screen. Could someone send me a modified nvam.inf file for gtx 660, as I cannot find it anywhere online. The ones on notebookreview website have all been deleted or set as private.

Here's my spec:

2011 Macbook pro 15' i7 2.2ghz 4GB 6750m

Thanks.

Share this post


Link to post
Share on other sites

This tutorial is for Windows 7 BIOS (not windows 8, and not EFI). Although I was able to get Windows 8 EFI working with little to no effort, Internal LCD mode wasn't working likely because of immature drivers. Windows 8 BIOS also had a host of problems (see Notes section below for more details).

There would also be a problem with the audio driver under EFI mode, right? So even if booting via EFI, and using external monitor, we would still have no sound?

Given that the eGPU has drivers in OSX, would the eGPU solution work to play games under OSX? I've heard it's not working at all, but maybe progress has been made someone.

Share this post


Link to post
Share on other sites
There would also be a problem with the audio driver under EFI mode, right? So even if booting via EFI, and using external monitor, we would still have no sound?

Given that the eGPU has drivers in OSX, would the eGPU solution work to play games under OSX? I've heard it's not working at all, but maybe progress has been made someone.

Well, I guess I can answer myself regarding the first point. The eGPU itself should work as a pass thru device for the audio, not needing the integrated sound card at all. So as long as there is a working driver for the eGPU, things should be fine.

Share this post


Link to post
Share on other sites

Hi I have a MBA 2012 8gb DDR3 ram, Intel graphics 4000 Ivy bridge intel dual core i7 2.0 turbo to 3.2 and I am dual booting os10.8.3 and windows 7 home premium 64bit. I was wondering if anyone had done this with a MBA and wanted to tell me how.

- - - Updated - - -

Hi I have a MBA 2012 8gb DDR3 ram, Intel graphics 4000 Ivy bridge 256sdd intel dual core i7 2.0 turbo to 3.2 and I am dual booting os10.8.3 and windows 7 home premium 64bit. I was wondering if anyone had done this with a MBA and wanted to tell me how.

Share this post


Link to post
Share on other sites

How do you manage to boot the Setup 1.x USB on a mac? It just won't show up on mine.

Share this post


Link to post
Share on other sites

Hi Kloper, first thank you for your guide. I just wanted to make you notice that in your first post, the guide, you say that there is a different config for a 15" retina/non retina macbook and that it is (described here), but there is no link, and in the guide you have not written it. It would be nice, if you had time, if you could post it. Thank you very much for your attention. Coseno

PS if you are wondering where is this thing I'm talking about, it is found in the section "requirements"/13"retina macbook pro, first page of the thread, first post. Peace

Share this post


Link to post
Share on other sites

Thanks so much for this guide!!! Worked PERFECT on the below setup after I spent hours trying to get it working myself....

-2012 13" Macbook Pro (not retina, 8GB RAM HD4000)

-Nando's non-retina pci.bat

-GTX650 Ti + 300w PSU

-PE4L v2.1b

-Sonnet Pro ExpressCard adapter

Share this post


Link to post
Share on other sites

Hey,I am new to the forums, and spotted this. I have a Macbook air 13" Mid 2012 with i7 which clocks at about 3.1 Ghz and 8GB of RAM (Also have 512 GB of SSD! :) ). I was wondering if this setup would work if I used the Sonnet Pro and the non retina pci.bat. Thanks.

Share this post


Link to post
Share on other sites
Thanks so much for this guide!!! Worked PERFECT on the below setup after I spent hours trying to get it working myself....

-2012 13" Macbook Pro (not retina, 8GB RAM, HD4000)

-Nando's non-retina pci.bat

-GTX650 Ti + 400w PSU

-PE4L v2.1b

-Sonnet Pro ExpressCard adapter

Just benchmarked my system via 3dmark06 and I'm getting a higher score than my (slightly outdated) gaming desktop;

Score of ~16,000.

Share this post


Link to post
Share on other sites

TH05 eGPU Setup 13" Retina Macbook Pro Late 2012

[ATTACH=CONFIG]5759[/ATTACH][ATTACH=CONFIG]5760[/ATTACH][ATTACH=CONFIG]5761[/ATTACH]

Just wanted to say that I love your write-up, especially with all game content!

Good job.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.