Jump to content
EwinRacing Flash Series Gaming Chairs
Tomá

Lenovo Y500 unlocked bios?

Recommended Posts

Did your Y500 come with the Elan touchpad or the Synaptics?

I guess its synaptics but am not sure, I will p.m you when I check tonight.

Share this post


Link to post
Share on other sites

It would be better if we have option to select SLI or OPTIMUS in bios settings during start up.

I don't think its not possible.But it seems that lenovo fellows are not ready to do this extra work.

You are the last hope guys.

Share this post


Link to post
Share on other sites

Can i use this bios for the Ideapad Y500 with i5 and bios version 1.03 as well?

i have question about mod GT650M with DRR5 memory, is that same chip like in GTX660, so can we load GTX660 vbios do this GT650m?

The GT650m already has the same amount of shaders, so there is no need to change the vbios, only differences are the GPU and memory clocks. Overclock with nvidia inspector instead.

Share this post


Link to post
Share on other sites

No, the main difference is voltage and maybe some clock locks?

Share this post


Link to post
Share on other sites

I'm overclocking with Nvidia Inspector but would like to see being able to overclock with vbios as I think it is a cleaner solution. Let's hope that there is more interest in seeing this happen on this awesome machine. On another note, I tried to flash to v1.05 but got the same error 28 as Frost-dc. :(

Share this post


Link to post
Share on other sites
I'm overclocking with Nvidia Inspector but would like to see being able to overclock with vbios as I think it is a cleaner solution. Let's hope that there is more interest in seeing this happen on this awesome machine. On another note, I tried to flash to v1.05 but got the same error 28 as Frost-dc. :(

I think that's a Windows 8 related error.

Share this post


Link to post
Share on other sites

So,

installed the 6235 and what? ... same damn no Wireless connect possible, no Network available?

First of all. SVL7 diad a great job!

The whitelist is gone so the Card is working.

Unfortunately i had to fix a broken antenna cable, but after that everything is working quiete good.

I don't give a * about warranty so :-)

Second thing:

No I haven't played around with the settings inside the Bios because the eventuallity of having a broken System is way to high for me.

If there is someone in here you wants to give it a try,

I think changing the values will end up in an non booting system or you'll a anon working display.

@n1smo: Send SVL7 a PM he knows how do deal with it.

Nobody should fix a broken Antenna with Kynar wire :-P if full performance is what you wish for.

I need to get this baby strapped an replace the black antenna Cable,

Does anyone of you have an idea yow to do that? - n1smo you actually dissambled your System, right?

Frost-dc

Share this post


Link to post
Share on other sites
So,

installed the 6235 and what? ... same damn no Wireless connect possible, no Network available?

First of all. SVL7 diad a great job!

The whitelist is gone so the Card is working.

Unfortunately i had to fix a broken antenna cable, but after that everything is working quiete good.

I don't give a * about warranty so :-)

Second thing:

No I haven't played around with the settings inside the Bios because the eventuallity of having a broken System is way to high for me.

If there is someone in here you wants to give it a try,

I think changing the values will end up in an non booting system or you'll a anon working display.

@n1smo: Send SVL7 a PM he knows how do deal with it.

Nobody should fix a broken Antenna with Kynar wire :-P if full performance is what you wish for.

I need to get this baby strapped an replace the black antenna Cable,

Does anyone of you have an idea yow to do that? - n1smo you actually dissambled your System, right?

Frost-dc

Here is a replacement wifi antenna. Amazon.com: Tyco Wifi & Bluetooth Antenna: Everything Else

Share this post


Link to post
Share on other sites

Has GT650M memory clocks locks?I cant overclock my GT650 up to 1250mhz, without artefacts and is for this card in this laptop modded vbios?or can i load vbios from M14x?Thanks.

Share this post


Link to post
Share on other sites

Hello I have the same problem with the y500 can you help me unlock the bios so I can use my laptop it was intended to be used

Share this post


Link to post
Share on other sites

I cant update my bios, i have that same error like the other users.

Share this post


Link to post
Share on other sites

I think it's a win 8 problem I'm Waiting for svl 7 to reply to me and tell me how to fix so i can install the bios mod

Share this post


Link to post
Share on other sites

I have a doubt ! how can we be sure that the intel HD4000 is disabled in the bios ? ... is it possible that the physical buffer that has to exist between the two graphic module required for dynamic switching is jus not there ?

Share this post


Link to post
Share on other sites

Also please give the solution for this error so that we can try it out!

"Error 28: Protected Range Registers are currently set by BIOS, preventing flash access.

Please contact the target system BIOS vendor for an option to disable Protected Range Registers."

Thank you in advance @svl7 :cheerful:

Share this post


Link to post
Share on other sites

i was wondering .... nowadays the windows 8 key or license coms embedded in the system, so will flashing the system with a modded bios erase the key or overwrite the license or something ?

:02:

Share this post


Link to post
Share on other sites

You may want to try to extract your Win8 key from your current installation using this tool, (try mirror link here). You should be able to install from the OEM disk with that key.

Share this post


Link to post
Share on other sites
Also please give the solution for this error so that we can try it out!

"Error 28: Protected Range Registers are currently set by BIOS, preventing flash access.

Please contact the target system BIOS vendor for an option to disable Protected Range Registers."

Thank you in advance @svl7:cheerful:

Have you tried to enable tried to enable the "Allow black flash" option in the bios, before flashing ?

Share this post


Link to post
Share on other sites

This error has nothing to do with that setting.

Share this post


Link to post
Share on other sites

Sorry, didn't know the meaning of that suspicious option. If my bios version is the same but laptop model is Y400 instead of Y500, will I be able to flash it ?

Share this post


Link to post
Share on other sites

I have the same Error 28 issue. I've been reading every Intel document on Flash Descriptors, ME 8.0 and related items that I can find... collecting tools like FITC and iMETS where I can find them. When I try global reset (-greset) or variable read (-r "variable") using FPTw, I get error 26, which is CPU Read/Write Access. I get the same errors when booting into WinPE, but I compiled the PE disc using DaRT, so it's still a Windows 8 environment. I like to back away from these things after a few hours to clear my noggin, so that's as far as I got last night. I'll try some other things tonight.

svl7- Would booting into pure DOS allow me read access to check variables? I can see that you are hesitant to post the workaround that you have come up with for write access, which is understandable. Any arrows in the right direction would be supremely appreciated.

- - - Updated - - -

You may want to try to extract your Win8 key from your current installation using this tool, (try mirror link here). You should be able to install from the OEM disk with that key.

You will most likely just end up with the default key. The way I understand it, the UEFI BIOS interacts directly with Windows 8 to activate the OS. Correct me if I'm way off here, but it isn't as if each BIOS comes programmed with a unique OEM key... at least not the one that you would pull using a key tool from within the OS.

That being said, as long as person who modified the BIOS didn't screw with the SLIC, there should be no problems.

Share this post


Link to post
Share on other sites

Yeah well, I was working on a tool which allows to get rid of the error, but I'm too busy atm. If you need the bios desperately then you can PM me and I might be able to flash it for you per teamviewer.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.