Rhoryn

IHISI Flash write error in SMI? Bios update

4 posts in this topic

When i click the BIOS version i want to download it opens insydeflash normally but then it comes up with an error.

IHISI: Flash write error in SMI!

SMI Return Code: 0x25

i downgraded to a08 for no reason, just a test, now when i click on any bios version it comes up with the error..

i downgraded my bios perfectly earlier and it worked so i dont understand why this wont.. all i want to do is unlock my bios and disable damn hyperthreading so i can play a game.

Any ideas ? :( i am pretty computer savvy but try and explain it simply!

Share this post


Link to post
Share on other sites

Hey, this might not be the best answer but I've just had this problem as well and after a bit of googling I found this on wikipedia, related to SMM, therefore to SMI.

"By design, the operating system cannot override or disable the SMI. Due to this fact, it is a target for malicious rootkits to reside in."

Therefore thats the reason why this error occurs when trying to update bios, I think.

Anyway, after getting the error, my pc restarted and there were no problems at all, seemingly everything went actually right.

Full link to wiki for more info: System Management Mode - Wikipedia, the free encyclopedia

Sorry for such a late answer, good luck and have a nice day!

Share this post


Link to post
Share on other sites

I got the same error for flashing modded bios, but it worked fine on official bios.

Share this post


Link to post
Share on other sites

im trying to do the same, but maybe because im trying to go from a14 to a03 it gives me the same error even though i got the bios from dell 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By X0pas1
      Hello all, I just wonder if someone could take a look at a bios to know if
      it's possible to unlock it?
      a Dell Alienware Area51 R2 model  : file name: Alienware_Area_51_R2_A08.exe       Link here
      Thanks a lot
      Pas
       
       
    • By senso
      Good evening, so I got a Toshiba P50-A-12Z to use as a work horse, mounted a 480GB SSD, 16GB of RAM, and I already knew that there is something that limits the cpu clock to 2.7Ghz when all cores are used, it is already repasted with Grizzly Kryonaut and it wount go over 70ºC under load, but its BIOS is very limited and I have some hope that I might be able to remove this clock limitation.
      So, I updated the BIOS/EC to the latest version(1.9 and 1.3EC) and it is an AMI Aptio BIOS, no information about the Aptio version but it as UEFI boot, but no acess to UEFI shell from the BIOS.
      If i use the lateste 5.05 AFUWIN in Windows the system hangs and must be shutdown in the power button because the keyboard/mouse dont respond anymore.
      Using a pen with FreeDos(via Rufus) with AFU for Aptio 2.28, AFUDOS 5.05, AFU4.25, AFU4.28, AFU4.33 and anything else that I might be forgetting, I get either BIOS is write protected or cant get flash information.
      Is there anyway to dump this BIOS?
       
      Best regards.
    • By ssamydla
      Hi, I would like to share my eGPU experience with EXP GDC V8 ExpressCard on my W520, Quad core i7, 12GB RAM, Quadro 2000M 2GB dedicated VRAM, Windows 10 Pro 64bit.
       
      last month after weeks of fails and errors, (specially the famous Error 43), i finally got my EXP GDC running using mPCIE version with NVIDIA Quadro 4000 for Mac (yes, for Mac!)
       
      I make it works by setting the PTD switch to 7s. But by the time Windows successfully detect my Q4000 i straught away hook up my external monitor (EIZO CG245W 24-inch) to my eGPU, then the system blinks, i assume it detect a display signal. but it wasnt. And my W520 suddenly shutdown. And i can not make it work again. Even after hundreds of time reinstall-uninstall NVIDIA Drivers with DDU it wont make it work again.
       
      So, at this point i switch the GPU to my Quadro 6000 6GB GDDR5, and repeat the last success process. Nothing happened. Our good friend Error 43 back again and stay there forever. 
       
      In my desperate time, i finally ordered the ExpressCard signal Cable. 
       
      While waiting it's enroute somewhere in China, I test the EXP GDC with my AJA Kona 3G 4K I/O Video Capture Card, and hey it's working! i can do Edit & Realtime Preview 4K RAW video files thru the card flawlessly, It utilized the card's hardware encoding, (4K RAW files from ARRI & RED Camera) as well as output 16-Channels 192KHz Audio signal from my DAW. (no additional 6-pin power required for this card)
       
      Then i test my both Quadro 4000 & Quadro 6000 GPU back to my HP Z800 workstation, guess what? They're both bricked!  It received power, but system cannot boot up. Beeping. means GPU is faulty.
      The next day, my AJA Kona 3G card also bricked! 
       
      Today the ExpressCard signal cable finally arrived along with my 6-pin + 6+2 pin, but again, when i use the ExpressCard setup it doesnt do anything. No power comes in to the EXP GDC.  My 500W ATX PSU is running though, but the LED indicator on the EXP GDC not lit.  i set the slot to Generation 1 power mode in BIOS.
       
      So, I've tried both mPCIe and ExpressCard on W520 with nothing but frustrations. Did i miss anything here?
      I appreciate any workaround on this. Since i've never found any eGPU setup with W520 anywhere in the net. specially using ExpressCard & a High end Quadro GPU.
       
      Here's my last config that i've managed to make Q4000 work:
      mPCIe method:
      BIOS:
      Whitelist latest BIOS 1.42 Power Management: Both for Processor and PCI set to Disabled Display Mode: Integrated Graphic OS Detection Mode for Optimus Graphic: Disabled PXE Boot and all Network Boot options including PCI LAN Boot order : Disabled Win 10:
      Device Manager: System Detect eGPU, Error 43 Uninstall NVIDIA Driver with DDU (safe mode) Reboot Check BIOS first, usually it will set back the Display to Optimus Mode, i Let it Boot in OPTIMUS MODE Make sure Graphic Card(s) is detected in Device Manager as a 'Basic Microsoft Display Adapter' Install Quadro driver for both Discreet Graphic & eGPU Reboot to BIOS Display Mode: Integrated Graphic OS Detection Mode for Optimus Graphic: Disabled Quadro 4000 for Mac successfully detected in Device Manager. Plug my external monitor to eGPU GPU Bricked  
      ExpressCard Method:
      Same as mPCIe method ExpressCard Power mode: Generation 1 Nothing happened  
      eGPU setup:
      EXP GDC Beast V8 500W ATX PSU DELL 220W Power Adapter (backup for small cards) PCIe 6pin+6pin+2 auxiliary power cable (backup spare) ExpressCard Signal Cable mPCIe Signal Cable  
      [IMPORTANT NOTE]:
      You will know your graphic card is working fine when you power on your laptop, normally all Quadro cards fan spin at normal speed, then it will spin faster/accelerate for 3-4 sec at Windows logo, means the system & OS detects your card then it back to normal fan speed. During the setup, i often get my Quadro 4000 fan spin so freakin fast. Faster then the POST boot init, but then back to normal speed Bricked Quadro Graphic Card: Quadro 4000 Fan spin fast forever, while Quadro 6000 stays low speed.  
      Thanks a lot!
    • By Kanyeezy
      Hello!
       
      I have a Lenovo Y50 with a shitty Wifi-Card and i wanted to unlock the BIOS, so i can replace it with a better one! Now I saw there are Instructions for the Y500 but none for the Y50! Is there a possibility for me to unlock it on my own, or do I have to rely on other Users on this Forum, who know how to do it? Greatly appriciate any help regarding that matter :/. My BIOS is on V1.13 by the way.
    • By Maxilos
      After months of figuring out why my Alienware M14 R1 has been overheating, I've discovered that it had something to do with the bios.
       I've tried every compatible BIOS on the Dell website and have failed to solve the problem. Still gets hot even on idle.
       Except, Dell doesn't have A06 for some reason.
       
       Do you guys have a copy of the A06 BIOS? Dell Customer Support is pretty crappy .