Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs

Recommended Posts

On 10/17/2019 at 5:35 PM, bg6dt said:

That's great. I am very happy that this is helpful to you. You mean IntelIvbGop and IntelS nbGop drivers?I replaced the new driver with the UBU tool(UBU_v1.71.1).

 

I am curious to know how your backlight works, panel enable signal and the pwm signal.

Snipaste_2019-10-17_23-50-59.png

Well its working good when not charging, when charging the screen begins to flicker. The wire is probably too long so it picks up interference.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Replying here just to say wow. You guys are amazing modders! The screen mod and bios mod are way beyond my capacity to do, but I love seeing you guys succeed in pushing the limits of our 2570p. 

 

One question: 

I did a mod to enable the Bluetooth part of my wifi-bt combo card (soldering wifi slots' unpowered pins to the dock's usb pins. Does that mean no more WWAN modding for me because I already used the dock's usb pins?

 

Again, great job, guys! 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 10/2/2019 at 11:22 PM, adrian_sa said:

I soldered the backlight enable and PWM pins to the pins of the old LVDS display

Thanks for the tips. 

Low PWM has been a show stopper for me since I got 2570p many years ago, my eyes just couldn't bear it, and downgraded to 2560p for daily use.

Would it be possible to share step-by-step how to get 2000Hz PWM on a stock LTN125AT02 ?

I can live with 768p, but not with 300Hz flashing all the time. 

 

Thanks!

Edited by Andrew479

Share this post


Link to post
Share on other sites
On 10/26/2019 at 10:31 PM, Onoakino said:

Replying here just to say wow. You guys are amazing modders! The screen mod and bios mod are way beyond my capacity to do, but I love seeing you guys succeed in pushing the limits of our 2570p. 

 

One question: 

I did a mod to enable the Bluetooth part of my wifi-bt combo card (soldering wifi slots' unpowered pins to the dock's usb pins. Does that mean no more WWAN modding for me because I already used the dock's usb pins?

 

Again, great job, guys! 

Yes it is really impressive, I was wishing for high quality mods as we can see on the Lenovo thinkpads

 

On 10/27/2019 at 9:51 AM, Andrew479 said:

Thanks for the tips. 

Low PWM has been a show stopper for me since I got 2570p many years ago, my eyes just couldn't bear it, and downgraded to 2560p for daily use.

Would it be possible to share step-by-step how to get 2000Hz PWM on a stock LTN125AT02 ?

I can live with 768p, but not with 300Hz flashing all the time. 

 

Thanks!

Are you sure it is the 2570p ? Me I don't like PWM but I never had problems with screen flicker with the 2570p 

The low quality screen according to the very low grade color calibration was the main issue, all the time I used the 2570p

Share this post


Link to post
Share on other sites
12 hours ago, juandante said:

Are you sure it is the 2570p ?

No it must have been a different laptop. :rofl:

I reported this to HP in 2014, after 2 months the official reply is "just use the laptop on max brightness"-

I reported this to Intel and this caused quite a stir on their forums - no resolution, only "we're working on it". I had 4 different 2570p since then and all suffer from it - the PWM is set to 300Hz, I verified this with CCD camcorder and photodiode. 

 

And since 2014 I have been trying to fix it, because the laptop is unusable without a fix. Other than software fixes, which needed newest .NET Framework (3GB package of libs for 60kB program) and only worked in one OS, I've been looking into adding a capacitor on the PWM lines to make it as least a bit more bearable. 

 

So if someone presented a fix like above, of course I'm interested to try it. Just lack the knowledge to pull it off alone. 

Share this post


Link to post
Share on other sites

Hello, I just registered. You guys have done some fantastic stuff. Thank you all very much!

 

I have been using a 2570p since about two years and am very happy with it. It has a 3610qm, 16Gb ram and 2x 120Gb SSDs in raid and has been running withouth issues.

 

Cheers Ingo

Share this post


Link to post
Share on other sites

Hello,

 

Question: does the 2570p have 3 antenna cables for the wifi card? I have a 2560p with a centrino n-6300 card installed and would like to swap- and use it in the 2570p, but i only see 2 wifi antenna cables available, does anybody know if there is a 3rd cable hidden behind the mobo?

 

Any help appreciated

Share this post


Link to post
Share on other sites

good day, all.

please, suggest,

screen LP125WH2-SLT2 is fully compatible for 2570P ? Or replacement require any modification?

I want to change for IPS, no matter, if with some resolution. please, tell variants.

https://ru.aliexpress.com/item/32648890612.html

did you find any cooliant/heatsink system for 2570P is cdrom bay?

 

thank you.

Share this post


Link to post
Share on other sites

Hi Everyone, and thanks for all your contributions!

I started really late with this machine, but actually it has i7-3740qm, 8 GB of RAM and 500GB Samsung SSD.

I would ask to people who has already modified thier bios if they have found something about TDP and Voltage Unlocking; with these changes, it would be possible fit our i7 quads flawlessly, avoiding extreme temperature on our machines (it's possibly fine for them working at 100 °C, but not for my right wrist after one hour of load).

Thanks in advance if someone could give its experience or solution, having tried to obtain this feature.

Share this post


Link to post
Share on other sites

hi, community.

i have a webcam problem in viber on win10-64. the driver is from hp for this model.

viber shows that this videodriver is installed but i cant make a video call! camera lamp goes on but no picture is available.

in skype everything is ok.

in win camera privacy settings there is no viber at all so a cant give direct permisson for viber. i just give permission for all soft to use camera but still no result in viber.

as in skype it works so the camera is ok.

maybe somene had the same problem?

thnaks for suggestions. its not critical for me but sometimes its vould be better if it works.

Share this post


Link to post
Share on other sites
On 11/1/2019 at 1:39 PM, L0rdJim said:

Hello,

 

Question: does the 2570p have 3 antenna cables for the wifi card? I have a 2560p with a centrino n-6300 card installed and would like to swap- and use it in the 2570p, but i only see 2 wifi antenna cables available, does anybody know if there is a 3rd cable hidden behind the mobo?

 

Any help appreciated

Only two wi-fi antenna. When I disassembled the 2570p to take out the motherboard for some soldering - I did the diamantling but paid a technician to solder the wifi slot's BT pins to the dock's usb pins - I only saw two wifi antenna wires. 

Edited by Onoakino
Edited for clarity.

Share this post


Link to post
Share on other sites
18 hours ago, Classique said:

viber shows that this videodriver is installed but i cant make a video call! camera lamp goes on but no picture is available.

in skype everything is ok.

by your description, is fully windows 10 problem, not notebook.

Share this post


Link to post
Share on other sites

My solution: remove the current video driver and install back the generic Microsoft video device driver. It worked for me.

Share this post


Link to post
Share on other sites

quote

 

Only two wi-fi antenna. When I disassembled the 2570p to take out the motherboard for some soldering - a radio technician did it for me - (soldered wifi slot's BT pins to the dock's usb pins), I only saw two wifi antenna wires. 

 

unquote

 

 

Hello Onoakino,

thanks for the info. You saved me some time/work.

I have actually disassembled the 2570p in the past, but did not pay attention to that detail.

 

Brgds Ingo

Edited by L0rdJim

Share this post


Link to post
Share on other sites
15 hours ago, Onoakino said:

Only two wi-fi antenna.

Very strangely. In my laptop are two pairs of antennas - wlan and wwan. If you bought used HP 2570p the previous owner could dismantle wwan antennas.

imageproxy.jpg.ddee44dd32567b0cc9999a2f16b7c7db.jpg

Edited by invait53

Share this post


Link to post
Share on other sites
On 11/4/2019 at 11:27 AM, darkshvein said:

good day, all.

please, suggest,

screen LP125WH2-SLT2 is fully compatible for 2570P ? Or replacement require any modification?

I want to change for IPS, no matter, if with some resolution. please, tell variants.

https://ru.aliexpress.com/item/32648890612.html

did you find any cooliant/heatsink system for 2570P is cdrom bay?

 

thank you.

For that display screens from x230 only one possible solution available - you'll need to remove the webcam, make a new bezel and somehow mount screen into the housing case.
 

 

On 11/5/2019 at 1:59 AM, Filippo B said:

Hi Everyone, and thanks for all your contributions!

I started really late with this machine, but actually it has i7-3740qm, 8 GB of RAM and 500GB Samsung SSD.

I would ask to people who has already modified thier bios if they have found something about TDP and Voltage Unlocking; with these changes, it would be possible fit our i7 quads flawlessly, avoiding extreme temperature on our machines (it's possibly fine for them working at 100 °C, but not for my right wrist after one hour of load).

Thanks in advance if someone could give its experience or solution, having tried to obtain this feature.

Nothing found, but i've doesn't search anything in that way. It's true that cooling system is not effective for quads, i've got 95 degrees even with locked on x27 multiplier.

Share this post


Link to post
Share on other sites
On 11/7/2019 at 8:32 AM, invait53 said:

Very strangely. In my laptop are two pairs of antennas - wlan and wwan. If you bought used HP 2570p the previous owner could dismantle wwan antennas.

imageproxy.jpg.ddee44dd32567b0cc9999a2f16b7c7db.jpg

Hmm. Correct. There are two sets of antenna inside 2570p. One set each for WiFi and WWAN. Strictly speaking though, there are only two antenna connectors alotted for the WiFi card. 

 

But since you mentioned it, I am now wondering if lordjim can use one of wwan's anttena as the third wifi antenna?

Edited by Onoakino

Share this post


Link to post
Share on other sites
3 hours ago, Onoakino said:

Hmm. Correct. There are two sets of antenna inside 2570p. One set each for WiFi and WWAN. Strictly speaking though, there are only two antenna connectors alotted for the WiFi card. 

 

But since you mentioned it, I am now wondering if lordjim can use one of wwan's anttena as the third wifi antenna?

He can Just don't connect the third pigtail, i don't think that he will get any significally speed boost with it (additional 150mbps, and appropriate router is needed). As for wwan antenna, it's not for the 2.4/5ghz range, but still can be used if you didn't want to disassemble the screen for additional antenna installation.

Edited by MioIV

Share this post


Link to post
Share on other sites

Thanks guys, I will try to use a wwan cable as the third antenna, since I will probably not use the wwan card anyways.

The 2560p actually had 3 antenna cables available for the WiFi, guess they discontinued that because most cards use only 2 connectors.

Edited by L0rdJim

Share this post


Link to post
Share on other sites
9 hours ago, MioIV said:

For that display screens from x230 only one possible solution available - you'll need to remove the webcam, make a new bezel and somehow mount screen into the housing case.

okay, thanks.  what about compatible ips screen model, without damage for frame

 ?

Share this post


Link to post
Share on other sites
17 hours ago, darkshvein said:

okay, thanks.  what about compatible ips screen model, without damage for frame

 ?

There's not any screen available. Only one possible mod - install eDP panel with additional soldering (look previous pages).

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Guys, how long does your 65wh battery last on a single charge? Mine only lasts about 2 hours screen on with wifi. I'm wondering why the sec sheet claims 6 to 7 hours of battery life iirc.

Share this post


Link to post
Share on other sites

I see thinkpad disassemble now.

wow, TWO heatpipes [crying]

Share this post


Link to post
Share on other sites
8 hours ago, Onoakino said:

Guys, how long does your 65wh battery last on a single charge? Mine only lasts about 2 hours screen on with wifi. I'm wondering why the sec sheet claims 6 to 7 hours of battery life iirc.

Just read the first post of the thread, there is a bunch of information about power economy (especially about aspm)

Share this post


Link to post
Share on other sites

Hi! kudos for this great thread

 

On 11/9/2019 at 1:50 PM, MioIV said:

There's not any screen available. Only one possible mod - install eDP panel with additional soldering (look previous pages).

 

Are there any panels, to date, which work like a replacement - which fit the mounting holes on display enclosure and display hinges?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By popozitos
      Hello everyone
      I created a case for egpu using 2.5mm acrylic sheets. The first time I created a case to support a GPU + ATX psu
      Now I created another one for the GPU with an external Xbox 360 203w psu.
      the finish was not good but for my use it is already good.
       
      *both cases album
      *Construction of the second case 
      *adapting xbox psu to 8pin power (taken from 24pin)
       
      all made by hand with the tools I had.

      from Brazil.

    • By Consumerofmulch
      Hello!
       
      I have recently acquired my Dell Inspiron 15 7000, and I am interested in building an egpu setup for it. It has a USB-C port. Any recommendations/guides out there?
       
      thanks.
    • By Sparkhunter
      Hi there guys,
       
      I've been looking into getting a new GPU for my laptop (4-lane PCI-e) and enclosure (HP Omen Enclosure) but I cannot decided between the RX 5700 XT and the RTX 2070 (non SUPER).
       
      I did some price to performance calculations (higher is better) with some of the best prices I can currently get in the UK.
       

       
      The RX 5700 XT does perform better and is cheaper than the RTX 2070 (Although the 2070 does come with 2 games) but my main concern is drivers and from what I've heard NVIDIA cards work a lot better with eGPUs than AMD.
       
      If anyone has experience using both red & green or if anyone else has any other input i'd love to hear your experiences and input.
       
      Thanks.
       
    • By Blocker35
      Hi guys, bit of a rookie to the whole EGPU scene. Currently I have:
       
      - MacBook Pro 2015 13inch (3.1GHz Core i7 16GB RAM)
      - Razer X Core 
      - Apple TB3 to TB2 Adapter
      -  TB2 Cable (Cable Matters)
      - 23inch AOC External Monitor
       
      I am wonder about what graphics card to get to run X-Plane11 with high graphic settings?
      I have purgewrangler set up and ready to use with an AMD graphics card, but am also open to the idea of an Nvidia graphics card.
      Any advice appreciated. I did not buy a Windows PC as I need a Mac for various other things and wanted an all-in-one laptop.
    • By Mnky313
      To anyone wondering about eGPUs on M6700s, its not too complicated, there is just a process that must be done on boot every time:
      You need to have the eGPU connected and powered on before booting the laptop, once you get to the Intel RAID screen disconnect the eGPU and wait for windows to load up, once windows is loaded reconnect the eGPU and you *should* be able to use it and be able to hot-swap it (though you should disable it in windows before unplugging it) installing the normal AMD drivers worked fine for me, though the original release of Adrenaline 19.1 blue screened the first time.
      I usually run with 3 1080p monitors attached to the 480, replaced my old i5 desktop with this laptop due to the convenience of storing everything on one machine, the laptop has a 256gb SSD and 2x 750GB hdds in raid 0, there is a 2TB WD black attached to the eSATA on the dock.
      eGPU and external HDD are powered by a 500W evga desktop ATX psu, the EXP GDC's ATX power adapter was clunky and broke while trying to use it, so I just plugged in a CPU 4 pin cable upside down to power it, not worried about it because the bulk of power is coming from the 8 pin on the GPU anyway.
      https://imgur.com/a/L2UUSL2
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.