Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y580 / Y480 'unlocked' BIOS versions

Recommended Posts

Can someone put the complete instruction on the pictures, how to flash bios 8.01 to 8.01 mod? 

Edited by Alfons

Share this post


Link to post
Share on other sites

Hello friends! I bought a dual-band Intel 7260XMW card - 1200mbps. The next steps will be to flash the Bios, as described in the first post.
What are your observations about working dual-band cards on the y580, except 6205
?
My current bios is 5DCN40WW (V2.07)
Thanks!

Share this post


Link to post
Share on other sites

Hi, I have a Y580 with the 8.01 modded bios.

 

I use a BCM4352 (Bcm94352hmb) wireless-ac card because it works in Windows, Linux and Hackintosh.

 

Main o/s is linux and it switches perfectly between low band and high band.

 

I used to use this with the 2.07 bios too, so I know it works with that version too.

 

This card has bluetooth 4.0 built in to it, but I could never get it to be recognised.  The bluetooth card inside the laptop is old and slow now, so I use a USB BT 4.2 dongle for BT.  Maybe there are other wifi cards that are dual-band where the BT is recognised by the Y580 - if so, let me know!

 

Good luck

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 2/20/2015 at 10:59 PM, Pro100zsnd said:

Hi svl7!! Good job with ur work.. I reach 1230mhz on my gtx660m with only 73C.. Can u make for me bios with 1.2V? I have v8.00 bios 5DCN89WW but after v8.00 5DCN90WW svl7 version

TY

How you get that lowest temperature on Y580 in this frequency? 
I read in internet 1000 mhz - 65 degrees or 1200 mhz and 70 degrees but in my laptop i have 1000mhz and around 80-85 degress.
What are you doing with your laptop for get this perfect result?

 

And second question.
How i can modify the ***.ROM file? I can`t find the program for open him. I want try change table voltage for frequency. My gpu get 1.125V when give 1000mhz and on 885mhz give 1.05V. I want try set 1V for 885mhz and 1.05V for 1000mhz. Maybe that are help me get lowest temperature =)

OR 
Process downvolting. Is`t real in this gpu and laptop?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo G780.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, in this case you can post your request in this thread.
       
      For prepare unlocked bios you can post your request in this thread, upload your file bios backup into any fileserver and post the download link. Or you can send me your file backup of bios via PM.  For creating backup of bios use attached utility. Extract attached archive directly on the Desktop and run Backup Utility as Administrator (right click mouse, choice "Run as Administrator"). Utility will create archive "results" directly on the Desktop. Send me this archive "results" via PM.
      https://www.sendspace.com/file/mxoavw
      or
      http://www120.zippyshare.com/v/NC9WuxRI/file.html
    • By Yomaster
      Hello, 
       
      some of my computer specs are as follows: 
      CPU: I9-9900k
      GPU: RTX 2070
      memory: 32 GB (forget the manufacturer/ clocks)
      Dsanke bios mod
       
       
       I recently bought a 1440p screen that is 120hz capable, but it does not allow me to select the 120hz option. I have checked numerous places and all of the websites say that this screen is 120hz enabled. I have the dsanke bios mod on my computer. I see people being able to use this screen's 120hz functionality, but I can't get it to work. Any suggestions? If you need any additional information about my laptop, I will be happy to provide info.
       
    • By Krak
      Hi everyone, I have a problem. I need to unlock the bios settings because I only have basic functions and I need to increase the memory of VRam. Sorry if I posted a post not in this topic.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad X240.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden advanced menus and settings in bios setup menu, or upgrade to new display (with brightness control), then you can post your request in this thread.
      Important!
      For creating your personal bios dump and to flash your bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
    • By AMV
      Hello to all big format laptop users!
      I`ll try to make it as short as possible. I have the Alienware M18X R1 for about 7years, i think. It was a problematic machine all the time. But during warranty period local support fixed everything super fast and free of charge :). I even upgraded from gtx 580m sli to gtc 780m sli. And made primary hdd samsung evo ssd. Unlocked Bios. Power brick i changed 3 times by now. Battery once. And 6moths ago one of the long time ago installed 780m died ( started with artifacts on screen then refused to boot windows). Replaced that and was as happy as ever. The machine kept working stable and i pushed all i could get from it in reasonably modern titles. Even tried RDR2 on default settings, gave me 17fps :). Not sure if SLI is supported for that game. The point is it was running fine for last 6 months.
      What happened:  Gaming as usual, room temp 23C. After around 2hr suddenly black screen. The laptop switched off by itself.
      What i check: First checked power brick. Green light off. Unplug from wall and laptop. After plugging in wall green light back on. Connect laptop light off.
      Next: Tried take out battery, unplug. And hold the PWR button for 1 min. Try to start on battery - nothing. Plug in - green light off again.
      Later: after some googling found that need to try to remove video cards. Done that. OK Nice! Plug in power and it starts as nothing happened on the integrated intel video.
      Found out that i one of the video cards is plugged in that triggers the power brick to trip. (the original upgrade 780m from years ago). 
      Start with GPU: Insert the other one in its slot. Systems start. But immediately i notice there`s no video drivers. OK i think reinstalling and job done. Drivers reinstalled, asked for restart. After restart nothing. Still no driver.
      Windows device manager: This is bogging me. it shows that i have 670M instead of 780m. Windows gives Code 43 Error.
      BIOS: I go into bios just to find that that it has reverted back to A05 (hows that possible?). And its so limited that i cant even choose witch video card to use. But it detects nVidia GFX.
      How to get at least my single 780M to be working?! Update bios again to unlocked? Did this event fry Vbios on my other card maybe?
      System: m18x R1
      SLI gtx 780m
      Unlocked bios (before event)
      nvidia driver 443.x(or there about)
      Win: 7, 64bit
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.