Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs
terzer

Dell Inspiron 7720 650m GDDR5 modded vBIOS

Recommended Posts

@svl7 Is it possible to make a vBIOS with 970/2200 default clocks . Then we would have more overclocking capabilities ..!

Plz reply ....:52_002:

just wait a little.

he is a busy user, wo has a real life too and works on so many bios mods!

look around this forum!

i´m pretty sure if he has some time for our problem he will make a great biosmod with all the things we need. :)

- - - Updated - - -

@svl7 Is it possible to make a vBIOS with 970/2200 default clocks . Then we would have more overclocking capabilities ..!

Plz reply ....:52_002:

just wait a little.

he is a busy user, wo has a real life too and works on so many bios mods!

look around this forum!

i´m pretty sure if he has some time for our problem he will make a great biosmod with all the things we need. :)

Share this post


Link to post
Share on other sites

Ok i tried to flash, but it am getting this error:

Press any key to continue . . .

C:\Flash_Tool>fptw64.exe -f BIOS.ROM -bios

Intel ® Flash Programming Tool. Version: 8.0.10.1464

Copyright © 2007 - 2012, Intel Corporation. All rights reserved.

PMXUtil: Error during PMX Call: idrvdll.dll!IDRVInit(): Failed VerAddVersion() c

all

Error 284: Fail to load driver (PCI access for Windows).

Tool needs to run with an administrator priviledge account.

I am running the cmd.exe as administrator, and even flagged the fptw64.exe to run with administrative privileges...

I am running this on Windows 8 Pro x64... why am i getting this?

Share this post


Link to post
Share on other sites
Might be a Win8 issue... no idea.

Is there a way that i could perform this update with a bootable USB key instead?

I would really like to get that modded bios, but don't want to do re-install windows 7 only for this purpose...

Share this post


Link to post
Share on other sites

Yeah, there is. Will post it when I get back.

Sent from my GT-N7000 using Tapatalk 2

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Hello!

Flashed A11.

Then 7720_A11_AES_VBIOS_MOD.zip. After reboot all was just fine. Played WOT for a 3 hours. Then turned off the NB. Next day ND doesn`t turn on. Button led is ok. Fan doesn`t work. Any ideas? How to recover?

pull the battery out,also the AC plug,press the power button,after that put AC back in and be happy :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

What doest the Russian mod do more? Im affraid with the user who has transform is laptop into a brick lol. And now realzhigan has to remove the ac and battery to make it work again .... doest this new bios mod increase enough performance to be useful ? Well at this moment im more confident to wait the next vbios mod with a base cock set to 970 mhz and 2200 on memory. I usually have good result with 970 on clock with bf3 and max gpu temperature to 76C after 1 hour play. I only change my termical past for artic silver 5 and had a so great improuvement on cpu and gpu temp. before i was reaching 90c. I sill lost my oc and downclock to 745 sometime randomly. im just tied to restart my computer and have to remove ac and battery to fix it .... Thank for all work on the vbios....

---

I run a couple of time 3d mark with this setting to check stability, clock to 1000 and memory to 2250 mhz and i got p2768 !!! (NVIDIA GeForce GT 650M video card benchmark result - Intel Core i7-3610QM Processor,Dell Inc. score: P2768 3DMarks) wow. Max temp on cpu and gpu was 71c. i think this could be a nice setting for the next vbios mod. I just recommend really artic silver 5 and have something to lift the back of the laptop about 3 inch. Make a huge difference. I just dont understand why it still remove the overclock after a couple of time in bt3 when my max temp was only 76c on the gpu on 1000 mhz clock.... in other forum is was maybe because of the power draw for a few second due to the gpu and cpu boosting at the same time. If i put in power management, processor min state to 100% and max to 100%, doest this will prevent wattage peak and prevent the boost to lock back to 745 ? ill test that now ... let see ...

Share this post


Link to post
Share on other sites

yea , the existing vBIOS mod is great . It would be awesome if @svl7 can make a vBIOS with 970/2200 default clocks and getting rid of OC limits ..! :)

Share this post


Link to post
Share on other sites

unfortunately, it doesn`t work. Laptop is in the Service Center for now.:50_002:

It is realy interesting. After flashing PC sucessfully rebooted and worked fine with unlocked GPU clocks. It crushed after power off...

Share this post


Link to post
Share on other sites
What doest the Russian mod do more? Im affraid with the user who has transform is laptop into a brick lol. And now realzhigan has to remove the ac and battery to make it work again .... doest this new bios mod increase enough performance to be useful ? Well at this moment im more confident to wait the next vbios mod with a base cock set to 970 mhz and 2200 on memory. I usually have good result with 970 on clock with bf3 and max gpu temperature to 76C after 1 hour play. I only change my termical past for artic silver 5 and had a so great improuvement on cpu and gpu temp. before i was reaching 90c. I sill lost my oc and downclock to 745 sometime randomly. im just tied to restart my computer and have to remove ac and battery to fix it .... Thank for all work on the vbios....

---

I run a couple of time 3d mark with this setting to check stability, clock to 1000 and memory to 2250 mhz and i got p2768 !!! (NVIDIA GeForce GT 650M video card benchmark result - Intel Core i7-3610QM Processor,Dell Inc. score: P2768 3DMarks) wow. Max temp on cpu and gpu was 71c. i think this could be a nice setting for the next vbios mod. I just recommend really artic silver 5 and have something to lift the back of the laptop about 3 inch. Make a huge difference. I just dont understand why it still remove the overclock after a couple of time in bt3 when my max temp was only 76c on the gpu on 1000 mhz clock.... in other forum is was maybe because of the power draw for a few second due to the gpu and cpu boosting at the same time. If i put in power management, processor min state to 100% and max to 100%, doest this will prevent wattage peak and prevent the boost to lock back to 745 ? ill test that now ... let see ...

same here for me.

but i think that the Problem with the clocks (who got back to 835/745) is another problem with the bios.

also the maximum overclocking potential (like by the macbook oder alienware notebooks) up to 1200 MHZ doesnt work too.

if you go higher then 1100 mhz like 1120 mhz a lots of users got a bluescreen.

but first,i think for the next biosmod it is more importent that overclocking like 1000 mhz or higher works stable and doesnt jump back to 835/745 mhz.

@all the other users here:

slv7 will be make another biosmod, i´m pretty sure about this. BUT he makes a lots of mods here and he did it all in his free time after work or something like that.

be thankful for the first mod and be happy when he makes a nother one for us ;)

Share this post


Link to post
Share on other sites

Im my case 1000 mhz gpu and 2200 mhz memory is the max and the gpu still downclock when the cpu load to much. 1050 on core make a blue screen after about 10 min of play. Weird that some are able to have 1050-1100 stable. I would like to try a more powerful power supply. As soon as cpu load too much, i get hit cut in game. I dont know if there is a way to lock the cpu to 3000 mhz instead of 3300, to make more power available for the gpu. I really can't beleave dell made a laptop so powerful with not enough power... We should go all talk about that to dell and ask a 200 watt power supply. And by the way thank slv7 to share your knowleige with us ! we all appreciate that .

Dell release a new nvidia 650m , vr. 9.17.13.0707, A03 One of the user tryed it and said that this fix the problem. Well let try it to see if it improve something out. At the same time i think this can maybe help slv7 to understand what cause the bug. In my case i think the system have a too small power supply lol. Now i have a new problem, im getting corumpt file on the hhd and each 2 day i have to perform a scandisk to fix them. It's alway the sames files that get the problem. Ex: system.js, Facebook.js etc.... Someone else had this issue ? Sould i call dell to have a new hhd grrrrrr ....

Share this post


Link to post
Share on other sites
Im my case 1000 mhz gpu and 2200 mhz memory is the max and the gpu still downclock when the cpu load to much. 1050 on core make a blue screen after about 10 min of play. Weird that some are able to have 1050-1100 stable. I would like to try a more powerful power supply. As soon as cpu load too much, i get hit cut in game. I dont know if there is a way to lock the cpu to 3000 mhz instead of 3300, to make more power available for the gpu. I really can't beleave dell made a laptop so powerful with not enough power... We should go all talk about that to dell and ask a 200 watt power supply. And by the way thank slv7 to share your knowleige with us ! we all appreciate that .

Dell release a new nvidia 650m , vr. 9.17.13.0707, A03 One of the user tryed it and said that this fix the problem. Well let try it to see if it improve something out. At the same time i think this can maybe help slv7 to understand what cause the bug. In my case i think the system have a too small power supply lol. Now i have a new problem, im getting corumpt file on the hhd and each 2 day i have to perform a scandisk to fix them. It's alway the sames files that get the problem. Ex: system.js, Facebook.js etc.... Someone else had this issue ? Sould i call dell to have a new hhd grrrrrr ....

In my opinion, the power supply is not where the problem exists. You should know the fact that the Macbook Pro's adapter is only 85W and the CPU and GPU and the retina screen works well. Dell's 130W adapter is the most powerful among all the laptops equipped with i7+650m......

Share this post


Link to post
Share on other sites

Im gonna try the nvidia driver vr. 9.17.13.0707, A03 dell added a few day ago tonight and let you know if it really cure the problem. it's weird since the beta nvidia driver i have is ver 354.11 and the new dell update nvdia ver is 307.07 ... let see ...

Share this post


Link to post
Share on other sites
Im gonna try the nvidia driver vr. 9.17.13.0707, A03 dell added a few day ago tonight and let you know if it really cure the problem. it's weird since the beta nvidia driver i have is ver 354.11 and the new dell update nvdia ver is 307.07 ... let see ...

Hummm after 3 hours for bf3 at 1000mhz core and 2200mhz memory, max cpu temp was 80c and 75c for the gpu. No downclock at all with the new driver dell and nvidia release. Even no more hitcut or slowdown... Give it a try ...

Share this post


Link to post
Share on other sites

I flashed stock(not modded) A11 bios and then install new dell 307.07 A03 driver, then I overclock card to 1035/2250 mhz (with Nvidia Inspector .bat files) and run 2011 3d mark and get "2661" points without gpu boost disable or downclock. Then I played in World of Tanks for 2 hours, max gpu temperature - 66C, and there is no downclock! Still 1035/2250mhz )) Unbelievable) I will continue testing))

Share this post


Link to post
Share on other sites
I flashed stock(not modded) A11 bios and then install new dell 307.07 A03 driver, then I overclock card to 1035/2250 mhz (with Nvidia Inspector .bat files) and run 2011 3d mark and get "2661" points without gpu boost disable or downclock. Then I played in World of Tanks for 2 hours, max gpu temperature - 66C, and there is no downclock! Still 1035/2250mhz )) Unbelievable) I will continue testing))

I was able to get p2826 at 1050 mhz and 2500 mhz memory :-) but in battlefield 3 on ultra i cannot go more than 1000mhz / 2250 mhz. Even i think im gonna let the memory at 2000 mhz. after a few test, no performance Improuve with memory overclock. Yesterday a downclock occur at the same time that i lost my wifi connection. The wifi card had a bad driver and took to much watt. be sure to have the new driver if it occur for you on intel or dell website. This look like to fix my issue i had yesterday ....

Share this post


Link to post
Share on other sites

Today I played in NFS MostWanted and after 5 minutes I get downclock to 745mhz when gpu temp was 67C...and after that I wasn't able to increase this base clock..lol..seems that new dell drivers are not really fixing the gpu boost problem...and we still need new modded bios with higher clocks.

Share this post


Link to post
Share on other sites
Today I played in NFS MostWanted and after 5 minutes I get downclock to 745mhz when gpu temp was 67C...and after that I wasn't able to increase this base clock..lol..seems that new dell drivers are not really fixing the gpu boost problem...and we still need new modded bios with higher clocks.

Yep i know. Try also to update your wifi driver or turn it off. I wish i could try a 165-200 watt power supply instead of the 130 watt we have. Im still sure is a problem with not enough power since when we set the cpu to 99% and or disable the turbo boost of the cpu, the problem is gone .... One of the user use throttle stop to reduce the speed of the cpu to, let say 3.0 mhz with a multiplicator factor of 33x instead of 35x... and resolve the problem before we get new vbios mod.... I can beleave dell make a system like that without the ability to make it work like it should be.... By the way did u change the termal past to have a low temperature like that... Max temp for me is 76c with artic silver 5 and a laptop 3 inch lift from the back. Before that i was near 85-90c lol ... imagine ...

Share this post


Link to post
Share on other sites

No I didn't change termal past (but I'm thinking about this), I have an i5 model so max temps for me a little bit lower))

Share this post


Link to post
Share on other sites

Anything new on this? :P Im hoping to get this laptop for X-mas and the extra speed would be awesome!

Share this post


Link to post
Share on other sites

Has anybody ever changed the voltage? Under the default voltage the clock can only be overlocked at 1135MHz and the screen turns black when higher frequency. Hope to get a guide to change the voltage and a guide to overlock to 1.2GHz or higher.

Share this post


Link to post
Share on other sites

I tried to install the 7720_A11_AES_VBIOS_MOD but nothig happens. I have already updated my bios to A11. Actually i extracted all in one folder and put complete path in flash.bat then i just run it as admin. There is no error.txt generated but nothing happens. The command prompt just opens and with no error and it closes and the installation doesn't start at all. I will list the files in the folder bcoz may be i missed something:

bios.rom, flash.bat, fparts.txt, fptw64.exe, idrvdll32e.DLL, PMPatch.exe, and pmxdll32e.DLL.

Moreover some are saying that after flashing they r not able to start their pc, so may be i should wait for another update launch!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.