Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Can anyone with WIHD installed in the M18X R2 see if its finally working yet with the new A08 bios?

I just updated my bios with the A07 and notice the boot has something called Windows 8 Quick boot now... Does anyone know what that does?

Hey not sure if anyone else is experiencing this... But I just updated and lost bios detection on my Crucial SSD drive... After some google work I notice that alot of Crucial users running the latest firmware may have problems with UEFI bios... Not sure what the update did but it definitely knocked my drive off and was undetected until I followed the Crucial guide for proper reset.... Just a heads up to save some time for anyone who are the Crucial SSD w/ latest firmware and looking to update. (Downgrade drive firmware to 000F before running the R2 A08 firmware upgrade to avoid headache....)

I hope its still unlockable. I jumped the gun and flash stock A08 thinking you already unlocked A08 (front page mis-named A08-Unlocked)... None the less, your awesome Svl7! Thanks for all your hard work.

That Windows 8 Quickboot option is not in the A08 version. The UEFI stuff remains, however.

Share this post


Link to post
Share on other sites

My brand new M18R2 also came with A07 installed, it also has the windows 8 quick boot option. Does anyone have wireless HD installed in their R2's? I'm keeping my fingers crossed this modded bios will fix the incompatibility :)

Share this post


Link to post
Share on other sites

Hi, My M18X R2 came with the A07 BIOS and I try to flash this unlock A07 BIOS , it shows thispost-4555-14494993759423_thumb.jpg. Both A07 UNLOCK and IRST 11.5 A07 unlock is the same situation. Do you know the reason? :confuse:

Share this post


Link to post
Share on other sites
My M18x came with the A03 Bios. I flashed to the A07 with no issue. Can I flash to the A07 modded?

Shouldn't be a problem at all flash on bro

Paranoid Galaxy S3 on Tapatalk 2

Share this post


Link to post
Share on other sites
Hi, My M18X R2 came with the A07 BIOS and I try to flash this unlock A07 BIOS , it shows this[ATTACH=CONFIG]5146[/ATTACH]. Both A07 UNLOCK and IRST 11.5 A07 unlock is the same situation. Do you know the reason? :confuse:

This is bad, I kinda expected this, but it is bad. The activated secure flash, I don't know too much about it, but as far as I know it simply checks the firmware image for any modifications and will not allow updating unless it's a clean and unmodified image.

When did this appear? How did you flash A07? From within Windows?

Share this post


Link to post
Share on other sites

Omg thats not good at all. Can a blind flash wipe that out and work?

Paranoid Galaxy S3 on Tapatalk 2

Share this post


Link to post
Share on other sites

That's so sad. I just double click InsydeFlash.exe , the program runs and laptop will reboot automatically. After alienware logo, this pic will show up.

Hope you can find solution for this. :Banane34:

Share this post


Link to post
Share on other sites

Does anyone know how to blind flash back to a07 from a08? Maybe johnkss can help...

Sent from my GT-N7000 using Tapatalk 2

Share this post


Link to post
Share on other sites
That's so sad. I just double click InsydeFlash.exe , the program runs and laptop will reboot automatically. After alienware logo, this pic will show up.

Hope you can find solution for this. :Banane34:

Yeah, well I can think of some options which may work... flash it with this method described here: http://forum.techinferno.com/alienware-m17x/1978-%5Bm17x-r4%5D-bricked-bios-fix.html

But rename the bin file to M18R2.hdr, including the extension... (!)

Let me know how it goes.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
This is bad, I kinda expected this, but it is bad. The activated secure flash, I don't know too much about it, but as far as I know it simply checks the firmware image for any modifications and will not allow updating unless it's a clean and unmodified image.

When did this appear? How did you flash A07? From within Windows?

Something definitely changed between A07 and A08. A07 flashed within windows as per all previous BIOS flashes. A08 Insyde flasher showed up for about a second in windows, computer reboots and then it flashes itself. Updated the EC as well.

Share this post


Link to post
Share on other sites

Will this mess up the ec controller? Has anyone attempted to downgrade to a07?

Sent from my GT-N7000 using Tapatalk 2

Share this post


Link to post
Share on other sites

Bad news. It's not work. I flashed it with that method. And it just beep and beep. I wait nearly 3 minutes, beep is not stop(no restart). So I plugged out power adapter. Now the laptop has no reaction at all. It can not turn on. It just has no reaction and can't do blind flash either. :cry_002: I'm going to call technical department to send me a new motherboard now.

Guess you may need to think some other way to flash it.

Share this post


Link to post
Share on other sites

UDon't just attempt it Id wait till Svl7 or Johnkss or others can confirm no prob with EC involved and blind flash. Id hold tight and see whats discussed/determined. This sucks but as Svl7 mentioned its not all lost as method he linked may still be a help despite the difference from bios to bios. If EC is unchanged in that previous bios wont ot just be running the older bios but on the newer EC version? Is there a backup made with Insyde Bios that can be used to go back in anyway?

Edit: xxstd i didnt see your post while i had typed this response as you may read i was warning anyone from doing anything at all till something has been determined. I am so sorry you system has been rendered to that condition. If you pull the cmos battery and power on no battery no ac for about 30secs and plug ac in and power on but still cmos battery removed it should beep if its alive and then turn off holding power, put cmos battery and regular battery back in and attempt power on like suggested below me a full cmos reset and a power cycle to be sure the cmos defaults were erased. Atleast thats how i have done it.

Paranoid Galaxy S3 on Tapatalk 2

Share this post


Link to post
Share on other sites

Have you tried pulling the CMOS battery? Disconnect it for a minute and reconnect and power on.

Sent from my GT-N7000 using Tapatalk 2

Share this post


Link to post
Share on other sites
UDon't just attempt it Id wait till Svl7 or Johnkss or others can confirm no prob with EC involved and blind flash. Id hold tight and see whats discussed/determined. This sucks but as Svl7 mentioned its not all lost as method he linked may still be a help despite the difference from bios to bios. If EC is unchanged in that previous bios wont ot just be running the older bios but on the newer EC version? Is there a backup made with Insyde Bios that can be used to go back in anyway?

Edit: xxstd i didnt see your post while i had typed this response as you may read i was warning anyone from doing anything at all till something has been determined. I am so sorry you system has been rendered to that condition. If you pull the cmos battery and power on no battery no ac for about 30secs and plug ac in and power on but still cmos battery removed it should beep if its alive and then turn off holding power, put cmos battery and regular battery back in and attempt power on like suggested below me a full cmos reset and a power cycle to be sure the cmos defaults were erased. Atleast thats how i have done it.

Paranoid Galaxy S3 on Tapatalk 2

I think that both A07 and A08 contained updates to the EC, when coming from A03. I flashed from A03 (stock) to A07 (stock) and then A08 (stock) without issue so far. Here's hoping we can get an updated OROM in A08.

What version did you flash that killed your machine xxstd?

Share this post


Link to post
Share on other sites
I think that both A07 and A08 contained updates to the EC, when coming from A03. I flashed from A03 (stock) to A07 (stock) and then A08 (stock) without issue so far. Here's hoping we can get an updated OROM in A08.

What version did you flash that killed your machine xxstd?

What's your config? 7970m in crossfire?

Share this post


Link to post
Share on other sites
UDon't just attempt it Id wait till Svl7 or Johnkss or others can confirm no prob with EC involved and blind flash. Id hold tight and see whats discussed/determined. This sucks but as Svl7 mentioned its not all lost as method he linked may still be a help despite the difference from bios to bios. If EC is unchanged in that previous bios wont ot just be running the older bios but on the newer EC version? Is there a backup made with Insyde Bios that can be used to go back in anyway?

Edit: xxstd i didnt see your post while i had typed this response as you may read i was warning anyone from doing anything at all till something has been determined. I am so sorry you system has been rendered to that condition. If you pull the cmos battery and power on no battery no ac for about 30secs and plug ac in and power on but still cmos battery removed it should beep if its alive and then turn off holding power, put cmos battery and regular battery back in and attempt power on like suggested below me a full cmos reset and a power cycle to be sure the cmos defaults were erased. Atleast thats how i have done it.

Paranoid Galaxy S3 on Tapatalk 2

Thsnk you for your advice. And I tried your method ,nothing happened . I have already called Alienware technical department. guess I will receive a new motherboard within two days.

- - - Updated - - -

I think that both A07 and A08 contained updates to the EC, when coming from A03. I flashed from A03 (stock) to A07 (stock) and then A08 (stock) without issue so far. Here's hoping we can get an updated OROM in A08.

What version did you flash that killed your machine xxstd?

I flashed this version M18x R2 - BIOS A07 'unlocked' & Intel RST option ROM 11.5.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Im sorry you went through that. Im glad new mobo is coming soon. Thanks for specifying which bios you had ran into issues flashing to.

Share this post


Link to post
Share on other sites

Just got my M18x R2, it came with A05 bios and I was wondering two things..:

How can I determine my OROM version and

What are my upgrade options regarding the BIOS version..?

Share this post


Link to post
Share on other sites
Bad news. It's not work. I flashed it with that method. And it just beep and beep. I wait nearly 3 minutes, beep is not stop(no restart). So I plugged out power adapter. Now the laptop has no reaction at all. It can not turn on. It just has no reaction and can't do blind flash either. I'm going to call technical department to send me a new motherboard now.

Guess you may need to think some other way to flash it.

I'm starting to think that you didn't wait long enough. Other users reported that they were successful at downgrading with this method... so it should have worked, but it may take more than 5 mins.

A05... now that's something I haven't heard of. I guess you mean the IRST orom, that's easy, they only used the 11.0.6 if I remember correctly, even in the latest release.

About upgrading / downgrading the bios - not sure. Don't know

Share this post


Link to post
Share on other sites
I'm starting to think that you didn't wait long enough. Other users reported that they were successful at downgrading with this method... so it should have worked, but it may take more than 5 mins.

A05... now that's something I haven't heard of. I guess you mean the IRST orom, that's easy, they only used the 11.0.6 if I remember correctly, even in the latest release.

About upgrading / downgrading the bios - not sure. Don't know

Don't do it.... I had it on for hours... Still bricked.

Share this post


Link to post
Share on other sites
Here's a screenshot of the bois..:

link removed

I would edit your pic to not include your service tag for your safety. If it was hosted here I would mention a mod to edit and hide your service tag for you. Since it is hosted elsewhere you will have to do so yourself.

Paranoid Galaxy S3 on Tapatalk 2

----

removed the image from the quote as well

chmod1337

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad X250, X260.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating your personal bios dump and to flash your bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
      Note: 
      Each bios mod prepare personally and based on your personal bios dump which contain your personal data like Serial numbers, UUID, Service TAG, MAC addresses, Windows keys, NVRAM settings, etc.
      For creating your personal bios dump and to flash bios mod, you need use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
      Just dump your Bios (from your laptop) using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T450s.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or already upgraded Display and after that can't adjust screen brightness, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
    • By Max2016
      Help me Tech Inferno, you're my only hope.
       
      Ok so firstly, apologies for yet another 8 beeps thread. I must have read 100 of them over the last week. I feel like I'm missing something obvious, but I'm totally burned out after days of working on this so would appreciate some outside perspective.
       
      I live in the UK, so I've avoided buying a 980m to upgrade my 660 for years to due the price/import tax etc. I finally found a good priced 980m on Ebay a few weeks ago so I thought why not give my trusty 18x r2 a few extra years of life.
       
      I ordered the 100w heatsink, x bracket etc from Eurocom at the same time and everything arrived on the same day.
       
      Here's what I've done so far in the last 7 days:
       
      -Flashed unlocked A11 BIOS (I rolled back to Dell A11 first)
       
      -Removed  660m and installed 980m
       
      -With BIOS in Legacy, Installed Windows 7 on a new SSD with BIOS set to IGFX
       
      -Tried to switch to PEG but got 8 beeps so reset CMOS battery
       
      -Switched to SG and booted to Windows. 980m detected as default hardware. Installed 980m Driver from Eurocom and restarted. Device manager shows 980m  working normally along with HD Graphics 4000. Tried PEG again but still got 8 beeps
       
      -Reset battery, booted to Windows and disabled the 980m in Device Manager
       
      -Flashed VBIOS from here  (I read that the dell VBIOS doesn't work well so tried Clevo one first, but I've since tried both and a few others)
       
      -Re enabled 980m and restarted Laptop still in Legacy SG.
       
      -Tried to test a game but they only want to use HD Graphics 4000. When I try to open NVIDIA Control Panel and change some settings I get a blue screen and have to restart.
       
      -Tried PEG again, still 8 beeps
       
       
      I've tried many combinations of drivers, VBIOS and BIOS settings over the last week but the result is mostly the same. I get 8 beeps in PEG. I thought perhaps the seller had sent me a G-sync version as I have read these don't play well with PEG, but I checked the hardware ID (PCI\VEN_10DE&DEV_13D7&SUBSYS_05501028&REV_A1) and what I've read seems to indicate this is the Non G-Sync card.
       
      I got the 980m rather than the 1060 after reading the forums as I saw so many success stories I figured it would be the safer option.
       
      I understand this laptop is basically dead to most of you now, but if any techsperts are around and could give me some other things to try I'd greatly appreciate it.
       
       
      Thank you,
       
      Max










    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. Also, if you have a problem with fan pulsating/clicking on any modified bios then you can post your request in this thread.
       
      The flashing procedure include two steps:
      1.  Flash main system bios.
      2.  Flash EC firmware.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.