Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Hey Mr. Fox, you said there is no advantage to going from A08 to A10 unlocked on the m18x r2. I am on A03 unlocked. Would I notice anything going to A08?

Share this post


Link to post
Share on other sites

These have the option to enable SG mode on the 18x r2 right? I want to upgrade to a single 980m while still keeping win7 and I heard that SG mode is the only way.

Share this post


Link to post
Share on other sites
Hi Mr.fox may laptop is use bios A11, can i install bios A10 Unlocked ?

I did this and didn't have any issues. Just follow the OP recommendation.

NOTE: If you want to use an unlocked BIOS newer than A03 I highly recommend to first flash the desired version of the unmodified BIOS (grab it at the Dell download site).

Share this post


Link to post
Share on other sites

hm...i think i may have messed up, I installed the A08 unlocked bios and figured that i could just use the dell tool to update it back to the current released version... doesnt seem to be working and now my fans are always on high :/ so what should I do to fix my mistake.

Share this post


Link to post
Share on other sites

ok reinstalled(flashed) the unlocked bois A10, fans still going to hard and temps are low, gpu's stay at about 40c and 30c while cpu is at 50 c. but fans are at 70-80%. Just started to happen in the past week or so. any clue why the sudden change in behavior?

Share this post


Link to post
Share on other sites

Is there a major diffrence between the a03 and a08 bios? also which, if it matters is better for OC'ing?

Share this post


Link to post
Share on other sites

I have downloaded and unzipped the FPT file for unlocked Bios A10, but when I use the Attachment 2741 and follow the directions on the first page of this thread I get an error message: There are no valid DOS system files at the specified location. I have checked my steps over and over and I can't see the error.

I have tried changing my source folder and downloaded again and ran on a different machine, but I still get the same message. There must be something I am not doing right. Please help.

Thanks in Advance.

Share this post


Link to post
Share on other sites

Why can not I make the unlocked bios a12 on alienware m18x r2

Share this post


Link to post
Share on other sites
I have downloaded and unzipped the FPT file for unlocked Bios A10, but when I use the Attachment 2741 and follow the directions on the first page of this thread I get an error message: There are no valid DOS system files at the specified location. I have checked my steps over and over and I can't see the error.

I have tried changing my source folder and downloaded again and ran on a different machine, but I still get the same message. There must be something I am not doing right. Please help.

Thanks in Advance.

1. Download Attachment

2. Open the SP27608 and extract

3. Click on the SP27608 and install

4. Right Click on the Icon on your desk top and run as administrator

5. Change file system to FAT32

6. Check the Quick Format and Create DOS startup disk boxes

7. Click on the ... box and point to where the Win98 files were extracted too.

Should work for you now.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I seem to have caused a problem with my m18xr2 with a gtx980m. It has windows 8.1 and was using BIOS A12, I need to do a blind reflash of this BIOS as the system will not POST. Can anyone give me some advice or some ideas on what I should do? Every time I try to boot my computer up, I get 8 beeps. Last time this was fixed by reflashing the bios to A03 but I can't do that because the only BIOS listed for my system is the A12. Please Please Please can someone help me out?

Share this post


Link to post
Share on other sites

hi, i am newbie here

i am using alienware m18x r2 also

i want to unlock my vga voltage

i have problem with GTX 675m about TDR (0x116)

is this bios can do? because my bios is officially locked version from dell

Share this post


Link to post
Share on other sites
I seem to have caused a problem with my m18xr2 with a gtx980m. It has windows 8.1 and was using BIOS A12, I need to do a blind reflash of this BIOS as the system will not POST. Can anyone give me some advice or some ideas on what I should do? Every time I try to boot my computer up, I get 8 beeps. Last time this was fixed by reflashing the bios to A03 but I can't do that because the only BIOS listed for my system is the A12. Please Please Please can someone help me out?

i hope this one can help you buddy

[solution] M18x R2 Fails POST with 8 Beeps Switching Graphics Mode from IGFX to PEG - Alienware Forum - Alienware Club - Dell Community

Share this post


Link to post
Share on other sites

Hello,

I have got a M18X R2 with A11 unlocked bios. I seem to be having some issues so I am hoping that by flashing the bios again these will be solved.

Can I use A12 stock bios and then flash the A10 unlocked bios?

I am currently using a GTX 970m single card, would this cause any issue?

Share this post


Link to post
Share on other sites
Hello,

I have got a M18X R2 with A11 unlocked bios. I seem to be having some issues so I am hoping that by flashing the bios again these will be solved.

Can I use A12 stock bios and then flash the A10 unlocked bios?

I am currently using a GTX 970m single card, would this cause any issue?

Which Issues do u mean?

I have a M18x R2, too. With 2x980M SLI and the A10 Unlocked Bios in UEFI Mode. Maybe I can help u out.

eQualize87

Share this post


Link to post
Share on other sites
Which Issues do u mean?

I have a M18x R2, too. With 2x980M SLI and the A10 Unlocked Bios in UEFI Mode. Maybe I can help u out.

eQualize87

Thanks for your reply.

I seem to have an issue with the Msata port and hdd caddy. On the msata drive, windows install stays stuck at 0% and when installing to a different disk and partition the msata in diskmanager will cause a hang.

I ordered a samsung evo 850 now as I have a feeling the issue is with the Crucial M550 drive and not the laptop. The m550 works in another machine and I got a kingston msata drive which seemed to work in the alienware. So I will report back later.

The HDD caddy still has an issue, (with multiple drives...) The drives are Always detected in both Windows and the BIOS and can even be used however, sometimes at boot windows hangs (hdd led stays constant on). Windows still boots up after a hang of about 3 minutes but the drive is then NOT detected anymore by windows. Powering off and on the laptop fixes the issue (for the moment) This issue also seem to happen when resuming from sleep, machine wakes up but the screen stays black for a long time (hdd led stays constant on) and then suddenly becomes active or in a unique case, suddenly reboots.

When removing all other drives and only use the HDD caddy I keep having this issue. When I remove the HDD caddy (disconnect the ribbon cable) the issue is gone.

*edit* This is what I can see in the event viewer for the drive in the caddy:

The IO operation at logical block address 0x705a28 for Disk 0 (PDO name: \Device\0000003f) was retried.

Share this post


Link to post
Share on other sites

Hello

Quick question for you, I also have the m18xr2 with 980m sli. I am using prema vbios along with j95 modded drivers and using 353.06. My overclocks dont stick. they keep throttling back to stock clocks. running @ stock it fine no throttling but as soon as i tri to overclock as soon as the vidcards start to get taxed they throttle back to stock clocks.

Share this post


Link to post
Share on other sites

Hey svl7,

I am a big fan and would like to thank you for all your hard work on behalf of the Alienware scene. I come with a request, would it be possible to have Alienware M18x R2 BIOS A12 unlocked? It did some sort of update to the EC that help fix strange fan behavior on the primary GPU that is absent in BIOS A10, which is your latest unlocked BIOS. Would it be possible to unlock A12 as well? Thank you for your time. BIOS here: Alienware M18xR4 System BIOS for Win8.1 Driver Details | Dell US

Filename: M18R2A12WIN.exe

Share this post


Link to post
Share on other sites

I blind flashed A03 and now all I get is 8 beeps. I have 980 sli and it wont let me switch to discrete graphics. Tried resetting cmos still no go. When I start it up it goes to the disk config page and I can get into the crtl-i menu but not the main setup by pressing f2 what am I doing wrong?

Share this post


Link to post
Share on other sites
I blind flashed A03 and now all I get is 8 beeps. I have 980 sli and it wont let me switch to discrete graphics. Tried resetting cmos still no go. When I start it up it goes to the disk config page and I can get into the crtl-i menu but not the main setup by pressing f2 what am I doing wrong?

What u need to do is, take out the 980m SLI and boot without them, this works. U have to reconfigure the Bios again, after that put the cards back into the laptop.

eQualize87

Share this post


Link to post
Share on other sites

ok, guys i got m18x r2 with 3920xm gtx 780 sli working with A12 Stock what is the procedure for downgrade to A10 unlocked bios without brick my system? :) thanks

Share this post


Link to post
Share on other sites
ok, guys i got m18x r2 with 3920xm gtx 780 sli working with A12 Stock what is the procedure for downgrade to A10 unlocked bios without brick my system? :) thanks

reply to myselft

i'm done.

1 - Switch to IGFX

2 - Flash from Windows with Dell A11 Bios

3 - Flash from Windows with Dell A10 Bios

4 - Flash with A10 Unlocked.

Done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone want upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. Also, if you have a problem with fan pulsating/clicking on any modified bios then you can post your request in this thread.
       
      The flashing procedure include two steps:
      1.  Flash main system bios.
      2.  Flash EC firmware.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad X250, X260.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating your personal bios dump and to flash your bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
      Note: 
      Each bios mod prepare personally and based on your personal bios dump which contain your personal data like Serial numbers, UUID, Service TAG, MAC addresses, Windows keys, NVRAM settings, etc.
      For creating your personal bios dump and to flash bios mod, you need use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
      Just dump your Bios (from your laptop) using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T450s.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or already upgraded Display and after that can't adjust screen brightness, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
    • By Max2016
      Help me Tech Inferno, you're my only hope.
       
      Ok so firstly, apologies for yet another 8 beeps thread. I must have read 100 of them over the last week. I feel like I'm missing something obvious, but I'm totally burned out after days of working on this so would appreciate some outside perspective.
       
      I live in the UK, so I've avoided buying a 980m to upgrade my 660 for years to due the price/import tax etc. I finally found a good priced 980m on Ebay a few weeks ago so I thought why not give my trusty 18x r2 a few extra years of life.
       
      I ordered the 100w heatsink, x bracket etc from Eurocom at the same time and everything arrived on the same day.
       
      Here's what I've done so far in the last 7 days:
       
      -Flashed unlocked A11 BIOS (I rolled back to Dell A11 first)
       
      -Removed  660m and installed 980m
       
      -With BIOS in Legacy, Installed Windows 7 on a new SSD with BIOS set to IGFX
       
      -Tried to switch to PEG but got 8 beeps so reset CMOS battery
       
      -Switched to SG and booted to Windows. 980m detected as default hardware. Installed 980m Driver from Eurocom and restarted. Device manager shows 980m  working normally along with HD Graphics 4000. Tried PEG again but still got 8 beeps
       
      -Reset battery, booted to Windows and disabled the 980m in Device Manager
       
      -Flashed VBIOS from here  (I read that the dell VBIOS doesn't work well so tried Clevo one first, but I've since tried both and a few others)
       
      -Re enabled 980m and restarted Laptop still in Legacy SG.
       
      -Tried to test a game but they only want to use HD Graphics 4000. When I try to open NVIDIA Control Panel and change some settings I get a blue screen and have to restart.
       
      -Tried PEG again, still 8 beeps
       
       
      I've tried many combinations of drivers, VBIOS and BIOS settings over the last week but the result is mostly the same. I get 8 beeps in PEG. I thought perhaps the seller had sent me a G-sync version as I have read these don't play well with PEG, but I checked the hardware ID (PCI\VEN_10DE&DEV_13D7&SUBSYS_05501028&REV_A1) and what I've read seems to indicate this is the Non G-Sync card.
       
      I got the 980m rather than the 1060 after reading the forums as I saw so many success stories I figured it would be the safer option.
       
      I understand this laptop is basically dead to most of you now, but if any techsperts are around and could give me some other things to try I'd greatly appreciate it.
       
       
      Thank you,
       
      Max










×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.