Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Looks fine to me... On battery you will never get to P0 since it simply can't provide enough juice to make your hardware run at full speed, and the grayed out sliders are stuff you can't control per software on a mobile Nvidia card.

Share this post


Link to post
Share on other sites

Ah, that makes a lot of sense. Coming from a 660m I was able to use it at 100% on battery so I thought something was amiss.

Is it typical to lose I/D switching capability when using a Clevo card in a Dell?

Share this post


Link to post
Share on other sites
Hello fellow m18x r2 owners,

I just upgraded the laptop to a 675mx and seemingly it isn't fully recognized by the bios, which just sees it as "Nvidia GTX".

The P0 state isn't recognized by Nvidia Inspector either:

[ATTACH=CONFIG]7242[/ATTACH]

The card can go into P0 with AC power but stays at P5 when on battery power.

Also I can't switch to integrated graphics.

Will a modded bios solve any of this? Thanks

All cards in the M18X are seen as NVIDIA GTX regardless of model in the Bios.

Switching to integrated graphics is done in the bios or on the fly with a Reboot required.

My 675MX's are running in SLI MODE just fine with no problems, Only thing is you need to orginally modifiy the Nvidia inf file to install the driver apart from that all is well.

Share this post


Link to post
Share on other sites
All cards in the M18X are seen as NVIDIA GTX regardless of model in the Bios.

Switching to integrated graphics is done in the bios or on the fly with a Reboot required.

My 675MX's are running in SLI MODE just fine with no problems, Only thing is you need to orginally modifiy the Nvidia inf file to install the driver apart from that all is well.

Glad to know they work fine in SLI! Can't beat $390 for 85% of a 680m, ha.

Yeah, I can't switch to integrated anymore. Not detected in bios and the fn+I/D and reboot doesn't switch over after reboot just stays on the dedicated.

@equalize87

Mythlogic, more on that in the thread I made in Alienware M18x main.

Share this post


Link to post
Share on other sites

i`m having a problem downgrading to the a03 bios using the remove batery and m18xr2.hdr file holding home can anyone help me out i`m trying to unlock it.

Share this post


Link to post
Share on other sites

post-661-14494995140187_thumb.jpg

Glad to know they work fine in SLI! Can't beat $390 for 85% of a 680m, ha.

Yeah, I can't switch to integrated anymore. Not detected in bios and the fn+I/D and reboot doesn't switch over after reboot just stays on the dedicated.

@equalize87

Mythlogic, more on that in the thread I made in Alienware M18x main.

Yep, too right 675mx kills the 580m/675m heat wise too! ill post some screens of vantage if ppl need to see performance of 675mx in sli in Alienware M18X R2, It's got me beat why Dell don't get rid of the 675m altogether and just replace it with 675mx, anyway looks like a 780m is coming my way for testing lol can't wait. The PR guy is a bit scared to release it in my hot little hands in case of a LEAK. (me leak, of course so!)

Anyway Maxxender (picture added for your reference see my card type and bios to compare) did you try resetting your bios to defaults and try using the igpx switching, as mine is working no problems even on the new drivers 314.22 with the unlocked A10 bios. (need to personally thank svl7 for his continued hard work) Thank You!

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]7327[/ATTACH]

Yep, too right 675mx kills the 580m/675m heat wise too! ill post some screens of vantage if ppl need to see performance of 675mx in sli in Alienware M18X R2, It's got me beat why Dell don't get rid of the 675m altogether and just replace it with 675mx, anyway looks like a 780m is coming my way for testing lol can't wait. The PR guy is a bit scared to release it in my hot little hands in case of a LEAK. (me leak, of course so!)

Anyway Maxxender (picture added for your reference see my card type and bios to compare) did you try resetting your bios to defaults and try using the igpx switching, as mine is working no problems even on the new drivers 314.22 with the unlocked A10 bios. (need to personally thank svl7 for his continued hard work) Thank You!

Strange, do you think drivers could have anything to do with it? GPU-z crashes if OpenCL is scanned, unlike in yours.

Share this post


Link to post
Share on other sites

Thank you SVL7, Successfully flashed the A10 unlocked bios over 10 stock, running from a usb stick made with rufus_v1.3.2.exe and selected freeDOS. It did bsod the first time I tried to boot, but duh, storage mode was set to raid, and my OS drive is in AHCI.

I'll now be flashing the vbios, any suggestons for the 680 sli?

Share this post


Link to post
Share on other sites
Well what drivers are you using? And where did you download them from?

Drivers from laptopvideo2go

Share this post


Link to post
Share on other sites

Hi !

Do these "unlocked" bios allow to change Wake On Lan settings ?

Share this post


Link to post
Share on other sites
Hi !

Do these "unlocked" bios allow to change Wake On Lan settings ?

Yes they are available. Running A10v2 it allows you to change those and numerous other features.

Share this post


Link to post
Share on other sites

Hi !

Thank you for you answer. I flashed the A10 v2 unlocked bios, but the only option i see in the bios is the "Wake On PME" one. I enabled it, but I can't wake my computer when it's power off.

All the "Wake On Lan" options are enabled on the ethernet card settings in the Windows 7 device manager. I can wake my computer on sleep, but when it is power off, despite all the options are enabled, the card is no longer powered, so the magic packet does nothing.

I saw on another forum that unlocked bios for M18xR1 do allow to edit "Wake On Lan" option, but it seems that unlocked bios for R2 do not.

How can I make my card be powered when the computer is power off ? Is there a way to have real "Wake On Lan" option in the bios instead of "Wake On PME" ?

Edit : If I can't find a way to make Wake On Lan work when the computer is power off, i will enabled hibernation in Windows 7 and use wake on lan from hibernation. In that case, the "hiberfil.sys" will be a pain for my SSD, but if I have no choice, I prefer enjoy Wake On lan and have my SSD live shorter. What do you think ?

Share this post


Link to post
Share on other sites

uh, i dont get difference between A09 and A09 FTP. reading instruction on page 1 confuses me lol iirc A09 and onward includes the OROM 11.6 so is that why 11.6 isn't specified at download section?

Share this post


Link to post
Share on other sites

The difference is mainly the way of upgrading. If you're already on something newer than A03 then you're best of by flashing the regular update first and then using the FPT version. Read again and let me know if something's unclear.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

i have a a10 stock laptop. i flashed the unlocked a10 to it. it seem fine. when it boots up windows get a blue sceen. i tried to reinstall windows. it errors out saying windows can not in stall on hardware. i am running windows 7. any ideas?

Share this post


Link to post
Share on other sites

Did you load the default settings after flashing?

Share this post


Link to post
Share on other sites
yes i loaded optimal defual settings

You might need to revert back to AHCI mode;

(if needed) F2 to enter bios > Advanced tab > SATA operation > set to AHCI > SATA changed select Yes/Save > F10 to save and exit

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
A10 unlocked with the latest Intel RST option rom (12.7).

Please let me know if everything's working as it should, so I can add it to the first post.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone want upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. Also, if you have a problem with fan pulsating/clicking on any modified bios then you can post your request in this thread.
       
      The flashing procedure include two steps:
      1.  Flash main system bios.
      2.  Flash EC firmware.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad X250, X260.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating your personal bios dump and to flash your bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
      Note: 
      Each bios mod prepare personally and based on your personal bios dump which contain your personal data like Serial numbers, UUID, Service TAG, MAC addresses, Windows keys, NVRAM settings, etc.
      For creating your personal bios dump and to flash bios mod, you need use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
      Just dump your Bios (from your laptop) using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T450s.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or already upgraded Display and after that can't adjust screen brightness, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
    • By Max2016
      Help me Tech Inferno, you're my only hope.
       
      Ok so firstly, apologies for yet another 8 beeps thread. I must have read 100 of them over the last week. I feel like I'm missing something obvious, but I'm totally burned out after days of working on this so would appreciate some outside perspective.
       
      I live in the UK, so I've avoided buying a 980m to upgrade my 660 for years to due the price/import tax etc. I finally found a good priced 980m on Ebay a few weeks ago so I thought why not give my trusty 18x r2 a few extra years of life.
       
      I ordered the 100w heatsink, x bracket etc from Eurocom at the same time and everything arrived on the same day.
       
      Here's what I've done so far in the last 7 days:
       
      -Flashed unlocked A11 BIOS (I rolled back to Dell A11 first)
       
      -Removed  660m and installed 980m
       
      -With BIOS in Legacy, Installed Windows 7 on a new SSD with BIOS set to IGFX
       
      -Tried to switch to PEG but got 8 beeps so reset CMOS battery
       
      -Switched to SG and booted to Windows. 980m detected as default hardware. Installed 980m Driver from Eurocom and restarted. Device manager shows 980m  working normally along with HD Graphics 4000. Tried PEG again but still got 8 beeps
       
      -Reset battery, booted to Windows and disabled the 980m in Device Manager
       
      -Flashed VBIOS from here  (I read that the dell VBIOS doesn't work well so tried Clevo one first, but I've since tried both and a few others)
       
      -Re enabled 980m and restarted Laptop still in Legacy SG.
       
      -Tried to test a game but they only want to use HD Graphics 4000. When I try to open NVIDIA Control Panel and change some settings I get a blue screen and have to restart.
       
      -Tried PEG again, still 8 beeps
       
       
      I've tried many combinations of drivers, VBIOS and BIOS settings over the last week but the result is mostly the same. I get 8 beeps in PEG. I thought perhaps the seller had sent me a G-sync version as I have read these don't play well with PEG, but I checked the hardware ID (PCI\VEN_10DE&DEV_13D7&SUBSYS_05501028&REV_A1) and what I've read seems to indicate this is the Non G-Sync card.
       
      I got the 980m rather than the 1060 after reading the forums as I saw so many success stories I figured it would be the safer option.
       
      I understand this laptop is basically dead to most of you now, but if any techsperts are around and could give me some other things to try I'd greatly appreciate it.
       
       
      Thank you,
       
      Max










×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.