Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

I want to get this right:

 

Will this "Nvidia GTX 880m - 'OC edition' - rev00.zip" be okay with a Sager P170SM-A laptop with 880m 8GB?

 

Also, is there a newer version, something like "Nvidia GTX 880m - 'OC edition' - rev01.zip" etc or is the one linked here the latest version?

 

Also, it seems that my nvidia card has some problems with programs using DirectX 11, will this have any impact on that problem(I think it's related to Optimus)?

 

Thanks guys!

Share this post


Link to post
Share on other sites

thanks so much, but unfortunately im having a hard time downloading this :( I don't have permission...

Share this post


Link to post
Share on other sites
4 hours ago, generousjim said:

thanks so much, but unfortunately im having a hard time downloading this :( I don't have permission...

Just donate for one month and download all you need. :D It's not that hard. My donation was totally worth it, great forum.

Share this post


Link to post
Share on other sites

overclocked a geforce 260m gtx to the same clocks as a 460m gtx and been that way for 4 years. like a 30% increase in clock speed.
i think the laptop is coming to the end of its days tho. every so often it blank screen then comes back on.
does anyone have a modded vbios for a quadro k2000m?
any vbios for a 980m gtx?

Share this post


Link to post
Share on other sites

Hi all,

I'm currently trying to get a GTX680M (4GB) out of a Clevo to work in a Dell Precision M6700.

I'm using the modded 306.02.2 driver from this thread: https://www.techinferno.com/index.php?/forums/topic/1597-using-your-4gb-gtx-680m-to-its-safest-and-full-potential/

The card works, however GPU-z only shows a PCIe x16 1.1 connection (the QM77 chipset should be capable to do 2.0), even when I start the rendering test.

It seems that the card always stay at its lowest performance level (GPU core clock 135MHz and GPU memory clock 162MHz). :apologetic:

 

Here is what I already tried:

- Set Windows 7 and NVIDIA settings to high performance mode

- Flashed the Dell and vBIOS to the latest versions (A16 and 80.04.67.00.01)

- Used the latest NVIDIA driver (376.33) with a modded .inf

- Checked temperature (never goes aboe 50°C)

- Disabled Optimus in the Dell BIOS

- Installed Ubuntu but there it was the same (NVIDIA PowerMizer performance level always 0 --> lowest).

 

My last hope is to flash a modded vBIOS, but I have no permission to download it. I'm fully aware of the risks with a modified voltage.

However, other ideas how to get the full performance out of the GTX680M are also highly appreciated.

 

EDIT: Solved. I had to change to an Alienware vBIOS. Thanks again @Klem!

 

Spoiler

GPU-z_GTX680M.gifGPU-z_sensors_GTX680M.gif

 

Edited by freakfeuer

Share this post


Link to post
Share on other sites
On 12/20/2016 at 6:54 PM, Klem said:
 

Done. Try.

 

MSI680.rom

 

Can you make that one as my previous one? Or should I just do it myself, not exactly fully educated in the KeplerBiosTweaker tbh

My previous one: https://www.techpowerup.com/vgabios/188389/188389 (it was 900/2200) the one you made is 770/2200. 

Thanks in advance Klem :-) 

Share this post


Link to post
Share on other sites
13 hours ago, jaug1337 said:

 

Can you make that one as my previous one? Or should I just do it myself, not exactly fully educated in the KeplerBiosTweaker tbh

My previous one: https://www.techpowerup.com/vgabios/188389/188389 (it was 900/2200) the one you made is 770/2200. 

Thanks in advance Klem :-) 

Done. Try.

 

MSI680.rom

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 2016-08-30 at 6:19 PM, Bloetschkopf said:

Why You wnt change a GTX 780M to K4100M?

The GTX 780M is much more faster,the K4100M is a GTX 680M.

The Clocks in the GTX  are allways higher because the Quadro must work very stable.

They are very underclocked.

The GTX 780M have 823 MHz,with MSI Afterbrner You could chnge it th 959MHz.

This is with normaly the Limit of this Card without Voltage Modding.

are the msi afterburner best choice for overclocking?

Share this post


Link to post
Share on other sites
On 1/9/2017 at 6:50 AM, Klem said:
 
 
 
 
 
 

Done. Try.

 

MSI680.rom

Nope still not going to 900/2200, it is at 770/2200 atm. 

Can you look at this older vBIOS of mine for reference? :) 
https://www.techpowerup.com/vgabios/188389/188389

 

edit: okay I fixed it myself, used the Kepler BIOS Tweaker, and adjusted the vBIOS you gave me @Klem to the same clocks as the one @svl7 made, thanks to you guys for your hard work!

edit2: just wanted to help others too, it was fairly easy, as I had reference points - what I did was I alligned the boost tables to meet my max clock, which was 900+ for my needs, so I adjusted that, a thing that was missing in the previous vBIOS' I got, no issues, took 15 seconds to crosscheck I didn't miss anything else. 

Edited by jaug1337
fixed the issue myself, and added how to do it

Share this post


Link to post
Share on other sites

Hello every one. I was reading this topic almost whole day :) this is piece of hellish good work here. I own Clevo P157 SMA with GTX 880m 8GB. I'm facing annoying GPU throttling for few months, can't find solution anywhere. It started after some drivers update. I found and read the thread at geforce forum about crippling this GPU and it made my head full of ache... But after reading this thread at TI I see you people are able to help with cases like mine. I did bios swap from OEM to this one: Nvidia GTX 880m - 'OC edition' - rev00, but most of time my GPU run worse than with stock bios... I spent hours on tests with 3DMark11 and games, checking also different drivers and I came to conclusion that even adding ~+10mhz to gpu core (oc edition bios) causes a lot of throttling... Now I got back to stock bios, in games it's better, less throttling but still this is unacceptable, eg. The Witcher 3 - throttles about 4 times in 10 mins with temp around 80C, even stupid CS GO can throttle with temp about 65C... What's more I can only dream about GPU going to 993mhz, it stays at 954 and even less. My GPU stock bios is  80.4.F8.02.04, and this is weird - why NV INSP tells subvendor is Schenker while GPUZ tells it's Clevo/Kapok - maybe this OC eddition rev00 bios isn't dedicated to mine GPU? But I flashed it without any problems and no blue screens after, no artifacts in game. To avoid some questions: I keep temps below 85C (TW3 with auto fan speed ~86C max, with locked max fan speed 79C), as far as I remember only Quantum Break and Witcher 3 reached about 85C, I'm using also notepal u3 pad, no dust inside, cooling paste, t-pads are factory (I have this laptop for a year), nvidia profiles set to GTX, Win10 power profile set to performance. Could somebody give me a helping hand with dedicated oc bios for this GPU with unlocked functions and clocks with no turbo like in this 'OC edition' - rev00 (993mhz default). Thanks in advance.

 

nv_insp_gpuz.jpg

 

Stock bios:  GK104.7z

Edited by hectic

Share this post


Link to post
Share on other sites
20 hours ago, hectic said:
 

Hello every one. I was reading this topic almost whole day :) this is piece of hellish good work here. I own Clevo P157 SMA with GTX 880m 8GB. I'm facing annoying GPU throttling for few months, can't find solution anywhere. It started after some drivers update. I found and read the thread at geforce forum about crippling this GPU and it made my head full of ache... But after reading this thread at TI I see you people are able to help with cases like mine. I did bios swap from OEM to this one: Nvidia GTX 880m - 'OC edition' - rev00, but most of time my GPU run worse than with stock bios... I spent hours on tests with 3DMark11 and games, checking also different drivers and I came to conclusion that even adding ~+10mhz to gpu core (oc edition bios) causes a lot of throttling... Now I got back to stock bios, in games it's better, less throttling but still this is unacceptable, eg. The Witcher 3 - throttles about 4 times in 10 mins with temp around 80C, even stupid CS GO can throttle with temp about 65C... What's more I can only dream about GPU going to 993mhz, it stays at 954 and even less. My GPU stock bios is  80.4.F8.02.04, and this is weird - why NV INSP tells subvendor is Schenker while GPUZ tells it's Clevo/Kapok - maybe this OC eddition rev00 bios isn't dedicated to mine GPU? But I flashed it without any problems and no blue screens after, no artifacts in game. To avoid some questions: I keep temps below 85C (TW3 with auto fan speed ~86C max, with locked max fan speed 79C), as far as I remember only Quantum Break and Witcher 3 reached about 85C, I'm using also notepal u3 pad, no dust inside, cooling paste, t-pads are factory (I have this laptop for a year), nvidia profiles set to GTX, Win10 power profile set to performance. Could somebody give me a helping hand with dedicated oc bios for this GPU with unlocked functions and clocks with no turbo like in this 'OC edition' - rev00 (993mhz default). Thanks in advance.

 

2e8_THf-SggdsiZY3FoFtOr1-WYYBbefkJfd9mS-

 

Stock bios: GK104.7z

 

Your picture is broken, can you re-upload it? 

What nVIDIA drivers are you using? 

Share this post


Link to post
Share on other sites
4 minutes ago, jaug1337 said:

 

Your picture is broken, can you re-upload it? 

What nVIDIA drivers are you using? 

 

TY, done. Actually 376.33 whql for win10x64

Share this post


Link to post
Share on other sites
On 10/10/2016 at 5:34 PM, Harry Manback said:

Does anyone know how to remove the graphics card whitelist from a Dell M6600 bios?  If so I'd be very grateful.  I am trying to make my Quadro K3100m work with my laptop and it freezes at the blue windows loading window.

 

Here is a link to the newest bios for the M6600:

 

https://downloads.dell.com/FOLDER01772111M/1/M6600A15.exe

 

Sorry a little bit late but did you try resetting the bios to default, or even try unplugging the CMOS battery for up to 1 minute?

 

I recently help my friend upgrade his laptop m6700 from firepro m6000 to gtx 780m (dell alienware version). It was black screen and led flashing at the beginning, but after clearing CMOS it boots and now it was running like a charm.

Edited by taipei888

Share this post


Link to post
Share on other sites
On 1/30/2017 at 0:24 AM, hectic said:
 

 

TY, done. Actually 376.33 whql for win10x64

 

Did you use DDU before installing the new vBIOS? 

Schenker is Clevo, so no worries there. 

Share this post


Link to post
Share on other sites
6 hours ago, jaug1337 said:

 

Did you use DDU before installing the new vBIOS? 

Schenker is Clevo, so no worries there. 

 

Yup, DDU in debug mode, then shut down, pwr and battery out for about 30 min and new installation after that.

Edited by hectic

Share this post


Link to post
Share on other sites

Hi all.

I'm trying to mod the vBIOS of my 740m. First of all, how can i enable the cursors in nvidiainspector o msiafterburner?

I have another question: if i open my vbios with Kepler Bios Tweaker, i notice that the power table was empty. Is there a way to unlock the power proprieties of my vBIOS?

 

Here the vBIOS: https://drive.google.com/open?id=0B5ZlfIs-3hfgV2MtcWx4TF9NSjA

 

@Klem Can you help me?

Edited by PippBauda

Share this post


Link to post
Share on other sites
On 1/31/2017 at 7:27 AM, hectic said:
 

 

Yup, DDU in debug mode, then shut down, pwr and battery out for about 30 min and new installation after that.

 

I think the problem might be your Clevo BIOS.. 

Alternatively try look at the unlocked modded BIOS for your machine by @Prema https://biosmods.wordpress.com/p157sm/ and the changelog for it https://biosmods.wordpress.com/p1sm-changelog/

Good luck, there's a tutorial and all :-) 

I am not sure what is wrong tho.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
3 hours ago, jaug1337 said:

 

I think the problem might be your Clevo BIOS.. 

Alternatively try look at the unlocked modded BIOS for your machine by @Prema https://biosmods.wordpress.com/p157sm/ and the changelog for it https://biosmods.wordpress.com/p1sm-changelog/
 

 

You probably made my day...

Found some thread from notebookreview forum, quote: "... Prema gave me a BIOs based off 1.03.03TCP and it works flawlessly. Clevo broke the 800 series cards with the later BIOs updates. "

It seems not only nVidia but also Clevo is blame for shi* around GTX series... Why always people have to repair what manufacturers screw and ofc nor nVidia neither Clevo will admit their fault.

I need to get somehow to the BIOS user ZeroX03 from notebookreview forum received.

Many thanks for the clue!

Edited by hectic

Share this post


Link to post
Share on other sites
2 hours ago, hectic said:
 

 

You probably made my day...

Found some thread from notebookreview forum, quote: "... Prema gave me a BIOs based off 1.03.03TCP and it works flawlessly. Clevo broke the 800 series cards with the later BIOs updates. "

It seems not only nVidia but also Clevo is blame for shi* around GTX series... Why always people have to repair what manufacturers screw and ofc nor nVidia neither Clevo will admit their fault.

I need to get somehow to the BIOS user ZeroX03 from notebookreview forum received.

Many thanks for the clue!

Happy to help!!

I've seen a few fixes using Prema's BIOS' :) 

TechInferno and Notebookreview forums are great for laptops - some really smart people hanging out on both forums actively. 

Share this post


Link to post
Share on other sites
On 31/1/2017 at 11:17 PM, PippBauda said:

Hi all.

I'm trying to mod the vBIOS of my 740m. First of all, how can i enable the cursors in nvidiainspector o msiafterburner?

I have another question: if i open my vbios with Kepler Bios Tweaker, i notice that the power table was empty. Is there a way to unlock the power proprieties of my vBIOS?

 

Here the vBIOS: https://drive.google.com/open?id=0B5ZlfIs-3hfgV2MtcWx4TF9NSjA

 

@Klem Can you help me?

 

Hi everyone!

I have the same GPU on an HP Laptop. I'd like to modify the vBios because HP set a really low Temperature limit on the card (67°C) and so it downclocks even with standard settings (not overclocked). @PippBauda did you manage to modify yours? I am knew to the subject so any help would be appreciated. Thanks!

Edited by Luke Duckwalker

Share this post


Link to post
Share on other sites
11 hours ago, Luke Duckwalker said:

 

Hi everyone!

I have the same GPU on an HP Laptop. I'd like to modify the vBios because HP set a really low Temperature limit on the card (67°C) and so it downclocks even with standard settings (not overclocked). @PippBauda did you manage to modify yours? I am knew to the subject so any help would be appreciated. Thanks!

Sorry, but my notebook it's not an HP and i haven't problems of heat or throttle. I have tried to open my vbios with kepler bios tweaker and search for the thermal throttle temperature, but there are no options. I can't help you.

Share this post


Link to post
Share on other sites
10 hours ago, PippBauda said:

Sorry, but my notebook it's not an HP and i haven't problems of heat or throttle. I have tried to open my vbios with kepler bios tweaker and search for the thermal throttle temperature, but there are no options. I can't help you.

I see, thanks anyway.
I've read in your profile that your location is "Italy". Are you Italian? Can I send you a PM to talk about the subject? I feel it would be easier to understand, because I'm Italian too :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By Swick1981
      Bios Release Version – v2.0.0
       

       
      Updated or Modded Items:
      A11 UNLOCKED BIOS FOR m18Xr2 (UNLOCKED BY SVL7 AND FULL CREDIT GOES TO HIM FOR UNLOCKING!)
      SVL7 Also created the PRR2.EXE tool that allows you to flash the new bios by unlocking it.  (FULL CREDIT GOES TO HIM FOR THAT FILE PRR2.EXE)
       
      Here are ALL the things I've added, modded, and enhanced on this bios -
      I've added FULL LEGACY SUPPORT ON THIS BIOS with ONE or TWO CARDS (SLI).  You can FINALLY use Win 7 OS on your machine and run the 900 series GPU's! 
      This is a MAJOR breakthrough!
       
      LEGACY SUPPORT Confirmed.  Works with 900 series GPu's in single OR SLI formation Updated the Intel RST Legacy to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated Intel RST UEFI to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated the ONBOARD Video Card for the HD3xxx to v2171 - FROM v2132 Updated ONBOARD Video Card for the HD4xxx to v2171 - FROM v2132 Updated the LAN Firmware & PXE Boot from 2.0.5.9 to v2.0.6.6 ADDED NvMe Support for m18xr2 ADDED M.2 support for m18xr2 Updated CPU Microcode to v29 for the 2900 CPU's Updated CPU Microcode to v1c for the 3900 CPU's Updated GOP Driver for Intel Sandy Bridge CPU Updated GOP Driver for Intel Ivy Bridge CPU Updated MAIN GOP Policy module for the m18xR2 Eliminated some code that wasn't used in the m18xR2 Updated CSM Module (v2) Streamline some coding to make mod(s) run a little more efficiently (v2) Added FPARTS.TXT to rar file in v2. (I had forgot to add it in v1) v2.5 to be released shortly.  I've updated a few more modules that I didn't realize could be updated.  (It's only 3 modules, but it's still an update!)   It should be released in about a week.  Hope this helps ya'll!  
      Instructions to flash:
      Use a flash drive to create a boot disk into dos Unzip ALL files into the root of the flash drive (flash.bat, r2final.bin, fpt.exe, flash.bat, prr2.exe, fparts.txt,m18r2.hdr, m18r2.hdr.bin, readmefirst.txt) BOOT INTO DOS – Note, that when you set the bios to legacy in order to boot into dos, you MAY have to reinstall OS!  (Just be prepared to reinstall no matter what) Once you boot into dos, run the file flash.bat It will unlock your bios (THANKS TO SVL7’s BIOS UNLOCKING TOOL – ALL CREDIT TO HIM FOR THIS TOOL!) Let it flash… Reboot your pc, and enjoy the MASSIVE updates!  
      Be on the lookout as I do plan to release newer version with more updates in the future.  However, it wont be for at least a few weeks as I'm now working on legacy support for the m17xR4 and several other systems.  So please be patient!
       
      ENJOY!
       
      Thread link for more information and discussion:
       
    • By svl7
      NVIDIA 'Maxwell' VBIOS mods
       
       
      Here you find modified VBIOS versions for the mobile parts of the Nvidia 'Maxwell' series.
      The VBIOS versions in this post are tweaked for performance and versatility. You'll get almost complete control over the performance parameters of your GPU.
      List of available VBIOS mods:
       
      Nvidia GTX 970m - 'OC edition' rev0 - >> 6 GB Version << - modified by @johnksss & svl7 -> see attachments Nvidia GTX 980m - 'OC edition' rev0 - >> 8 GB Version << - modified by @johnksss & svl7 -> see attachments  
      Screenshot demonstrating the capabilities of the 970m versions:

      >> Read the instructions carefully before flashing! <<
      If anything is unclear after reading or if you have additional remarks, please post in the thread.
       
      Flashing:
       
      - Go to the device manager -> 'Display Adapters' -> chooser your GPU, right click on it and choose disable
      - Flash the VBIOS with mnvflash, a modified version of nvflash (see attachments). Here are detailed instructions for nvflash in case you aren't familiar with it.
      - After the flashing is done: Enable the GPU once again in the device manager.
      - Reboot
       
      Do NOT use driver 347.09, it's broken and useless and won't allow you to overclock, even with the stock firmware.
      Don't distribute the files hosted here outside of Tech|Inferno. Don't modify the files you download here.
       
      Donation link in case you want to buy me a beer

      Thanks and cheers!
    • By svl7
      Files contained in this archive:
      FTP-DOS.zip prr2.zip M18x R2 - BIOS A03 'unlocked.zip M18x R2 - BIOS A08 'unlocked.zip M18x_R2_-_BIOS_A08_-_[unlocked]_-_[IRST 11.0.6.1702].zip M18x_R2_BIOS_A03_-_[unlocked] - [IRST 11.6.0.1702].zip M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A10_-_[unlocked]_V2.zip M18x_R2_-_BIOS_A08_-_[unlocked].zip M18x_R2_BIOS_A03_-_[unlocked].zip  
      For information on how to use the files in this archive, see here:
       
       
      My donation link in case you want to buy me a beer
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.