Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

I've been using my Kepler GPU at 1.05V for 2 years now, no issues. I wouldn't want to use more than 1.1V if I was you, if you can keep it in the 70's or below.

I'm up to 1.075V now and +150mhz and it's stable. Seems like it likes more and move voltage. Temps are 67 max with stock fan control, probably would be under 60 with manual.Does this bios have unlocked fan control? The only way I have found to adjust it so far is with hwinfo64.

Share this post


Link to post
Share on other sites

I finally overclocked my Dell 680M. It works fine but the only thing I encounter is when playing games like Ryse: Son of Rome, and it swiftly turn the player around, my fps dips and the movements isn't smooth during the turning. My OC is 958/2500MHz. Temps hover between 69 - 71 ºC. My voltage is still at stock. Is the any solution to this? Or do I need to reflash the vbios with a higher default clock as my current default clock is 758MHz? Thanks. Would really appreciate your comments

Share this post


Link to post
Share on other sites
I'm up to 1.075V now and +150mhz and it's stable. Seems like it likes more and move voltage. Temps are 67 max with stock fan control, probably would be under 60 with manual.Does this bios have unlocked fan control? The only way I have found to adjust it so far is with hwinfo64.

The vBIOS is not related to fan control. Your fan control is determined through the EC & BIOS I believe.

Any way to raise the perfcap on the 770m version 2 bios? Locked in nvidia inspector.

I'm surprised to hear you're knocking up against the TDP limits in the vBIOS. When I used Kepler BIOS Tweaker to look at the svl7 vBIOS that I'm using (out of curiosity), I saw that the TDP limit had been changed to about 145W if I remember rightly. If that's also the case for your 770M I don't think you'd be knocking up against that.

Share this post


Link to post
Share on other sites

I'm running my Clevo 680m SLI @ +135/+500 with stock vBIOS. Is it worth flashing and going for higher oc while remaining stable? Bro tips are welcome!

Share this post


Link to post
Share on other sites
I'm running my Clevo 680m SLI @ +135/+500 with stock vBIOS. Is it worth flashing and going for higher oc while remaining stable? Bro tips are welcome!

+135Mhz is about 850Mhz on the core right? If that's the case, then you could probably get another 150Mhz to break the 1Ghz barrier using one of the unlocked vBIOS on here if your temperatures are ok. You'll have to do the testing to find stable settings of course, just like you've done with your current OC. I think it's worth doing, but you want to see definitely less than 90 degC on your GPUs, and hopefully less than 80 degC.

Share this post


Link to post
Share on other sites

Im looking for STOCK ORIGINAL vBios for Dell AW17 GTX765M vBios, nowhere i can't find it :/

vBios im looking: 80.06.61.00.01

Please someone, i believe you!

Share this post


Link to post
Share on other sites

It is for Dell AW14, it's absolutely uncompatibility, because card design is diffrent, in result on this vbios get blackscreen and need blindflash.

I need non OC bios. slv7 released this bios version overclocked, but i need stock. I really looked everywhere :/

Share this post


Link to post
Share on other sites

OK, so on Prema's advice I bought a 675MX as a trial to install 1 of the Clevo's I inherited a P150HM (previous graphics card is 560m - still working, I also have 2 other P150HMs with burnt out 6990m's which I will try later, I figure if the bios is already expecting an NVIDIA card maybe the process will be simpler, then I can just change it into other PC), which should be winging it's way to me in the next week or so. I picked this board as it was cheap (£25 on ebay) It is I think a Dell model (lienware M17x R4), but I understand the VBIOS can be flashed using one of the MSI links from Riri-Fifi.

As this will be my first VBIOS flash, is there anything I am missing, will it be blind flash or does it have to be done pre-install from another computer. I think there is onboard Intel 3000 chip on CPU so could the machine be booted from this then flashed or will I need dual GPU machine? Thanks for any input and sorry for the newb questions if this has already been answered elsewhere.

Share this post


Link to post
Share on other sites
It is for Dell AW14, it's absolutely uncompatibility, because card design is diffrent, in result on this vbios get blackscreen and need blindflash.

I need non OC bios. slv7 released this bios version overclocked, but i need stock. I really looked everywhere :/

May be this stock bios can help you.

DELLgtx765M_video-bios_80.06.51.00.32.zip

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
May be this stock bios can help you.

Thank you, but it is not that, only one version will work, because only one version was released for this card design, mark is "80.06.61.00.01".

Unfortunely i can't find it, but slv7 had to build on this vbios OC version so.. somewhere it must be. Size of this bios is 169kb.

Share this post


Link to post
Share on other sites

so i know you guys probably get this a lot, but im new around here and im pretty tech savvy but still new to flashing modded bios and that stuff. i really want to remove the 135 clock limit on my lenovo y50's 860m. i know i have to flash i modded bios to achieve that but i'm not really sure how to go about it...halp?

Share this post


Link to post
Share on other sites

I have a problem my hdmi and vga out doesnt work with dgpu but with integrated vga does the mini displayport working in dgpu and igpu too. maybe the bios is the problem? 2xDell GTX 780M in Alienware M18X R2 the vbios is 80.04.AF.00.03

Share this post


Link to post
Share on other sites

I successfully updated the bios of my 880m which is in my MSI GT70 2PE. Only problem now is the system does not recognize the card as what it is. In device manager it is labeled as Microsoft Basic Display Adapter, and I cannot install any NVidia Drivers. Any idea what I could do to get a driver installed.

Share this post


Link to post
Share on other sites
I successfully updated the bios of my 880m which is in my MSI GT70 2PE. Only problem now is the system does not recognize the card as what it is. In device manager it is labeled as Microsoft Basic Display Adapter, and I cannot install any NVidia Drivers. Any idea what I could do to get a driver installed.

For MSI laptop just use my vbios from page 511: http://forum.techinferno.com/general-notebook-discussions/1847-nvidia-kepler-vbios-mods-overclocking-editions-modified-clocks-voltage-tweaks-511.html

Share this post


Link to post
Share on other sites

I just tried one of the vbios from here and now my computer won't post, I have the original vbios on a usb stick but can't use it as the comp won't post. If anyone can help that would be great.

Been playing with it for several hours, the odd time it will boot into windows but the screen stays black. On one of the time it was going to boot I blindly put the original vbios back on both gpu's, at least I think I did, hard to tell with a black screen. Still won't boot most times and no screen, any thoughts would be great.

Share this post


Link to post
Share on other sites
I have an MSI card on the way for my alienware laptop. Should I flash that vbios or the one on the first page?

You should flash vbios from the first page of this thread.

Share this post


Link to post
Share on other sites
I just tried one of the vbios from here and now my computer won't post, I have the original vbios on a usb stick but can't use it as the comp won't post. If anyone can help that would be great.

Been playing with it for several hours, the odd time it will boot into windows but the screen stays black. On one of the time it was going to boot I blindly put the original vbios back on both gpu's, at least I think I did, hard to tell with a black screen. Still won't boot most times and no screen, any thoughts would be great.

Any ideas anyone?

Share this post


Link to post
Share on other sites
Any ideas anyone?

Try search in Google "blind flash".

Share this post


Link to post
Share on other sites

I have looked up blind flashing but I don't think it will help as the odd time it dosn't shut down right away, going off memory of key strokes i'm fairly sure I get into nvflash even tho the screen is black and I enter nvflash -i0 -6 880m.rom, there is then two short beeps and I hit y twice. I don't remember the beeps when I flashed the bios before so it might be giving an error message. I have also gotten into windows, I can tell because my keboard lights change depending on temps, and the lights change as they should. So every so often it will boot but nothen ever on the screen. I also just tried putting in one of my old gpu's but it didn't change anything. No change with one card or two, and no change with none (integrated). Could a bad vbios flash afect the motherboard?

Share this post


Link to post
Share on other sites

Just upgraded my 770m to an 880m and flashed your vbios.

770m +150/500 +.075mv vs 880m stock clocks vs 880m +50/500 all on your vbios. 770m would tdp power throttle at these clocks in game.

Result

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Hax
      I have tried to update nvidia drivers of my notebook ge72vr6rf apache pro. The only drivers that works are the ones provided by the msi. The problem is that they haven't updated those since 2016 and I can't play newer games. 
       
      Some say you need to mod your 1060 drivers, which I have no idea how to some says you need to update the flags in ini files. So please help me
       
      Thanks for your time.
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
    • By mx90
      Hello, I've got a Quadro M2200 (GPU: GM206GL-A Revision A1, and MxM 3.0a Maxwell card) with the following bios: 84.06.76.00.1C
       
      I've read that this card is very similar to the GTX 965m, but that it has been underclocked considerably. It seems to be a good candidate for unlocking since I hardly see the temperature exceed 70C as-is. I'm requesting help with this - I'm not sure if it's possible to simply flash the vbios from a Dell GTX 965m (MxM 3.0a) or if some type of edit of the card's current vbios would do the trick. I'm hoping someone could help me out with the specifics of doing such an edit if that's the case. 
       
      Thanks!
    • By fibul
      Hello Everyone,
      I am an owner of MSI GT70-20C and my GTX770m gpu i now dead.
      I have a question and i hope someone will help.
       
      I have ordered GTX 970m 6GB DDR5 and i cannot find the exact vBios for that graphic card.
      My current bios version is: E1763IMS.51B
       
      Thanks in advance,
    • By victordenis99
      I own an Asus Fx504-gm laptop with an 8th gen i7 and nvidia gtx 1060. I ve been having issues with random hard freezes and I later found out that absolutely anyone with this exact model has the same issue and not even Asus service can fix it as they just replace every component and the problem persists so my guess is that this is software related.
      I ve been noticing that I Always hit power limit(I monitorised it with afterburner) and so I have power limit throttling. The thing is, for this laptop the power limit is locked and I cannot modify it.
      My last resort is to try a modified bios that can unlock the power limit slider. My question is: Is this possible? Are there any modified bioses that can unlock the power limit or the only way is to unlock it via the motherboard? If so, where can I get a reliable modified bios for my laptop and how can I check compatibility? Thx.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.