Jump to content
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

Hey, big thanks from the ASUS ROG FORUMS!

Do you think this will work with the ASUS G55vw ?

But thanks, this overcomes a tremendous milestone for our laptops.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Well, I don't know... Asus is a bit weird when it comes to mobile GPUs... for whatever reason they don't adhere to the MXM standard, probably because they want that the users have to buy new machines instead of being able to upgrade them.

Anyway, the Clevo 660m works a G75VW vbios... and pretty well, here's a run @1200MHz: http://hwbot.org/image/815912.jpg

Yesterday I managed 1330MHz, with some more voltage :D

The Dell VBIOS might work... but it's also possible that you get a black screen with it. I can take a look at the G55 vbios when I find some time.

  • Thumbs Up 4

Share this post


Link to post
Share on other sites

Alright, if you could take a look at the G55 vbios that would be great. Also, what do you mean about the Clevo 660m working with a g75vw? Is it the g75vw running a different bios (clevo?) and getting higher clock speeds? Thanks!

Share this post


Link to post
Share on other sites

I mean that I flashed the Clevo card with a G75 vbios and it works nice in a M15x, I take the best from each world, hahahaha.

Anyway, regarding the G55vw, can you check something for me? I'm not sure whether the vbios is part of the bios or whether there's a separate vbios rom on the board... Can you dump the vbios per GPU-Z or per nvflash (DOS)?

If so, please upload it here.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

svl7, does the dell 680m +100mhz edition comes with modified voltage?

Share this post


Link to post
Share on other sites

so it is possible to overvolt dell 680m?cause now i'm having hard time in deciding whether to go with AW or Clevo.

Share this post


Link to post
Share on other sites
I flashed the Clevo card with a G75 vbios and it works nice in a M15x

If I understand you correctly you unlocked a G75 vbios? beyond the Asus imposed 135 core clock and voltage limits? If so, I would love to get my hands on that modified G75 vbios, and try it on my G75. I'm not yet sure how, as of today nvflash doesn't work with my Asus EEPROM yet, but maybe I can insert it into the motherboard bios, and flash it that way. Within the factory OC limits my 660 produces easily achieves P3100+ 3Dmarks, very respectable imho, with minimal extra heat, but there's clearly room for more :)

Share this post


Link to post
Share on other sites

Hi,

have anyone tried the MSI 680M bios on a Clevo 4GB card?

Thank you very much in advance.

Julian

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Hi,

have anyone tried the MSI 680M bios on a Clevo 4GB card?

Thank you very much in advance.

Julian

Oh yeah. All those epic 3DMark scores you see the 680M GTX's hitting are Clevo cards with MSI vBIOS.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thank you for your answer. Do yo know if the flashing method is the same as before:nvflash -4 -5 -7 bios.rom from a DOS USB?

Regards. Julian

Share this post


Link to post
Share on other sites
Thank you for your answer. Do yo know if the flashing method is the same as before:nvflash -4 -5 -7 bios.rom from a DOS USB?

Regards. Julian

I thought it was 4 5 6 but @svl7 should be able to tell you for sure.

Sent from my Sensation

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
I have a M17x R4 GTX 680m vbios here if you could kindly take a look please :)

Sure, wanna see you breaking some records :)

If I understand you correctly you unlocked a G75 vbios? beyond the Asus imposed 135 core clock and voltage limits? If so, I would love to get my hands on that modified G75 vbios, and try it on my G75. I'm not yet sure how, as of today nvflash doesn't work with my Asus EEPROM yet, but maybe I can insert it into the motherboard bios, and flash it that way. Within the factory OC limits my 660 produces easily achieves P3100+ 3Dmarks, very respectable imho, with minimal extra heat, but there's clearly room for more :)

Yeah, I did, but I can't overclock the card per software in my system, so I just cranked up the clocks in the vbios, hahaha, got it stable up to 1330MHz (at least stable in 3dMark11).

Did you try using the lastest DOS version of Nvflash? If possible, post a dump of your vbios.

I thought it was 4 5 6 but @svl7 should be able to tell you for sure.

Yeah, as Xonar says, use -4 -5 -6. You probably need to override the SSID, stupid nvflash.

Share this post


Link to post
Share on other sites
Sure, wanna see you breaking some records :)

Yeah, I did, but I can't overclock the card per software in my system, so I just cranked up the clocks in the vbios, hahaha, got it stable up to 1330MHz (at least stable in 3dMark11).

Did you try using the lastest DOS version of Nvflash? If possible, post a dump of your vbios.

Yeah, as Xonar says, use -4 -5 -6. You probably need to override the SSID, stupid nvflash.

Hi svl7, I have just installed a Clevo 680m 4Gb in an Alienware M17xR3, and it works really great (http://forum.techinferno.com/alienware-m18x/1860-incoming-clevo-680m-4gb-aw-m18x-r1-3.html#post23778).

I am puzzled that the vendor ID is 1028 (Dell), instead of 1558 (Clevo), Do you think it will be possible to flash it with the Dell Bios (I know Dell cards only have 2Gb, but I think the nvidia bios just check whatever memory you have)?, the idea of flashing it with dell bios it is to recover the 3Dvision in case Dell chooses to support it, or if in the future I buy a M17R4 motherboard.

Thank you very much in advance for your time. Julian

Share this post


Link to post
Share on other sites

Where did you get the 680m? Eurocom?

Share this post


Link to post
Share on other sites

Well, hahaha, that explains a lot... for some reason they seem to flash all card for AW users with the Dell vbios, even the 7970m... LOL. Seriously, as if this would solve all the possible issues (it doesn't). At least it allows you to use the Dell drivers, well... if you want you can still flash a Clevo vbios.

Share this post


Link to post
Share on other sites

Some more Dell 680m mods, @widezu69 and all other user who flash them -> please provide some feedback, I need to know how well they work, can't test them myself. Let me know what you flashed and how well it worked. Thanks.

Edit: Files removed.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hi svl7, when I bought the card through ebay, I did not tell them my system was a Dell (Alienware), the dell drivers did not work, and I have to use some drivers from laptopvideo2go and have to mod the inf with the card system ID card...., but probably you are right about the dell bios flash, because I do not think that the vbios is "adaptative" and changes when it recognizes a dell, clevo or msi...

Have you heard about the "Siltius" vbios mod, that has been used by "Meaker" to break 8.000 in 3dmark11?

Best Regards and thank you.

Share this post


Link to post
Share on other sites

Can you post a dump of your vbios?

Yeah, Saltius did some nice work there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By Edrc
      Hello,
       
      I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.)
      After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong.
       
      Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT :
      the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up.
      I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly.
       
      So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ?
       
      Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008
      So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028.
      But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed.
      I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably.
      And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts)
      I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer.
       
      BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. 
       
      I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again
       
      I guess depending on the card info and the laptop model … a dedicated vBios is required … 
       
      So, If anyone here got some informations or any kind of help for me, it would be very nice.
       
      Thanks for reading and help.  
       
      PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration …. 
       
    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
    • By Reaversword
      Hi, new in the forum, trying to find some help, someone points me in the right direction.
       
      Long story short: Clevo p170hm3 from 2011, gtx485m card dead, new card from ebay, it doesn't works correctly.
       
      I've read about Clevo brand signature, Prema posts about 3dvision license between hardware from ir emitter, gpu and motherboard, Prema modified bios to get gtx580 working too with 3dvision, svl7 (now retired) vbios, and more, but basically, I'm still confused enough to know what should I do and what are the right steps to get my p170hm3 back to life.
      Last card I could buy was a gtx675m, but I couldn't find vbios (original, not-moded from Clevo), the Clevo vbios list "jumps" from gtx670m to gtx680m with no mention to gtx675m , and I read some posts about convert a 675 to a 580 and viceversa, I think it was changing some physical resistances, and some number in vbios, but I'm not modder, no idea really about.
       
      So, What I should do?. Sell 675m and try to get a gtx580m, and use original clevo vbios on it?, it will work, or my computer won't be able to use it?. I bought my computer before gtx580m was released... I would need to update bios to get it working?
       
      Or unlock graphic card restrictions with the latest prema bios mod (if that is possible). There is some chance get 675m working?
       
      Are all mods and files I need in this forum? (ask this because I can't see/access the files, because I'm new in the community)
       
      What options I really have?.
       
       
      I hope someone can clarify me a little bit this situation.
       
      Thanks in advance.
    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. Also, if you have a problem with fan pulsating/clicking on any modified bios then you can post your request in this thread.
       
      The flashing procedure include two steps:
      1.  Flash main system bios.
      2.  Flash EC firmware.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.