Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

Hey, big thanks from the ASUS ROG FORUMS!

Do you think this will work with the ASUS G55vw ?

But thanks, this overcomes a tremendous milestone for our laptops.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Well, I don't know... Asus is a bit weird when it comes to mobile GPUs... for whatever reason they don't adhere to the MXM standard, probably because they want that the users have to buy new machines instead of being able to upgrade them.

Anyway, the Clevo 660m works a G75VW vbios... and pretty well, here's a run @1200MHz: http://hwbot.org/image/815912.jpg

Yesterday I managed 1330MHz, with some more voltage :D

The Dell VBIOS might work... but it's also possible that you get a black screen with it. I can take a look at the G55 vbios when I find some time.

  • Thumbs Up 4

Share this post


Link to post
Share on other sites

Alright, if you could take a look at the G55 vbios that would be great. Also, what do you mean about the Clevo 660m working with a g75vw? Is it the g75vw running a different bios (clevo?) and getting higher clock speeds? Thanks!

Share this post


Link to post
Share on other sites

I mean that I flashed the Clevo card with a G75 vbios and it works nice in a M15x, I take the best from each world, hahahaha.

Anyway, regarding the G55vw, can you check something for me? I'm not sure whether the vbios is part of the bios or whether there's a separate vbios rom on the board... Can you dump the vbios per GPU-Z or per nvflash (DOS)?

If so, please upload it here.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

so it is possible to overvolt dell 680m?cause now i'm having hard time in deciding whether to go with AW or Clevo.

Share this post


Link to post
Share on other sites
I flashed the Clevo card with a G75 vbios and it works nice in a M15x

If I understand you correctly you unlocked a G75 vbios? beyond the Asus imposed 135 core clock and voltage limits? If so, I would love to get my hands on that modified G75 vbios, and try it on my G75. I'm not yet sure how, as of today nvflash doesn't work with my Asus EEPROM yet, but maybe I can insert it into the motherboard bios, and flash it that way. Within the factory OC limits my 660 produces easily achieves P3100+ 3Dmarks, very respectable imho, with minimal extra heat, but there's clearly room for more :)

Share this post


Link to post
Share on other sites

Hi,

have anyone tried the MSI 680M bios on a Clevo 4GB card?

Thank you very much in advance.

Julian

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Hi,

have anyone tried the MSI 680M bios on a Clevo 4GB card?

Thank you very much in advance.

Julian

Oh yeah. All those epic 3DMark scores you see the 680M GTX's hitting are Clevo cards with MSI vBIOS.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thank you for your answer. Do yo know if the flashing method is the same as before:nvflash -4 -5 -7 bios.rom from a DOS USB?

Regards. Julian

Share this post


Link to post
Share on other sites
Thank you for your answer. Do yo know if the flashing method is the same as before:nvflash -4 -5 -7 bios.rom from a DOS USB?

Regards. Julian

I thought it was 4 5 6 but @svl7 should be able to tell you for sure.

Sent from my Sensation

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
I have a M17x R4 GTX 680m vbios here if you could kindly take a look please :)

Sure, wanna see you breaking some records :)

If I understand you correctly you unlocked a G75 vbios? beyond the Asus imposed 135 core clock and voltage limits? If so, I would love to get my hands on that modified G75 vbios, and try it on my G75. I'm not yet sure how, as of today nvflash doesn't work with my Asus EEPROM yet, but maybe I can insert it into the motherboard bios, and flash it that way. Within the factory OC limits my 660 produces easily achieves P3100+ 3Dmarks, very respectable imho, with minimal extra heat, but there's clearly room for more :)

Yeah, I did, but I can't overclock the card per software in my system, so I just cranked up the clocks in the vbios, hahaha, got it stable up to 1330MHz (at least stable in 3dMark11).

Did you try using the lastest DOS version of Nvflash? If possible, post a dump of your vbios.

I thought it was 4 5 6 but @svl7 should be able to tell you for sure.

Yeah, as Xonar says, use -4 -5 -6. You probably need to override the SSID, stupid nvflash.

Share this post


Link to post
Share on other sites
Sure, wanna see you breaking some records :)

Yeah, I did, but I can't overclock the card per software in my system, so I just cranked up the clocks in the vbios, hahaha, got it stable up to 1330MHz (at least stable in 3dMark11).

Did you try using the lastest DOS version of Nvflash? If possible, post a dump of your vbios.

Yeah, as Xonar says, use -4 -5 -6. You probably need to override the SSID, stupid nvflash.

Hi svl7, I have just installed a Clevo 680m 4Gb in an Alienware M17xR3, and it works really great (http://forum.techinferno.com/alienware-m18x/1860-incoming-clevo-680m-4gb-aw-m18x-r1-3.html#post23778).

I am puzzled that the vendor ID is 1028 (Dell), instead of 1558 (Clevo), Do you think it will be possible to flash it with the Dell Bios (I know Dell cards only have 2Gb, but I think the nvidia bios just check whatever memory you have)?, the idea of flashing it with dell bios it is to recover the 3Dvision in case Dell chooses to support it, or if in the future I buy a M17R4 motherboard.

Thank you very much in advance for your time. Julian

Share this post


Link to post
Share on other sites

Well, hahaha, that explains a lot... for some reason they seem to flash all card for AW users with the Dell vbios, even the 7970m... LOL. Seriously, as if this would solve all the possible issues (it doesn't). At least it allows you to use the Dell drivers, well... if you want you can still flash a Clevo vbios.

Share this post


Link to post
Share on other sites

Some more Dell 680m mods, @widezu69 and all other user who flash them -> please provide some feedback, I need to know how well they work, can't test them myself. Let me know what you flashed and how well it worked. Thanks.

Edit: Files removed.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hi svl7, when I bought the card through ebay, I did not tell them my system was a Dell (Alienware), the dell drivers did not work, and I have to use some drivers from laptopvideo2go and have to mod the inf with the card system ID card...., but probably you are right about the dell bios flash, because I do not think that the vbios is "adaptative" and changes when it recognizes a dell, clevo or msi...

Have you heard about the "Siltius" vbios mod, that has been used by "Meaker" to break 8.000 in 3dmark11?

Best Regards and thank you.

Share this post


Link to post
Share on other sites

Can you post a dump of your vbios?

Yeah, Saltius did some nice work there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By IveGotRoot
      I have recently upgraded my laptop(an M6800 firepro 6100) and replaced it with an GTX 980m. Nvidia says that the latest driver(461) supports my card but i can only install up to 388.13 Ive tried to mod it but i can't figure it out. I can run the latest linux driver tho
    • By Freddyicy
      I have spent a little time in the past few days looking around this site. I would love for someone to point me in the right direction to a forum that has information that could help me out with my problem.
       
      I have a:
       
      Alienware M17XR3 
      Windows 7 Home Premium 64-bit
      Intel I7-2820QM 2.3
      Bios InsydeH20 Version 1.0 A12
      NVIDIA GeForce GTX 460M
      (4x) 4 GB Ram
      samsung 2.5" 256 SSD (SATA3.0Gbps)
       
      It has been an amazing machine for the last 10+ years. Minor issues, nothing that an Alien Respawn could not fix, till now! On battery power it works just perfect.  Then I plug it in and it's all OK until I try to do anything, and then the screen goes white. The screen sometimes goes yellow, sometimes blue, but mostly white screen. It will do nothing until I do a hard reset (holding the power button till it turns off and turn it back on) with the power unplugged.  If the power is not unplugged then it will go through boot up to windows swirling dots then go white again. If I plug it in and do nothing I can charge it, unplug and continue what i was doing. I have tried a lot of solutions bouncing around the internet, and thought I was having a DC Jack connection issue (replaced the ac/dc power adapter, then the motherboard). I get a better connection now but with the same white screen result. I stumbled into this forum and I'm hoping to find solutions to my issues.  Then upgrade like so many others have.
       
      Any ideas, comments or suggestions welcome.
       
      Thank you in advance!
       
    • By MitjaStachowiak
      Hello,
      does anyone know, which is the chip holding the VBIOS-ROM on an AMD Pro-WX 7100?
       
      I've two AMD Pro WX 7100 which doesn't work. One has maybe a wrong VBIOS and gets deativated in BIOS before any system boots. The other one is not recognized by the MB so I suspect this one to be defective and un-soldered two chips, which I suspect to be the VBIOS-ROM:
       

       
      On earlier GPUs, the VBIOS was the chip closer to the GPU. But here, this chip has a bottom SMD contact which looks more like some power electronics...
      So before I start soldering on the probably working GPU - can you tell me, which actually is the VBIOS?

      Thanks.
       
       
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By Swick1981
      Bios Release Version – v2.0.0
       

       
      Updated or Modded Items:
      A11 UNLOCKED BIOS FOR m18Xr2 (UNLOCKED BY SVL7 AND FULL CREDIT GOES TO HIM FOR UNLOCKING!)
      SVL7 Also created the PRR2.EXE tool that allows you to flash the new bios by unlocking it.  (FULL CREDIT GOES TO HIM FOR THAT FILE PRR2.EXE)
       
      Here are ALL the things I've added, modded, and enhanced on this bios -
      I've added FULL LEGACY SUPPORT ON THIS BIOS with ONE or TWO CARDS (SLI).  You can FINALLY use Win 7 OS on your machine and run the 900 series GPU's! 
      This is a MAJOR breakthrough!
       
      LEGACY SUPPORT Confirmed.  Works with 900 series GPu's in single OR SLI formation Updated the Intel RST Legacy to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated Intel RST UEFI to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated the ONBOARD Video Card for the HD3xxx to v2171 - FROM v2132 Updated ONBOARD Video Card for the HD4xxx to v2171 - FROM v2132 Updated the LAN Firmware & PXE Boot from 2.0.5.9 to v2.0.6.6 ADDED NvMe Support for m18xr2 ADDED M.2 support for m18xr2 Updated CPU Microcode to v29 for the 2900 CPU's Updated CPU Microcode to v1c for the 3900 CPU's Updated GOP Driver for Intel Sandy Bridge CPU Updated GOP Driver for Intel Ivy Bridge CPU Updated MAIN GOP Policy module for the m18xR2 Eliminated some code that wasn't used in the m18xR2 Updated CSM Module (v2) Streamline some coding to make mod(s) run a little more efficiently (v2) Added FPARTS.TXT to rar file in v2. (I had forgot to add it in v1) v2.5 to be released shortly.  I've updated a few more modules that I didn't realize could be updated.  (It's only 3 modules, but it's still an update!)   It should be released in about a week.  Hope this helps ya'll!  
      Instructions to flash:
      Use a flash drive to create a boot disk into dos Unzip ALL files into the root of the flash drive (flash.bat, r2final.bin, fpt.exe, flash.bat, prr2.exe, fparts.txt,m18r2.hdr, m18r2.hdr.bin, readmefirst.txt) BOOT INTO DOS – Note, that when you set the bios to legacy in order to boot into dos, you MAY have to reinstall OS!  (Just be prepared to reinstall no matter what) Once you boot into dos, run the file flash.bat It will unlock your bios (THANKS TO SVL7’s BIOS UNLOCKING TOOL – ALL CREDIT TO HIM FOR THIS TOOL!) Let it flash… Reboot your pc, and enjoy the MASSIVE updates!  
      Be on the lookout as I do plan to release newer version with more updates in the future.  However, it wont be for at least a few weeks as I'm now working on legacy support for the m17xR4 and several other systems.  So please be patient!
       
      ENJOY!
       
      Thread link for more information and discussion:
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.