Jump to content
EwinRacing Flash Series Gaming Chairs
Xonar

MSI G-Series Unlocked BIOS

Recommended Posts

5 hours ago, Vladimir12321 said:

Hello. I still do not understand the ge60-0nd bios is unlocked?

 

Hi!

Yes, unlocked except for some settings.

Share this post


Link to post
Share on other sites

I need the unlocked bios file Ms-16f2 for Medion X6813. Am I face any trouble with this.

Share this post


Link to post
Share on other sites

Hi! I'm going to undervolting GT683. Will the unlocked bios allow me to change the voltage of the graphics card?

Share this post


Link to post
Share on other sites
4 hours ago, mom said:

 Will the unlocked bios allow me to change the voltage of the graphics card?

Hi! 

No, to change voltage of the graphic card, you need unlocked vBIOS. 

Share this post


Link to post
Share on other sites

Could anyone please share a external download link for the unlocked bios for the GT683? (or the whole ZIP file)

Because I think I need a unlocked BIOS in order to get the AMD card working that I have bought.

Share this post


Link to post
Share on other sites

 

I downloaded the latest BIOS firmware on msi. But I don’t know what to put. win7 or win8?

 

On the drain, the temperatures go to 77 degrees of the video card. Even after replacing the native thermal paste with termal gryzzly. I would like to do an undervolting

Share this post


Link to post
Share on other sites

Finally got it,

 

Great work,

 

Thanks

Edited by Lama876

Share this post


Link to post
Share on other sites

Ok, I've downloaded a couple of BIOSes, but now it does not allow to download more,

 

And I didn't get those that I was after :)

 

MSI GT683

MSI GT783

Share this post


Link to post
Share on other sites

Thanks for your work. My MS-1761 is throttling like crazy quite randomly while gaming, so I figured I'd give this a try since Throttlestop doesn't work with the locked bios.

Share this post


Link to post
Share on other sites

Well, it looks like it wasn't so random after all. My i7-2760QM throttles back to 798 MHz whenener I'm playing and it reaches 70ºC. The only way I have found to avoid it is to set its maximum processor state to 70%. Isn't 70ºC considered a generally safe temperature for CPUs? Also, I don't remember it throttling while doing other stuff like video coding, so maybe it has to do with the power supply...

Share this post


Link to post
Share on other sites

Hello guys,
Before I ask my question, I want to briefly tell my story. I have a MSI GX740 laptop I decided to replace original video card with a NVIDIA GTX 780M . The original VBIOS of new-one, was for the DELL M17. From the GPU-Z website, I downloaded MSI bios for it and i re-flashed it. My idea was to remove UEFI support and a vcard to  have ROM from MSI. Unfortunately, after this procedure, the vcard still did not work smoothly. That's why I decided to re-flash the BIOS of laptop with the unlocks. The change was successful and the computer restarted normally. Initially, I changed some of the settings and after a new installation of WINDOWS and a video card driver, the problems did not stop. That's why I decided to experiment with bios settings. I changed one of the PCI-E settings and last changed was 80H address tostart from  PCI-E. After this, my computer stopped booting. To reset the settings of bios, I unplugged the batteries and the power and  wait around 10 minutes, but then after that the bios did not boot. I repeated this procedure 3 times more. As a last chance, I decided to do a bios recovery, but it didn't pass well. So my question is what happened: I broke a bios chip or the video card or something other.
I will be grateful for your comments or tips.

Share this post


Link to post
Share on other sites

Hi guys. I flashed the MS-1761 unlocked BIOS and now instead of booting to Windows 10 I'm getting the message "Reboot and select proper boot device or insert boot media in selected boot device and press a key". I changed RAID to AHCI, removed every single USB device and of course changed the boot order. I even tried Startup Repair from a Win 10 recovery USB, but it couldn't find the problem. The only way I can start Windows is pressing F11 and selecting my SSD every time I start my computer.

 

Is there anything else I should try, apart from reinstalling Windows?

 

[EDIT] After hours of trying every solution under the sun (including, bootrec, diskpart, EasyBCD, and Easy Recovery Essentials), I solved it. This is how I did it:

 

1- Unplugged everything and removed the battery.

2- Removed the cable that goes to the CMOS battery just in case, waited a few seconds and then plugged it in again.

3- Removed both the Windows SSD and the data HDD.

4- Plugged in my laptop and turned it on. 

5- Shut it down after 10 seconds.

6- Installed the SSD and HDD again, powered on my laptop, checked the boot order in the BIOS screen. IT WORKED.

 

That was it. Maybe I should have tried step #2 before I started looking for other solutions, but I don't know if that was the thing that solved it. I feel so dumb now XD. 

Edited by poliester

Share this post


Link to post
Share on other sites

Hi guys, 2 post above i write a my story with my notebook. I successful repair my bios chip and now he it work normally.  Unfortunately Windows not  working very smooth, onece on booting stop and restart, other time windows start but after that stop and not respond. In event log i see that error code from restart it is 0x116, and i understand that error it's coming from driver which don't initialization of GPU card. A possible reason for that it is a hardware conflict. I understand that  notebook it is project to work whit AMD GPU but unfortunately i need  this NVIDIA card for my CAD/CAM program. So gays, did you a give me advise what i must to do to fix a problem. I want to thanks in advance of all them who help me. 

Share this post


Link to post
Share on other sites

Hi everyone, like many others my gpu dead and my GT60 0NC won't start till i removed gpu card ,so now the fan speening at 100% . i would like the right unlock bios file and best way to fix that . thank you advance

Share this post


Link to post
Share on other sites
31 minutes ago, BlueulB said:

Hi everyone, like many others my gpu dead and my GT60 0NC won't start till i removed gpu card ,so now the fan speening at 100% . i would like the right unlock bios file and best way to fix that . thank you advance

Hi!

In order to fix this problem, you need to disable the discrete card in the BIOS. To do this, backup your current BIOS and send it to me for modification.

For creating backup of bios use attached backup utility. Extract attached archive directly on the Desktop and run the program as Administrator (right click mouse). Program will create archive "results" directly on the Desktop. Post here or send me this archive "results" via PM, or upload it into any fileserver and send me the link.

https://www.sendspace.com/file/mxoavw

or

http://www120.zippyshare.com/v/NC9WuxRI/file.html

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
2 minutes ago, Klem said:

Hi!

In order to fix this problem, you need to disable the discrete card in the BIOS. To do this, backup your current BIOS and send it to me for modification.

For creating backup of bios use attached backup utility. Extract attached archive directly on the Desktop and run the program as Administrator (right click mouse). Program will create archive "results" directly on the Desktop. Post here or send me this archive "results" via PM, or upload it into any fileserver and send me the link.

https://www.sendspace.com/file/mxoavw

or

http://www120.zippyshare.com/v/NC9WuxRI/file.html

thank you for replying to me for short moment ,here the results and photo of my bios https://filebin.net/1dph4mvfndx7wviw

Share this post


Link to post
Share on other sites

hello guys very nice thread 

 

could you please advice i am not able to download the file 

 

f you are unable to download this file, it may be due to one or a combination of the following reasons:

 

  • Your account lacks the proper credentials to access this download (e.g. T|I Elite or promoted permissions). 
  • Your account has not been validated or may have been disabled due to violations.
  • The download is restricted to certain permission groups which you are not a part of currently.

 

If you feel you should have access to this file and do not, then please message an administrator or moderator for resolution.

  • OK

Share this post


Link to post
Share on other sites

hello guys i still did not get admin approve please advice me i am not able to download any file 

Share this post


Link to post
Share on other sites

Hello Guys,

 

I got a GT70 2QE  with a GTX980M .

 

 

I have fan problem. 

 

the job of Xonar can help me?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.