Jump to content
EwinRacing Flash Series Gaming Chairs
Xonar

MSI G-Series Unlocked BIOS

Recommended Posts

Hey guys,

i want give to my laptop  a new life.

My laptop is GX660R with i5-460m CPU and HD5870 GPU. I bought i7-840qm for it but after install it shows just black screen. I hope that my laptop just dont have microcodecs for it. Do unlocked 16f1 BIOS from 1st side have all possible microcodecs for my mainboard?

Share this post


Link to post
Share on other sites

and 1 pic of actual installed bios features

micocodes.jpg

there is no newer BIOS on MSI page

Edited by bandit77

Share this post


Link to post
Share on other sites

hmmm another version this laptop was with i7-740qm and use the same BIOS, seems to be dead CPU that i bought :cry_002:

Share this post


Link to post
Share on other sites

If someone has idea which BIOS settings i could try or what else  could it be please help 

Share this post


Link to post
Share on other sites
On 6/9/2019 at 1:36 PM, Klem said:

Hi!

Yes, you can use 32GB of RAM (4x8GB), but only if you use i7 CPU.  If you use i5 CPU, then you can use max 16GB RAM only. This is for original stock bios, and for any unlocked bios.

 

Would it be possible for my MSI GV62VR 7RF to get a bios menu unlock, wlan whitelist and Vbios mod ? 
@klem if you can help me with this please

Share this post


Link to post
Share on other sites
6 hours ago, Shivanshu_1 said:

 

Would it be possible for my MSI GV62VR 7RF to get a bios menu unlock, wlan whitelist and Vbios mod ? 
@klem if you can help me with this please

Hi!

Please can you describe exactly what the problem? MSI never use any whitelist in they bios.

Share this post


Link to post
Share on other sites
9 hours ago, Klem said:

Hi!

Please can you describe exactly what the problem? MSI never use any whitelist in they bios.

Hey :)
 I was going for everything if I'm modding so I included whitelist( i was not sure my bad). My main problem is GPU auto overclocking even when its not needed , so i need to set it straight in Vbios And unlocked bios for further tweaking. 

Share this post


Link to post
Share on other sites
22 hours ago, Klem said:

Hi!

Please can you describe exactly what the problem? MSI never use any whitelist in they bios.

Can you please help !

Share this post


Link to post
Share on other sites
2 hours ago, Shivanshu_1 said:

Can you please help !

No, I can not.

Share this post


Link to post
Share on other sites
6 hours ago, Klem said:

No, I can not.

 Any idea where to look for this one , you have helped me with my y510 and y50-70. dont know where else to go 

Share this post


Link to post
Share on other sites

thank you, i used GT70 bios !

update : unfortunately, unlocked bios for GT70 from first page, not unhide menu that set Fan control to normal ! 

please !

Edited by hyenguyen

Share this post


Link to post
Share on other sites
19 hours ago, hyenguyen said:

not unhide menu that set Fan control to normal ! 

Hi!

What you mean exactly? What is:  "set Fan control to normal" ?

Share this post


Link to post
Share on other sites
47 minutes ago, Klem said:

Hi!

What you mean exactly? What is:  "set Fan control to normal" ?

 

i mean :  it's 100% speed since my gpu died ! i tried flash unlocked bios from 1st page but not working cuz i can't find any lines show like primary display ! 

Share this post


Link to post
Share on other sites
10 minutes ago, hyenguyen said:

 

i mean :  it's 100% speed since my gpu died ! i tried flash unlocked bios from 1st page but not working cuz i can't find any lines show like primary display ! 

Yes, in bios from the first page of this thread this settings not unlocked. If you want to unlock it, post here your file bios backup, or upload it into any fileserver and send me the link.

Share this post


Link to post
Share on other sites
18 minutes ago, Klem said:

Yes, in bios from the first page of this thread this settings not unlocked. If you want to unlock it, post here your file bios backup, or upload it into any fileserver and send me the link.

 

update : I edited that Unlocked Bios by using AMIBCP, directly setting Primary Display to IGFX, and after reflashing, fan is normal, workround at 2000 rpm ! 

thanks for everything !

Share this post


Link to post
Share on other sites
On 11/19/2019 at 7:56 AM, hyenguyen said:

 

update : I edited that Unlocked Bios by using AMIBCP, directly setting Primary Display to IGFX, and after reflashing, fan is normal, workround at 2000 rpm ! 

thanks for everything !

Hi mate,

I have exactly the same problem as you do, except my MXM port is broken so I cannot use any mxm card in my laptop.

After 50 or 60s fan goes full speed because there is no mxm card connected.
Any chance you can provide me your unlocked BIOS?

By the way is yours Ivy Bridge or Haswell GT70? Mine is haswell...

Share this post


Link to post
Share on other sites
On 11/22/2019 at 6:25 PM, sliderfra said:

Hi mate,

I have exactly the same problem as you do, except my MXM port is broken so I cannot use any mxm card in my laptop.

After 50 or 60s fan goes full speed because there is no mxm card connected.
Any chance you can provide me your unlocked BIOS?

By the way is yours Ivy Bridge or Haswell GT70? Mine is haswell...

if yours is Haswell you can just use SilentOption application to control fan

Share this post


Link to post
Share on other sites
8 hours ago, ascarib said:

if yours is Haswell you can just use SilentOption application to control fan

Hi,

Unfortunately no it does not work.

The lack of MXM card make the EC controller go haywire and the fan to spin at 100%.

The only way to sort this out is to ask Klem to provide a modified unlocked BIOS and set primary display to IGFX and to force IGP to be working. This way, the MXM port signal is bypassed and everything is working ok.

Share this post


Link to post
Share on other sites

 

I only see GT60, it should be clearly stated whether the model is 16F3 or 16F4

Share this post


Link to post
Share on other sites
1 hour ago, luoqing45 said:

 

I only see GT60, it should be clearly stated whether the model is 16F3 or 16F4

Hi!

GT60 with CPU 3rd-Gen Core, it's 16F3.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.