Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
m0ng0

POWER PLAN Reg Hack for WIN10

Recommended Posts

Posted (edited)

First post. Hope this helps some of you. Now to change your power plan to ULTIMATE Performance. Just toss this in Powershell or Command prompt as ADMIN,

 

powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61

 

Then Check out your Power plan settings. 

 

;)

Edited by m0ng0
oops

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By m0ng0
      First post. Hope this helps some of you. Now to change your power plan to ULTIMATE Performance. Just toss this in Powershell or Command prompt as ADMIN,
       
      powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61
       
      Then Check out your Power plan settings.  Wifi power settings are great for performance.
       

    • By honzicek69
      Hi, 
      as of Christmas time i tried my setup
       
      550W PC PSU but will switch for this one once finish testing (220W Switching PSU)
      Barrel plug
      EVGA GTX 1060 6GB SC card (fits without bending the box), using 3GB OC version as well with no problems
      2015 13" Macbook Pro (model MacBookPro12,1)
      Akitio Thunder 2 box
      So far using the internal screen (projector Epson EH-TW5100 for testing purposes)
      Ext. monitor  Dell  27" S2716DG
      Samsung T1 500GB
      Win10 (v.1511)
       
      Installed WIN 10 to USB drive first using https://bleeptobleep.blogspot.cz/2013/02/mac-install-windows-7-or-8-on-external.html
      Had a problem to update to newest version of WIN10 over the windows update(some uEFI hw issues), but it went smoothly once i run this WIN 10 disk as a virtual over VirtualBoxVM http://www.sysprobs.com/mac-os-x-host-boot-virtual-machine-from-usb-in-virtualbox
       
      For powering the box i just removed one connector from PSU(pics bellow) and used RED-yellow/Black cable without soldering to connect the barrel plug
      For the GPU i used the 6pin connector from PSU
       
      To install:
       
      - Power on the Box
      - Boot to WIN 10
      - Hot plug the Thundebolt cable and check the Device manager for new card something like  "Basic Display Adapter"
      - Then install the Geforce driver (in my case the version 376.33) as administrator. Even 378.49 works fine
      - Then follow the instruction and reboot (don't unplug the cables). Rebooting without ext.monitor plugged in.
      - It should boot again in WIN10 (select win 10 during the boot). It requires a bit patience here during spinning wheel. I made a ham&eggs meanwhile (approx. 10-15minutes). I don't have to select the system after chime because my system starts automaticly when USB with Win10 is plugged in
       
      EGPU is working until the next reboot of Win10 in that case i need to reinstall the drivers (but it's worth those 8 minutes )
      - Remove the old drivers by DDU tool (Display driver uninstaller) http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
      - Install the driver again as described above and it should work again
       
      Remarks:
      I was running fine even on build 1607 of Win10 but after some microsoft update it stopped working. So i reverted back to build 1511 again (see below what i have installed from Microsoft) 
      I found out that i don't really need to reinstall the drivers again. Just doing this:
         -  turn off the Mac,
         - plug in the th2
         - then turn the Mac on and just after chime turn on the egpu (It will not boot with the win for first time, but the win it self boots)
         - Then i just restart the win and not touching the th2 cable. And that's it. eGPU is up and running. (there is spinning wheel but all it takes is 2-3minutes)
       
      PPS: Don't let the windows to go to screensaver or powersaver mode. It will disconnect the eGPU
       
       
      Work in progress
       

       
      Its a snug fit

       
      This cable i used to power box (yellow and black wire)

       
       
      Work in progress

       

       
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.