Jump to content
EwinRacing Flash Series Gaming Chairs
evgasr2

EVGA SR-2 Build

Recommended Posts

Hey guys , Just wanted to make a built log for my sr-2 , this is my first experience building a rig on my own.

I will need your support to complete it successfully :nevreness:

today I got most of the parts I ordered.

post-2997-14494993189339_thumb.jpg

I know that factory's doesnt do a great job in applying thermal paste , so I repasted before I proceed.

hopefully my Asus G73jh is helping me from background .

system spec's :

EVGA SR-2

1x Intel Xeon E5603 Processor

Corsair Dominator GT 6GB ram

HD 6990 + GTX 465 vga

19'' samsung monitor

160GB 5400 rpm hdd , I know its the slowest thing on my rig lol. ordered an 90GB ssd and will order an 1.5tb hdd.

More update incoming .................

post-2997-14494993083764_thumb.jpg

post-2997-14494993085538_thumb.jpg

post-2997-14494993087461_thumb.jpg

post-2997-14494993089421_thumb.jpg

post-2997-14494993091293_thumb.jpg

post-2997-14494993093142_thumb.jpg

post-2997-14494993095011_thumb.jpg

post-2997-14494993096835_thumb.jpg

post-2997-14494993098885_thumb.jpg

post-2997-14494993100792_thumb.jpg

post-2997-1449499310273_thumb.jpg

post-2997-14494993104583_thumb.jpg

post-2997-14494993106383_thumb.jpg

post-2997-14494993108216_thumb.jpg

post-2997-14494993110029_thumb.jpg

post-2997-14494993111873_thumb.jpg

post-2997-14494993113662_thumb.jpg

post-2997-14494993115506_thumb.jpg

post-2997-14494993117304_thumb.jpg

post-2997-14494993119141_thumb.jpg

post-2997-14494993121014_thumb.jpg

post-2997-14494993122813_thumb.jpg

post-2997-14494993124632_thumb.jpg

post-2997-14494993126345_thumb.jpg

post-2997-14494993128059_thumb.jpg

post-2997-14494993129732_thumb.jpg

post-2997-14494993187336_thumb.jpg

Edited by evgasr2
  • Thumbs Up 5

Share this post


Link to post
Share on other sites

Thanks . il keep updating this thread as much as I can.

and also , the current hd 6990 doesn't have a cooler , but I have already ordered one so It should arrive soon , maybe tomorrow. cant wait to bench.

My 1200W Thermaltake PSU has arrived , more pictures soon.

Share this post


Link to post
Share on other sites

Pictures incoming,

guys I need help!

my GTX 465 runs at x4 speed , I tried all new drivers and reseated and tried it in all seven slots , but still at x4 speed , I need help in this.

thanks a lot.

Share this post


Link to post
Share on other sites

guys I need help!

my GTX 465 runs at x4 speed , I tried all new drivers and reseated and tried it in all seven slots , but still at x4 speed , I need help in this.

thanks a lot.

you might want to involve @Jimbo and @ConkersGrillforce1337 ...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Yes they are the running experts on DIY Desktop rigs :) Great setup EVGASR2 :) Looking forward to seeing it as it progresses.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

post-2997-14494993191136_thumb.jpg

Did a test setup with my GTX 465 , but im unhappy because gpu-z and cpu-z reports as x4.

thanks for your help.

Share this post


Link to post
Share on other sites

Hmm, that is very odd.

There seems to be a couple of threads about the issue (The one at guru3d is you i think?), I'm not sure what else to suggest.

It's possible that it's caused by using one CPU on the board, though I haven't heard of it before. Is it possible to try the GPU in a different PC?

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Yes I opened a thread on guru3d but no avil,

Yes I can check that card on my friends pc, but hes not at home for 2 weeks,

If I get the hd 6990 cooler tomorrow I could check it.

but I have seen many people using their SR-2 with single processor, but didnt have this problem.

thank mate.

Share this post


Link to post
Share on other sites

Not sure what to tell you, except that I think it's probably the GPU rather than the motherboard (hopefully). If you can get the cooler on the 6990 that would probably be the easiest way to check, otherwise you will have to wait for your friend.

Are you planning on trying to run the 465 with the 6990?

Share this post


Link to post
Share on other sites

Yes , I would be happy if the problem was caused with my GTX 465 , because RMA my SR-2 will cost alot for me.

I cant wait until my HD 6990 cooler arrives, may be it should come on Tuesday , because its holiday tomorrow, ahhhh I hate it. if my friend comes before it Il be way happier.

Yes I thought of running HD 6990 as primary and GTX 465 as physx ,

I have downloaded that modded file to install nVidia drives while ATI exists , but if my hd 6990 runs at x16 and this gtx 465 runs at x4 , il probably sell this and keep my hd 6990.

I saw the bench score's of gtx 690 and I was over excited , I thought of buying it but no money though.

It performs 2x of hd 6990 im very unhappy about it. but nvm this is overkill or my 1440x900 inch monitor.

Share this post


Link to post
Share on other sites

Mate, before any more hardware purchases at all, you need to budget for a better screen. It will make a HUGE difference over a 1440x900 (I'm assuming old) screen. You can pick up a 27" LED for less than $300, running your rig through some old CRT is borderline criminal. :)

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]4209[/ATTACH]

Did a test setup with my GTX 465 , but im unhappy because gpu-z and cpu-z reports as x4.

It's possible that it's caused by using one CPU on the board, though I haven't heard of it before. Is it possible to try the GPU in a different PC?

Found a thread at overclockers forum about the same issue, this time with an ASRock motherboard. Perhaps it's an error in GPU-Z/CPU-Z.:confused:

Hopefully your HD6990 cooler is coming soon, so you can test your system with a different card. I don't think the NF200 chip is broken and using an EVGA SR2 with only one CPU is also no problem.:D

In the EVGA SR2 manual on page 37/38 is described how to disable the second CPU socket and how to disable the PCIe slots.

Take a test run with a single PCIe slot (top slot, nearest to second CPU socket) enabled and the second CPU socket disabled...maybe it works ;)

P.S: Cool you've opened your own worklog for your machine :D keep us updated :glee:

Edited by Conker
  • Thumbs Up 2

Share this post


Link to post
Share on other sites
lol , yea this is a old screen, maybe 3 - 4 years old. lol so I should stick with hd 6990 until I get a better screen. I ordered an 12v eps Y splitter , because my current PSU has only one 8pin connector which I could connect only to cpu0 socket, but someguy told me that he had some issues while running his sr2 with 8pin plugged into only cpu0 so later he bought an Y splitter and plugged it to cpu1 socket as well so it fixed the problem, and also he did'nt have the second processor , so I guess im having the same problem. it will take almost 2 weeks to arrive:72: also ordered : Creative

SoundBlaster X-FI Titanium Fatal1ty Pro Sound Card

Arctic MX-4 Phobya 7W/mk thermal pads

thinking of buying a better processor.










Added after 6 minutes:

Thanks mate for finding that thread,

I was like im the only one with this problem , maybe GPU-Z , CPU-Z gone wild ,lol or it may be really running at those speeds. so I could finalize this issue after my HD 6990 cooler arrives. yes many sr-2 owners run their pc with single processor, and I think it should have not involved in this issue. Im running it with cpu1 disabled , and tried the top pci-e lane but still at x4.

yea , its nice to be here. Edited by evgasr2

Share this post


Link to post
Share on other sites

guys I have planned to sell my gtx 465 and buy me a case , so what will be the best one for SR-2 ?

Share this post


Link to post
Share on other sites

The Xigmatek Elysium is a great case for the SR-2, substantially cheaper than most other cases with HPTX support.

Just ask Conkers. ;)

Share this post


Link to post
Share on other sites

Both cases are insane super towers :tyrannosaurus:

The back is the same in both cases, as is the interior around the motherboard. Both cases offer dual psu installation.:P

Aerocool StrikeX ST can carry more HDDs (up to 10), while the Xigmatek Elysium allows a max of 8. Installation of HDDs is probably easier on StrikeX case.

Big advantage of the Xigmatek case is the fully usable front...CD/DVD drive, cardreader,...can be installed where you want them, it's even possible to install a radiator for watercooling solutions on the front. :D

Frontside connections are almost the same: 2xUSB3.0, 2xUSB2.0, micro, audio, HDD HotSwap; Elysium has an additional eSata connector.

As you can see on my setup, the installation of the cable on the back is not always possible without extensions, due to the size of super towers.

I am very satisfied with my purchase of the Xigmatek Elysium. :cool:

[ATTACH=CONFIG]4212[/ATTACH][ATTACH=CONFIG]4211[/ATTACH][ATTACH=CONFIG]4213[/ATTACH]

[ATTACH=CONFIG]4216[/ATTACH][ATTACH=CONFIG]4214[/ATTACH][ATTACH=CONFIG]4215[/ATTACH]

Edited by Conker
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

thanks , both cases looks the same, and also the same price.

and also I found a Lian-Li PC-V2120B Case for 350$ shipped .

now those cases cost me 300$ but lian li costs 350$ , so im out of choice, which one should I pick , is it worth the extra 50$ .

just now got the cooler, now il mount it and check whats happenin.

thanks

Share this post


Link to post
Share on other sites

Oooooooohhhhh that Lian-Li is sexy!

Not anywhere near the features though, including rad support. At this stage I'd say go the Xigmatek.

Also, $300? It's only $179 here and AUS is usually pretty pricey. Where are you buying from?

Share this post


Link to post
Share on other sites

Im buyin it from the ebay link that I have provided , because no one else ship's it to Sri Lanka .

do you know any place where they ship international?

the seller asks me 175 for that lian li case , but shipping make it to 350$ .

but Australia and Sri Lanka is pretty close , so the shipping should be low. I guess paying 300$ for that Xigmatek is higher than normal , so I saw the retail prices of that lian li it seems to be way way higher like 350$ without shipping, so this should be a good one for me , what options does this case miss from xigmatek?

thanks mate

Share this post


Link to post
Share on other sites

The Xigmatek has......

Internal fan power headers.

Better HDD/ODD support.

A 2.5/3.5 hot swap dock.

MUCH better support for watercooling.

International shipping is a real b*tch, I suggest the Xigmatek, maybe see what else you need from this store to minimise shipping. I'm sure you know hardware suppliers in Sri Lanka better than me, but look for somewhere with cheaper shipping, I'm sure it exists. :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

yes shipping is real bad, I always hate shipping,

btw: I have not even seen a sr-2 in Sri Lanka , so I dont think there are case's for it, the only option left for me is ordering one online.

Share this post


Link to post
Share on other sites

Hey guys !

Im very happy , the x4 speed thing is now gone, yay.

the problem came from my GTX 465 , now it out of my sr2 .

now running with hd 6990 , and im posting with it now.

the temps seems to be bit high . like 50oC idle and passes 80oc at gpu-z render test, thermal paste im using is : DYNEX , does this paste conduct electricity ?

is it safe to use it with my hd 6990? my Arctic MX-4 is on its way , im using this for temporary.

il be posting pictures shortly.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.