Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
The Overseer

Polaris/Ellesmere on HP ZBook 17 G3! Help please!

Recommended Posts

I posted a topic about this in the general forum, but I figure it might be better to post here for HP people. I'll summarize and link the original topic. Basically, I'm trying to get WX7100 working on HP Zbook G3. Problem is, Windows doesn't see the card, and I just get a black screen in dedicated mode. It detects all other AMD cards I've tried instantly, and apparently even detects Firepro S7100X, which is a server/data center card.

 

Any ideas? I'd really like to get Polaris working. I have a hardware flasher, and the needed heatsinks, so can try several different things. Have already tried many VBIOS versions - so wondering if a mod is needed.

 

 - Original Topic. Can post in either if you know something. Thanks for the help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.