Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs
GrayCryptoSpordium

M15x 970m setup NEEDS HOLY WATER!

Recommended Posts

Well everyone...I have a confession to make-I flashed svl7 modified 970m vbios before I wiped my drivers! Everything seemed to run fine, I could game but noticed my clocks fluctuating a bit crazy. Figured I'd try a OC profile in afterburner while running a 27 27 26 26 clock in TS a bit stupid I know. Well 3d mark froze so I did a reboot...Black Screen on startup I heard windows boot so I feared I bricked my card. Tried external monitor..works fine. This is where my stupidity really hit the cosmos. I had another m15x 900p LCD laying around plugged that in. Worked fine back too overclocking bro! Well same thing happened. My profile was not overly crazy as I can remember. But I bricked another screen. Plugged in external monitor everything fine. I was using latest nvidia drivers 436.48 I believe. So I wiped drivers using DDU. Reflashed to stock clevo bios. Tried both LCD again still nothing. Installed old 7970m still nothing. Cleared CMos again nope. Reinstalled 970m with svl7 vbios with newest driver and been gaming on my external monitor. Have done some OC with inspector. Everything seems to work as it should. Temps and performance are great. Did I brick my monitors??? Never heard of this problem. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By svl7
      Flashing Overview:
       
      - Go to the device manager -> 'Display Adapters' -> chooser your GPU, right click on it and choose disable
       
      - Flash the VBIOS with mnvflash, a modified version of nvflash (see attachments). Below are detailed instructions for nvflash in case you aren't familiar with it.
      - After the flashing is done: Enable the GPU once again in the device manager.
      - Reboot
       
      Detailed Instructions:
       
      As soon as you see the command line you're ready to go, write
      dir and hit enter to display all the files on the USB drive.
       
      Display all Nvidia adapters in the system:
      nvflash -a  
      or alternatively the longer version of the command:
      nvflash --list This command will return you a list with all Nvidia adapters present in your system.
       
      Here's an example output of this command run on my M15x with a 680m in it:
      NVIDIA Firmware Update Utility (Version 5.117) NVIDIA display adapters present in system: <0> N13E-GTX (10DE,11A0,1028,02A2) H:--:NRM B:02,PCI,D:00,F:00 The number in the <> brackets is the index of the corresponding device. SLI users will have more than one entry and flash each card separately.
       
      Backup your current VBIOS:
      Never forget to keep a backup of your original VBIOS before you flash anything non-stock. Use this command to save a copy of the firmware to your USB drive:
      nvflash -b filename.rom or with
      nvflash --save filename.rom  
      Flash the VBIOS to your card(s):
      For a single card it's really straight forward, you don't need to worry about the adapter indices. Just use this command:
      nvflash -6 vbiosname.rom -6 will allow you to override mismatches of the PCI subsystem ID. In case of a mismatch you'll need to confirm the flash with 'y'. NOTE: Users with a non-US keyboard might need to press 'z' or similar, because the 'y' isn't at the same location for all keyboard layouts.
       
      SLI users will need to flash each card separately. The concept stays the same, but you will need to use the corresponding adapter index to flash a card. How to figure out the adapter nr. is described above.
      Flashing goes like this:
      nvflash -i[index] -6 vbios.rom [index] represents a number, namely the index you found with the 'nvflash -a' command. So a command example to flash a card which has index 0 is: 'nvflash -i0 -6 vbios.rom'
       
       
       
       
       
      Donation link
       
      In case you want to buy me a beer
       
      Thanks and cheers! 
    • By xgmultani
      HI MOD AND FELLOWS , can some buddy help me to modify my gtx 980m 8gb samsung custom vbios with voltage and core clock unlock ? i have found vbios with dell but i am using msi so i dont think dell vbios works here .

      MSI GT72s  6qe DOMINATOR PRO G-SYNC
      i7 6820hk
      16 gb
      240w dell charger
      980m 8 gb

      Orignal file uploaded .

      i ll pay in crypto if someone help me out . Thanks

      bios ver : 84.04.48.00.32
      GM204.rom
    • By Paclik
      Hello everyone. 
       
      I've been reading the forums for quite a while now, and I can't even describe how helpful everyone at techinferno is. 
       
      It's time for my first post and my question is towards the GPU vBios and Alienware/Clevo gurus here at techinferno.
       
      I've bought a barebone Origin EON 15-X (Clevo p750dm) it's the Skylake version. I also have an MSI GTX970m 6GB which doesn't seem to be working when installed in the 15-X (black screen not even backlight, only the keyboard backlight is working, no fans are spinning and there are no beeps). I think it might be due to the MSI vBios. I want to try to flash the card with a Clevo vBios (thanks to Prema) and see if the card would then work.
       
      I was hoping I can use my trusty M18x r2 for that task. 
       
      In the primary GPU slot I've got my 7970m and in the slave slot I've put the 970m. When I power the laptop and go to the bios, it only shows "ATI GFX" for "Discrete Graphics 1 and for "Discrete Graphics 2" shows "Not Detected". I've tried booting to Windows and checked the device manager, same thing only the 7970m is listed.
       
      I'm not sure if what I'm trying to do is even possible.
       
      Any help will be greatly appreciated. Thanks in advance
    • By wissper
      PROBLEM: Black screen of death on a Lenovo y580 (or probably most of the ideapad Y series since they all use similar bios software) after changing the setting for which video source gets priority (default is "SG").
       
      SOLUTION: Rather than using the vast array of options that rarely work for anyone like heating up your video card by blocking the fan on a pillow for 20 minutes at a time until it "decides" to start working again - after much research I found the solution for setting the modified slv7 lenovo y580 bios back to its defaults in the event that you inadvertently disable your video.
       
      First, press power and immediately hold F2 until your laptop starts beeping, then release. If there is no sound hold it about 45 seconds.
      Second, press the following button sequence for 100 extra lives:
       
      left arrow (1x)
      down arrow (4x)
      enter (4x)
       
      At that point the system should automatically shut down and restart.  If it does not, the settings may not have been changed correctly but go ahead and manually restart to find out.  If you come back to a black screen again try the process over until you're certain that the cause is something other than your bios settings.
       
      This will save you hours upon hours researching CMOS bypass surgeries, blind usb jump drive bios flash procedures, and all those tedious and time consuming processes.  I even started questioning whether my keyboard on my laptop worked at one point it got so screwy.  
       
      I will add this, if you can use an external monitor and get a signal, do that.  Use Fn+F4 to switch to an external signal and that will make your life much easier.  Barring that, the above is the easiest solution I was able to track down.
       
      Best..
       
      wissper
       
       
       
      [original issue]
       
      This has come up fairly often, and I've read every post I can find trying to fix it but with no positive results so far.
       
      I've got a lenovo y580, running a modified svl7 bios.  I accidentally changed the video setting that was set to "SG" to some other setting, unsure what.  Now I can't get a response from the laptop other than from the power button which simply lights up, but no other indications of life show any more.  Early on there was a point at which I pressed some button combo and heard loud beeps, but that has not recurred.  I've tried the typical blind default reset method (left, 4x down, 4x enter) which didn't help. I cannot access the computer remotely when it's been powered on which makes me believe that it is not moving past the bios to windows. (no ping response or net view access) I have been unsuccessful in getting an external display to work on the HDMI or VGA ports (though I am going to try VGA again to be sure). 
       
      Most of the advice I've found says to unplug everything from the system (wifi adapter, HDD, SSD, Optical,etc.), insert a usb stick with various ROM/BIN files conforming to a particular name variant depending on your model, and to hold Fn+B continuously just after inserting power cord w/o battery installed and hit the power button.  The 1 time I've tried this, I had copies of the bios w/ extentions .bi .bin .rom .fd with prefixes QIWY3207 or just QIWY3 (which was the suggestion from Andy's phoenix tool that was part of the instructions). 
       
      If anyone sees a mistake I've made along the way, another method to try, or just knows the key pattern to reset the modified svl7 y580 bios to default I would really appreciate the help.  I'm looking forward to buying another laptop about as much as choking down a bag of cement. 
       
      Thanks!
       
      Wissper
    • By Swick1981
      Bios Release Version – v2.0.0
       

       
      Updated or Modded Items:
      A11 UNLOCKED BIOS FOR m18Xr2 (UNLOCKED BY SVL7 AND FULL CREDIT GOES TO HIM FOR UNLOCKING!)
      SVL7 Also created the PRR2.EXE tool that allows you to flash the new bios by unlocking it.  (FULL CREDIT GOES TO HIM FOR THAT FILE PRR2.EXE)
       
      Here are ALL the things I've added, modded, and enhanced on this bios -
      I've added FULL LEGACY SUPPORT ON THIS BIOS with ONE or TWO CARDS (SLI).  You can FINALLY use Win 7 OS on your machine and run the 900 series GPU's! 
      This is a MAJOR breakthrough!
       
      LEGACY SUPPORT Confirmed.  Works with 900 series GPu's in single OR SLI formation Updated the Intel RST Legacy to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated Intel RST UEFI to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated the ONBOARD Video Card for the HD3xxx to v2171 - FROM v2132 Updated ONBOARD Video Card for the HD4xxx to v2171 - FROM v2132 Updated the LAN Firmware & PXE Boot from 2.0.5.9 to v2.0.6.6 ADDED NvMe Support for m18xr2 ADDED M.2 support for m18xr2 Updated CPU Microcode to v29 for the 2900 CPU's Updated CPU Microcode to v1c for the 3900 CPU's Updated GOP Driver for Intel Sandy Bridge CPU Updated GOP Driver for Intel Ivy Bridge CPU Updated MAIN GOP Policy module for the m18xR2 Eliminated some code that wasn't used in the m18xR2 Updated CSM Module (v2) Streamline some coding to make mod(s) run a little more efficiently (v2) Added FPARTS.TXT to rar file in v2. (I had forgot to add it in v1) v2.5 to be released shortly.  I've updated a few more modules that I didn't realize could be updated.  (It's only 3 modules, but it's still an update!)   It should be released in about a week.  Hope this helps ya'll!  
      Instructions to flash:
      Use a flash drive to create a boot disk into dos Unzip ALL files into the root of the flash drive (flash.bat, r2final.bin, fpt.exe, flash.bat, prr2.exe, fparts.txt,m18r2.hdr, m18r2.hdr.bin, readmefirst.txt) BOOT INTO DOS – Note, that when you set the bios to legacy in order to boot into dos, you MAY have to reinstall OS!  (Just be prepared to reinstall no matter what) Once you boot into dos, run the file flash.bat It will unlock your bios (THANKS TO SVL7’s BIOS UNLOCKING TOOL – ALL CREDIT TO HIM FOR THIS TOOL!) Let it flash… Reboot your pc, and enjoy the MASSIVE updates!  
      Be on the lookout as I do plan to release newer version with more updates in the future.  However, it wont be for at least a few weeks as I'm now working on legacy support for the m17xR4 and several other systems.  So please be patient!
       
      ENJOY!
       
      Thread link for more information and discussion:

       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.