Jump to content
Sign in to follow this  
MattyB

M18x R2 - 880M install issues

Recommended Posts

Posted (edited)

Hey guys. I know there aren't many of us around still using the M18x but I'll give it a try here anyway.

 

I've had my old girl for a long time and 5-6 years ago I put dual 780M's in it without an issue. Earlier this year I got a cheapish 880M off eBay and I was going to put it in my old M17x R3 but couldn't get it to work so tonight I decided to try it in the M18x. I flashed the unlocked BIOS, removed my 780s and shoved the single 880 in there. I set it to PEG and restarted but now I'm just getting 5 beeps. I've tried to do a few power drains with and without the CMOS battery and holding down the FN key but no dice. I have also tried booting with no card and also with one of the 780s.

I'm just wondering what to do now so I can get back into the BIOS and if I ever do, what can I do to get this 880M working.

Cheers.

 

EDIT: It's still running Windows 7

Edited by MattyB

Share this post


Link to post
Share on other sites

I bridged the CMOS pins and reset the BIOS so I'm all good now. The 880M looks to be dead unfortunately, unless there's another reason I'm only getting beep codes when switching to PEG. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.