Jump to content
mirt1981

Crackling Speacker Sound Audio HotFix

Recommended Posts

Posted (edited)

After 1 mounth using an clevo p751dm the speakers begun to crack . . . after disamble the computer was show that the Speakers looks fine but that the build in with direct contact to the heatspreaders of coolingsystem from CPU & GPU in the Chasis.

 

The Reason to do think about a Hardware Isue was that HeatSet output done Sound Allright & mybe the test with Speackers they Chill easy around in they Ready to be Collection as Joker or Black8.

 

Long Talk short Sin the construct and materials wrong .

 

Materials: Foam Rubber Pads / Double Site Adhessive / Cable Fixer - the Trick is harm/prevent the Speaker membran moving to fast 

 

Maybe after the fix Speakers a little byte silencer.

 

Hole in speakercase can do also HotFix because hot air-flow and acoustic-system.

 

Maybe lower electrical Power thats given to Speakers with an Resistant Material can do an DeCracking also for other Vendors.

 

The fix below in Pictures / all parts sticky together also membran

 

Doesn´t used Glue because it can Damage the MembranMaterials . . . all Sticky´s by TapesGlue .

 

 

IMG_20190608_145345.jpgIMG_20190608_145357.jpg

IMG_20190608_145512.jpg

IMG_20190608_145631.jpgIMG_20190608_145715.jpgIMG_20190608_145629.jpg

Edited by mirt1981
Edit

Share this post


Link to post
Share on other sites

Hello, mirt1981.

 Have you tried uninstalling your sound drivers and reinstalling known good version?

 Are you running Windows 10? 10 tends to update behind our backs, I've had piles of problems with video and sound because of that... tendency.

 I'm a schooled hardware/driver guy. 10 is like my bane. If your hardware is solid, as it appears to be, try uninstalling offending drivers and installing latest you can get from vendor of hardware you know. Preferably version you KNOW worked.

 I know my advice sounds canned, I've been fighting Windows since 95 Beta. Bad drivers make good hardware act like @$$. Sho Nuff.

 

 Best Regards,

 

                  SP

 

 

If it matters, I have an older Asus laptop that was perfect with 7 and 8 but with 10 the 2.1 sounds like @$$ no matter what I do. VIA sound chip.

 

   SP

 

Share this post


Link to post
Share on other sites

Th@nks, yes . . . best Quality Driver is latest Realtek !

 

Dont know if it luck but in my case that Hardware Isue are Fixed by above HotFix & Materials .

 

Hmm I think after ablyed the HotFix the Sound Quality was goin Up from Day to Day maybe from Time to Time ?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.