Jump to content
safio

Alienware 18 with 7 beeps and Black screen

Recommended Posts

Posted (edited)

 

Hi

i have AW 18 that boot up very slow and randomly shuts down than goes to 7 beeps and black screen so i was wondering if anyone experience this before and what you guys suggest ?

Thank you 

Edited by safio

Share this post


Link to post
Share on other sites

A 7 beep code points to a CPU error. If it is booting slowly as well then it sounds like the CPU is failing. You can try to run a Pre-boot assessment which runs through and tests all your hardware. I think you press F12 while booting and it should take you to the boot menu where you can select the assessment. Other than that you can try to grab a cheap compatible CPU and see how you go. Even though 7 beeps is a CPU error, it could be another part. 

Share this post


Link to post
Share on other sites

Thx for the replay, first i tried the pr-boot assessment and everything pass, than i got another cpu i7 4700mq test it but its the same thing except its booting way faster now like normal, pls advice 

Share this post


Link to post
Share on other sites

It may be a motherboard issue then. It's hard to say. Are you running the latest BIOS?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.