Jump to content
EwinRacing Flash Series Gaming Chairs
ElChuterRD

Clevo P650RS , Gtx 1070 crash when i play with the ac charger plugged

Recommended Posts


I was trying different options to find a temporary solution, I got to put it in Discret mode (so I'm always using the dedicated card) and reached a point that the screen went off without having it connected (there was thought to be the video card that was damaged) try to install the bios updates, and it did not work, try to install the vga bios of the card, and nothing, I'm waiting for a response from Eluktronics, if not, use the laptop as multimedia

I've even tried to make UnderClock to the gpu and nothing


I need help please!!!
 
 
 

Share this post


Link to post
Share on other sites
1 hour ago, BAKED said:

Are you sure you have a big enough PSU?

I have the original laptop charger, I wanted to see if it was bios problem so I updated it to the latest version and nothing, so I want to deal with a custom bios or a vbios custom of the Gtx 1070 8gb Mobile

Share this post


Link to post
Share on other sites

Do you mean you force it to use the CPUs GPU (IGPU) or the Nvidia card (dGPU)?  

Share this post


Link to post
Share on other sites
5 hours ago, BAKED said:

Do you mean you force it to use the CPUs GPU (IGPU) or the Nvidia card (dGPU)?  

when I use the dGPU.
I can use the iGPU connected to the A / C while the dGPU does not, I get BSOD that says video_tdr_failure nvlddmkm.sys

Share this post


Link to post
Share on other sites
Just now, ElChuterRD said:

when I use the dGPU.
I can use the iGPU connected to the A / C while the dGPU does not, I get BSOD that says video_tdr_failure nvlddmkm.sys

Aight! Try this: Uninstall intel graphics driver in control panel - restart - get the latest from intel and install - restart - get the latest geforce drivers and check the box "Do a clean install"

I hope this will help you.

 

Cheers!

Edited by BAKED

Share this post


Link to post
Share on other sites
9 minutes ago, BAKED said:

Aight! Try this: Uninstall intel graphics driver in control panel - restart - get the latest from intel and install - restart - get the latest geforce drivers and check the box "Do a clean install"

I hope this will help you.

 

Cheers!

I have already done it and nothing, I do not know what it can be, I would like to download the modded bios but I still can not have the privileges to do it.

Share this post


Link to post
Share on other sites

Hey man,

 

I am having the exact same issue. Thought it could be because of a bad solder joint, but I'm not proficient enough to fix that. Were you able to find a solution to your problem? I noticed also that "sometimes", after playing for a while on battery, and the CPU gets hot enough, around 58 degree Celsius, I can plug the AC and all works fine. This happens only from time to time. Quite randomly and weird.

Share this post


Link to post
Share on other sites
15 hours ago, Sabbianinja said:

Hey man,

 

I am having the exact same issue. Thought it could be because of a bad solder joint, but I'm not proficient enough to fix that. Were you able to find a solution to your problem? I noticed also that "sometimes", after playing for a while on battery, and the CPU gets hot enough, around 58 degree Celsius, I can plug the AC and all works fine. This happens only from time to time. Quite randomly and weird.

 

I'm afraid you need a reballing, I could never solve it, I thought I could solve it by lowering the voltage of the card, but even so, what I was doing was disabling the 1070 and using the intel card, nor with the help of our baked I could solve the failure.

If you have the computer warranty, I recommend that you use it

Share this post


Link to post
Share on other sites
7 hours ago, ElChuterRD said:

 

I'm afraid you need a reballing, I could never solve it, I thought I could solve it by lowering the voltage of the card, but even so, what I was doing was disabling the 1070 and using the intel card, nor with the help of our baked I could solve the failure.

If you have the computer warranty, I recommend that you use it

Hey, thanks for the reply.7So you flashed this baked BIOS and it was not fixed? Bad news, I had quite a high hope about it....

I will had to make a reballing, as you suggest.. sadly the PC is not under warranty anymore

Share this post


Link to post
Share on other sites
3 hours ago, Sabbianinja said:

Hey, thanks for the reply.7So you flashed this baked BIOS and it was not fixed? Bad news, I had quite a high hope about it....

I will had to make a reballing, as you suggest.. sadly the PC is not under warranty anymore

There are people who work to lower the voltage of the graphics card, you could try

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.