Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Troubleshooting Modified driver Installation. If you are able to successfully modify the .inf to install GPU driver but games still using dedicated graphics or crashing, this is how I got it to work. Also link to the instructions I used to modify the .inf (Credit to Yuki Rea Founder and Creator of null-src.com) That tutorial can be found here https://null-src.com/posts/nvidia-notebook-driver-inf-mod/post.php

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Malik Fasihullah
      Dear modders,
       
      Hope you all are doing well. I wished to ask if someone could guide me for flashing a vbios to the GTX 970M 6GB for to be installed on the MSI GT-683 laptop (with modded GTX 560M heatsink). I need to know how to get a display to be able to flash (also, flash with what software?) if the gtx 970m is of clevo (is the IGPU supposed to work? do i need an unlocked laptop bios?) I intend to buy this GTX 970M : https://www.aliexpress.com/item/4000264805962.html?spm=a2g0o.productlist.0.0.62d77e93DGQl5O&algo_pvid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3&algo_expid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3-5&btsid=12b502b9-dbe1-4c35-be48-930446a31235&ws_ab_test=searchweb0_0,searchweb201602_3,searchweb201603_53 
       
      Please help it will be of great service to me.
       
      Regards- a new member.
      @Bloetschkopf your expertise please..
    • By Vladimir
      Hi Guys, may be someone could give me a good advice...
      The system:
      Alienware m17x R4 with 120hz panel form r3 (LG - LGD02C5)
      Bios Dell A15 (Also tried unlocked A11)
      Now installed GTX 860m 4gb (Kepler edition) works with no issue
      Bought GTX 970 6gb Aetina production Works under MS driver Does not show image on eDP internal screen right after installing Nvidia modded drivers All external ports ( HDMI, eDP VGA) works with no issues - tested on benchmarks the card itself works great The internal screen could blink several times depending on vBios flashed ( so the card is trying to fire it up) Internal screen is not recognized properly - Using Monitor asset manager i observed that: GTX 860 create two monitor entries 1) Realtime and 1) Registry GTX 970m creates two monitor entries 1)Registry and 2) Registry If I change the max Hz using CRU to 100 and Close/Open laptop screen it will show picture in 1024x768 resolution with no possibility to extend and it also see a "Virtual monitor" attached to real one ( extended)
       
      So the main issue is that INTERNAL Display is recognized AS 2 displays 1 connected to the internal laptop port and one into Display port:
      https://drive.google.com/drive/folders/1gehYFsabXcrB9bvaKwsTSCqIS4FGSGIF?usp=sharing
       
      vBios tried Premav2, MSI,Dell,Clevo Drivers version tried: 340,350,380,411
       
      I searched for a something related to my issue here and found themes which are really near - but with different problems
    • By Lyency
      bonjour, je souhaiterai unlock mon bios A15 de mon alienware m17x r4 . pouvez vous m'aider?
      je possède l'unlock A14 est il compatible avec le bios A15?
    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.