Jump to content
aBug

MSI GTX 10600m 6GB EEPROM ID process failed

Recommended Posts

Hello Everyone!

 

I have problem with VBIOS/EEPROM(?) after installing of a GTX1060 N17E-G1-A1 GPU NVIDIA Graphics Chipset (old one has temp. damages).450375359_EEPROMERRORnonGSYNC.thumb.png.e23dd4bdc7200248b929a877d4d28350.png 

 

I  modified new 416  and old 391 nvmii.inf file and try to install drivers, but every combination gave me no success. There is only yellow triangle in  Windows Device Manager :|

Is there a way to bring my card to life?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
    • By Drozof
      Has any company out there launched a laptop with an external MXM port? 
       
      Just curious since with the boom in the gaming laptop market and some companies launching eGPU thunderbolt enclosures, isnt the MXM faster?
       
      Is it because of licensing issues? or hardware problems?
       
    • By Psycha
      Hello, I'm on an alienware m17 r4 and am trying mod my vbios for a 970m 3GB msi. I've managed to get the max boost with an increase in voltage, however I believe my voltage settings maybe unstable. When attempting to load programs capable of high gpu usage capabilities, the gpu begins to become pretty unstable. would anyone be able to provide assistance? I have both my edited and original roms as well.
       
      *update
       
      I'm not sure how to delete this thread but disregard this please. I've figured out the issue.
    • By smernt
      It's locked & hidden by default, but I've got an i7 8700k & I'd like to utilise the intel 'quick sync'/hardware acceleration in Adobe encoding in order to speed up rendering. You don't need to have a display connected to it for it to work (i believe), but it's really fustrating how it is locked out, as it means I'm missing out on quite a useful time saving feature.
       
      Is there any way to activate or mod this?
       
      Thanks!
    • By Say
      Wlc,
      I want to create an afermarket diy cooling solution for my laptop.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.