Jump to content
Sign in to follow this  
thechillhacker

Tearing and general 2d performance issues - Kepler/Linux

Recommended Posts

Hello all

 

I have a Clevo P370EM3 laptop with a pair of GTX 680Ms in SLI mode and have never been able to get Linux to work properly with full acceleration and without tearing. I have tried every xorg config I can find, and even all the modifications from the nvidia configurator to no avail. Has anyone been able to get these things to work 100% in Linux? I have typically used ubuntu based distros, including Mint, and every available driver version from the repositories, but can never get it to work quite right.

 

Thanks for any help anyone can provide. It is killing me to run Windows on this machine because of these issues, and I am almost to the point of installing the inferior 7970 cards.

 

Have a great day

-TCH

Edited by thechillhacker

Share this post


Link to post
Share on other sites

Is anyone on here using a 680M (or two) with any Linux distro successfully? If so, I would greatly appreciate knowing your driver version and maybe your xorg config.

 

Thanks to everyone, and as always, have a great one,

-TCH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Reaversword
      Hi, new in the forum, trying to find some help, someone points me in the right direction.
       
      Long story short: Clevo p170hm3 from 2011, gtx485m card dead, new card from ebay, it doesn't works correctly.
       
      I've read about Clevo brand signature, Prema posts about 3dvision license between hardware from ir emitter, gpu and motherboard, Prema modified bios to get gtx580 working too with 3dvision, svl7 (now retired) vbios, and more, but basically, I'm still confused enough to know what should I do and what are the right steps to get my p170hm3 back to life.
      Last card I could buy was a gtx675m, but I couldn't find vbios (original, not-moded from Clevo), the Clevo vbios list "jumps" from gtx670m to gtx680m with no mention to gtx675m , and I read some posts about convert a 675 to a 580 and viceversa, I think it was changing some physical resistances, and some number in vbios, but I'm not modder, no idea really about.
       
      So, What I should do?. Sell 675m and try to get a gtx580m, and use original clevo vbios on it?, it will work, or my computer won't be able to use it?. I bought my computer before gtx580m was released... I would need to update bios to get it working?
       
      Or unlock graphic card restrictions with the latest prema bios mod (if that is possible). There is some chance get 675m working?
       
      Are all mods and files I need in this forum? (ask this because I can't see/access the files, because I'm new in the community)
       
      What options I really have?.
       
       
      I hope someone can clarify me a little bit this situation.
       
      Thanks in advance.
    • By shogun
      premamod.com
      biosmods.wordpress.com
      premamod.wordpress.com
      techinferno.com/index.php?/profile/259-prema/&do=content&type=downloads_file
       
      Which one of the above is the official website dedicated to Prema BIOS mod and why they all seem dead? Including the last one - according to TechInferno, Prema's last visit here was on Dec 2, 2016. Is Prema long done with creating custom firmware?
    • By Buratos
      Привет. Помогите, мне грустно.
      Существует clevo p150em, недавно обновленный с 7970 до 8970 м (от 150 см)
      Bios, R.2.0 / 1.02.17EC v3b / 1.02.11EC.
      Когда он был установлен 7970 м, в BIOS на линии gpu это было 7970 м. После установки 8970m, NVIDIA пишет вместо 8970m.
      Драйверы на 8970m не установлены, либо синий экран, либо ноутбук замерзает. Windows 10 1713.
      Я пробовал разные версии драйверов, все равно. Что вы посоветуете?
      8970m vbios  VER015.041.000.000.044964 BR44964.009 it s DELL? 
       
      ps. when I bought 7970m for a place of 670m. At 7970m there was also a problem with the drivers, but I somehow skipped it.
    • By jhsd1124013561
      Help! I created a BOS BOOT DISK and use legacy to boot in DOS.   But it is saying that "An operating system wasn't found".   I have extracted all the files (the alienware m18x r2 a11 unlocked bios) into my external hard drive (format: NTFS)
    • By philfy
      Evening, I own a Clevo P751DM2-G with a 7700k and for a while now i've been having issues with Intel's Extreme Tuning Utility. Everytime I run the program it states that there is a newer version on the Microsoft store and then continues to load. However once loaded it doesn't show the package temp, max core feq, core count or and of the other overclocking features. I've checked the Microsoft store and the Intel website and the version I have is the latest and the utility isn't even on the Microsoft store to download.
       
      Any advice would be great.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.