Jump to content
Sign in to follow this  
Psycha

vbios 970m 3GB mod assistance needed

Recommended Posts

Hello, I'm on an alienware m17 r4 and am trying mod my vbios for a 970m 3GB msi. I've managed to get the max boost with an increase in voltage, however I believe my voltage settings maybe unstable. When attempting to load programs capable of high gpu usage capabilities, the gpu begins to become pretty unstable. would anyone be able to provide assistance? I have both my edited and original roms as well.

 

*update

 

I'm not sure how to delete this thread but disregard this please. I've figured out the issue.

Edited by Psycha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Edrc
      Hello,
       
      I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.)
      After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong.
       
      Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT :
      the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up.
      I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly.
       
      So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ?
       
      Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008
      So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028.
      But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed.
      I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably.
      And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts)
      I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer.
       
      BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. 
       
      I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again
       
      I guess depending on the card info and the laptop model … a dedicated vBios is required … 
       
      So, If anyone here got some informations or any kind of help for me, it would be very nice.
       
      Thanks for reading and help.  
       
      PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration …. 
       
    • By Sleezy
      Troubleshooting Modified driver Installation. If you are able to successfully modify the .inf to install GPU driver but games still using dedicated graphics or crashing, this is how I got it to work. Also link to the instructions I used to modify the .inf (Credit to Yuki Rea Founder and Creator of null-src.com) That tutorial can be found here https://null-src.com/posts/nvidia-notebook-driver-inf-mod/post.php
       
       

      Soapbox - Gaming Laptop GPU Upgrade
    • By aBug
      Hello Everyone!
       
      I have problem with VBIOS/EEPROM(?) after installing of a GTX1060 N17E-G1-A1 GPU NVIDIA Graphics Chipset (old one has temp. damages). 
       
      I  modified new 416  and old 391 nvmii.inf file and try to install drivers, but every combination gave me no success. There is only yellow triangle in  Windows Device Manager :|
      Is there a way to bring my card to life?
       
    • By Adomis63
      Hi guys,
       
      I'm sorry for making another thread just for this but I really wanted to pick your brains on this!
       
      I have an m15x with a 770m running windows 7 and everything works. Rock. Solid. I'm pretty happy with it. Since windows 7 is on it's way out, I would like to upgrade to windows 10. Now I've looked into it before and had a really hard time getting the 770m to behave nicely and had all these issues with green/yellow/pink screens and I remember it being a miracle I got it to work on 7 as good as it does.
       
      My question is how well does the 970m install vs the 770m - particularly on windows 10? I would buy it in a heartbeat if it makes the install less tedious with the colored screens and all that. Especially if all the functions work on it! I have been searching the internet and I cannot find nearly as many problems with the 970m as I could with the 770m, or am I just  not looking in the right places?
       
      Thanks a million!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.