Jump to content
Milkforthechamp

Alienware M18R2 1 beep fixed by BIOS downgrading but "PXE-MOF exiting Intel PXE Rom. No bootable device" occurred

Recommended Posts

Good day all kind people.

Recently, my Alienware M18 R12 started producing 1 beep sound when booting without going even to the Alienware picture. I could not even get neither to BIOS nor to ePSA interfaces. At the beginning, this problem self-resolved if the laptop was restarted with the power button. However, then it began happening more often. Eventually, it stop booting normally at all. On the Dell website, I found out that that 1 beep signal means BIOS or motherboard corruption. 

Bearing this in mind, I downgraded the BIOS to A03 (because it was only available option I had) using this guideline https://www.techinferno.com/index.php?/forums/topic/1527-how-to-recover-from-a-bad-flash-for-alienwa....

To some extent it helped - the beeping sound disappeared, it started booting normally and get to the logo picture. Nevertheless, after the logo picture, the booting process stops messaging the following: " For Atheros PCIE Ethernet Controller v2.0.5.9 (06/01/11). Check cable connection! PXE-MOF: exiting Intel PXE Rom. No bootable device -- insert boot disk and press any key". Furthermore, at the very beginning of the booting (before the logo appears), I am getting the message "RAID Volumes: none defined", HDD listed and the offer to press CTRL+I in order to configure RAID. At the same time, in BIOS Fixed HDD and mSata are visible.

I tried to change the booting order in BIOS and also tried to use optimal default settings, it did not help. Currently, the booting order is: HDD, mSata, CD, Network. I also disassembled the laptop and checked the HDD connections. 

Finally, I ran diagnostic using F12 menu (ePSA) - according to the results, HDD 0 is fine, and there is a problem with HDD 1. Error code: 2000-01 42. Validation:101139. Msg. Hard Drive 1 - S/N TW0K2FVY5508532J3773. I have read that the error 2000-01 42 usually means that the HDD should be replace, but it worked perfectly a couple days ago, so I do not believe that it is a root of the problem. According to the S/N, TW0K2FVY5508532J3773 is mSata.

Would you be so kind to advise how to fix this problem up?

Thank you in advance, I am looking forward to hearing from you.

Edited by Milkforthechamp

Share this post


Link to post
Share on other sites

A defective mSATA drive is very much a possibility; an ssd will give you no 'tick-tick' warnings as with a head crash on a regular hdd. Install an OS on the regular hdd or use a spare and see whether the system will boot again. Once you've done that use HWiNFO or CrystalDiskInfo and check the SMART values of the mSATA drive. Recovering data from a dead ssd is quite a bit harder than with a hdd, so hope that you've made a backup or that it contains nothing overly critical.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.