Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By JChristian
      My issue: one of the two 680M GPUs started displaying an "Windows has stopped this device because it has reported problems. (Code 43)". My hardware: Clevo P37EM / Sager NP9370 My OS: Windows 10 Enterprise 2016 LTSB x64   I keep the OS always up-to-date (Windows LTSB only ships security and fix updates). I also have very few softwares installed. Basically, my computer was working normally, but today I was playing Overwatch (which I always play) and after some hours, I suddenly heard a Windows beep, the game froze and the computer restarted. When I was back at the desktop, I noticed the resolution was not right and then I opened the Device Manager to see that one of the 680M was giving a Error Code 43. Both GPUs appear on my BIOS setup, the BIOS correctly identifies them as 680M.   I found it strange, so I check my GPU VBIOS and noticed something odd, one of them was at 80.04.33.00.10 and the other was at 80.04.67.00.01 (I get these drivers here). I know for a fact that since some older NVIDIA Driver, the VBIOS must be 80.04.33.00.10 or else I got some errors on this SAGER model, so I flash 33 on both a while back. I then proceeded to flash the correct version again. When I run DDU I notice it only detects the VBIOS version for one of the GPUs, the other one doesn't show the VBIOS version. My results are:   NV Driver 398.36   ROM 33 PCI BUS 2 working PCI BUS 1 error code 43   ROM 67 PCI BUS 2 working PCI BUS 1 error code 43     NV Driver 391.35   ROM 33 PCI BUS 2 working PCI BUS 1 error code 43   ROM 67 PCI BUS 2 working PCI BUS 1 error code 43     Can a Nvidia update or Windows update brick a GPU? How can I know if it's a software or hardware issue? I'm afraid that one GPU died as I don't have the money to replace it now and it would be difficult to find a spare new 680M (which is now old hardware) where I live. I'm panicking a little...
    • By ShineGlizzy
      Hey guys whats going on? I have an M17X R3, been running the 780M perfectly fine for about 7 months now. I've updated the driver once before, but it seems I'm having problems with all of the latest releases. Whats happening is when I download the latest driver, I run the setup so the 398.36 folder gets saved on my computer. Well thats what is NOT happening. Every time I run it, I see the folder pop up, but once the Nvidia downloader fails (as it should), the 398.36 folder disappears! I cant figure out how to make it stay there permanent! I've disabled driver signing and everything. Any suggestions?
    • By Mivas
      Hi! I registered for the specific topic. So, the big question for which I found no answer in internet.
       
      Windows 7 on Intel Core 8th generation.
       
      Officially, Intel supports windows 7 up to 6th generation. Unofficially, with an easy trick up to 7th generation. The question is, how can we make it work on 8th generation?
       
      I installed windows 7 Ultimate 64bit on my new DELL Inspiron 5770 high end non-gaming 17 inch laptop, without any issue apart from the integrated GPU (Intel UHD Graphics 620). This also blocks the functionality of the AMD Graphics card too.
       
      So, since for many reasons I want to have windows 7 instead of windows 10 or Linux, I did my best but I got stuck. I created a hybrid driver from 2 different versions of official Intel drivers, the latest, which supports this iGPU, but only on Windows 10 and the last windows 7 compatible, which does not include support for the specific 8th gen processor/graphics card, since it is newer. I mixed some files and also edited the inf file from the old driver.
       
      I will share with you what I did, so that someone who has knowledge might get 100% functionality. I get only partial.
       
      So, here is my guide.
       
      1. Download the last Win7 compatible driver from Intel for HD Graphics. It is the version win64_15.45.19.4678
      2. Download a newer version which is win10 only but contains the driver for your processor. In my case, Intel Core i7 8550U with DEV_5917. I downloaded the latest driver.
      3. Make copies/backup of both folders and save elsewhere before starting editing.
      4. Unzip both. From the unzipped ones, go to the new driver folder, then Graphics, then copy all components and paste in the Graphics folder of the old (15.45.19.4678) version. Note; So far in my case I didn't play a role if I replaced the same names of the old files with the new ones or skipped them to keep the old ones. Exception; do NOT replace the igdlh64.inf file and the igdumdim32.dll
      5. Find the DEV number of the processor. Device Manager (from Control panel or search), right click on generic VGA Adapter, properties, details, ID.
      6. Open the igdlh64 file (with a notepad) from the new version (Graphics folder) find the DEV number under windows 10 and copy the whole line.
      7. Paste it under the Windows 7 section in the igdlh64 file of the old driver and correct the ikbl win10 with iskl win7 (known trick for 7th gen).
      8. Copy all lines that include the 4-digit number from the igdlh64 file from the new driver and paste in the respective sections of the igdlh64 of old driver. In the end of the text, also add the name of the driver as a label, eg Intel UHD Graphics 620.
      9. Install the modified old driver (win64_15.45.19.4678) and reboot.
      10. After reboot. Copy the igdumdim32.dll file from the Graphics folder of the new version and paste it to the C:\Windows\SysWOW64 replace the existing files
       
      This way, I get all resolutions, full brightness, colour, contrast etc control of the display, intel graphics control panel, full windows 7 effects (aero glass etc), but I dont actually get video support (apart from 3rd party software, like VLC/GOM player which even play 4K video smoothly), 3d applications are not functional, I dont get hardware acceleration etc. I concluded that the solution is to edit the igdumdim32.dll file, so that I copy elements from the new version to the old one. This way, theoretically, it should work. Anyone who has experience with driver and dll modification???
       
    • By Mivas
      Hi! I registered for the specific topic. So, the big question for which I found no answer in internet.
       
      Windows 7 on Intel Core 8th generation.
       
      Officially, Intel supports windows 7 up to 6th generation. Unofficially, with an easy trick up to 7th generation. The question is, how can we make it work on 8th generation?
       
      I installed windows 7 Ultimate 64bit on my new DELL Inspiron 5770 high end non-gaming 17 inch laptop, without any issue apart from the integrated GPU (Intel UHD Graphics 620). This also blocks the functionality of the AMD Graphics card too.
       
      So, since for many reasons I want to have windows 7 instead of windows 10 or Linux, I did my best but I got stuck. I created a hybrid driver from 2 different versions of official Intel drivers, the latest, which supports this iGPU, but only on Windows 10 and the last windows 7 compatible, which does not include support for the specific 8th gen processor/graphics card, since it is newer. I mixed some files and also edited the inf file from the old driver.
       
      I will share with you what I did, so that someone who has knowledge might get 100% functionality. I get only partial.
       
      So, here is my guide.
       
      1. Download the last Win7 compatible driver from Intel for HD Graphics. It is the version win64_15.45.19.4678
      2. Download a newer version which is win10 only but contains the driver for your processor. In my case, Intel Core i7 8550U with DEV_5917. I downloaded the latest driver.
      3. Make copies/backup of both folders and save elsewhere before starting editing.
      4. Unzip both. From the unzipped ones, go to the new driver folder, then Graphics, then copy all components and paste in the Graphics folder of the old (15.45.19.4678) version. Note; So far in my case I didn't play a role if I replaced the same names of the old files with the new ones or skipped them to keep the old ones. Exception; do NOT replace the igdlh64.inf file and the igdumdim32.dll
      5. Find the DEV number of the processor. Device Manager (from Control panel or search), right click on generic VGA Adapter, properties, details, ID.
      6. Open the igdlh64 file (with a notepad) from the new version (Graphics folder) find the DEV number under windows 10 and copy the whole line.
      7. Paste it under the Windows 7 section in the igdlh64 file of the old driver and correct the ikbl win10 with iskl win7 (known trick for 7th gen).
      8. Copy all lines that include the 4-digit number from the igdlh64 file from the new driver and paste in the respective sections of the igdlh64 of old driver. In the end of the text, also add the name of the driver as a label, eg Intel UHD Graphics 620.
      9. Install the modified old driver (win64_15.45.19.4678) and reboot.
      10. After reboot. Copy the igdumdim32.dll file from the Graphics folder of the new version and paste it to the C:\Windows\SysWOW64 replace the existing files
       
      This way, I get all resolutions, full brightness, colour, contrast etc control of the display, intel graphics control panel, full windows 7 effects (aero glass etc), but I dont actually get video support (apart from 3rd party software, like VLC/GOM player which even play 4K video smoothly), 3d applications are not functional, I dont get hardware acceleration etc. I concluded that the solution is to edit the igdumdim32.dll file, so that I copy elements from the new version to the old one. This way, theoretically, it should work. Anyone who has experience with driver and dll modification???
       
    • By IronPancakes
      Hey guys, first post, but I thought I’d discuss my heatsink fan retrofit in my old M14x r1. 
       
      Old fan was loud and not very efficient: the air transfer rate was around 2 cfm (I’m assuming cubic feet per minute). Finally had enough and decided to swap out the crappy r1 fan/coughing pinwheel for a r2 fan (rated at 10.4cfm). 
       
      I found an old r2 heat sink on eBay (beware though that the heat sink for the r2 will NOT fit the gpu/cpu configuration for the r1. HOWEVER, the fan of the r2 heat sink it is attached to is a carbon copy fit into the r1 MoBo. A few philips head screws and a seal of good electric tape and BAM, you’ve got a significantly cooler and MUCH quieter intake fan in your old R1. 
       
      My CPU temps from before were around 87-88 max load in FSX, 65 for the GPU; bear in mind this is after a repaste. Now with the new fan, I’m not going over 77 degrees on the CPU, and the gpu stays around 58, all while being MUCH quiter. I’ll post pics of the walkthrough if anyone is interested.
       
       Just thought I’d share with all you fellow loonies trying to squeeze every last frame and degree out of our “portable toaster ovens with a screen and keyboard”. 
       
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.