Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
Logan

New exciting news about Intels upcomming GPUs

Recommended Posts

hoping to see them soon! Nvidia has the monopoly for the high tier cards (at least right now).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By TheFlameParadox
      Hi everyone,
      i'm writing this post to ask you if someone is interested about making for me an overclocked gpu vbios.
      I have a Dell M6700 with a NVIDIA K3000M and i' m kinda good with it but i m searching about getting more performance from it.
      So basically i want to have a 850 Mhz OC vbios rom and a 950 Mhz OC vbios rom, is there anyone that can do this for me please ?
      I tried using kepler vbios tweaker but i remains stuck at 548.9 Mhz without going up and i can t figure how to do it.
      I'll attach my VBIOS BACKUP CLEAR COPY.
       
      PS: Tech Inferno seems to have upload problems now so if you want the rom image contact me pls asap
    • By Brian
      So AMD is back and in a big way, let us know which products you're most excited about and plan to build. Personally I have a 5950X, ASUS Dark Hero X570 motherboard, and soon an AMD 6900 XT GPU. First time in a very long time for an all AMD build! 
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By svl7
      NVIDIA 'Maxwell' VBIOS mods
       
       
      Here you find modified VBIOS versions for the mobile parts of the Nvidia 'Maxwell' series.
      The VBIOS versions in this post are tweaked for performance and versatility. You'll get almost complete control over the performance parameters of your GPU.
      List of available VBIOS mods:
       
      Nvidia GTX 970m - 'OC edition' rev0 - >> 6 GB Version << - modified by @johnksss & svl7 -> see attachments Nvidia GTX 980m - 'OC edition' rev0 - >> 8 GB Version << - modified by @johnksss & svl7 -> see attachments  
      Screenshot demonstrating the capabilities of the 970m versions:

      >> Read the instructions carefully before flashing! <<
      If anything is unclear after reading or if you have additional remarks, please post in the thread.
       
      Flashing:
       
      - Go to the device manager -> 'Display Adapters' -> chooser your GPU, right click on it and choose disable
      - Flash the VBIOS with mnvflash, a modified version of nvflash (see attachments). Here are detailed instructions for nvflash in case you aren't familiar with it.
      - After the flashing is done: Enable the GPU once again in the device manager.
      - Reboot
       
      Do NOT use driver 347.09, it's broken and useless and won't allow you to overclock, even with the stock firmware.
      Don't distribute the files hosted here outside of Tech|Inferno. Don't modify the files you download here.
       
      Donation link in case you want to buy me a beer

      Thanks and cheers!
    • By TheLoser1124
      Hello, A couple of days ago I got a new GPU but when I installed it into my computer I was unable to use it but now I know why. When checking the device manger I went into the events tab of my GPU when I went to view all events, I noticed an error it said " event 411 kernel PnP " and It also said Problem Status: 0xC01E0438. I believe this is why my GPU hasn't been working on my PC. If you know how to fix this problem or have info on how to fix this problem that would be greatly appreciated. I'm also using a EVGA NVIDIA GeForce GTX 1660.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.