Jump to content
Sign in to follow this  
egovanno

Trying to re-setup my old worhing eGpu system

Recommended Posts

Posted (edited)

Hello everyone.

 

I put on a eGpu setup after quite a bit struggle 2 years ago and I used play games just fine. After a while I sold my graphics card gtx 970.

Now since 2 days I am trying to put the eGpu setup back again this time with a Gtx 770.

I couldn't understand the problem. I can shut my dGpu off with diy 1.30 setup. ( usb booted)

And my laptop sees  gtx 770 along with my igpu Intel HD graphics 4000.

After driver installation when I try to play a game laptop is tring to use iGpu instead of Egpu. (tried to delete and install driver few times)

With MSI afterburner I can see  eGpu is  %0 all the time.

Can it be power problem cause graphic cards fans ( Msi gtx 770 twinfrost ) are working all the time they dont stop.

Or what else can it be. 

Thx.

 

 

1.jpg

Edited by egovanno

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • By zepvalue
      Hello guys,
      Thanks for this incredible forum, I hope I will learn a lot from the gurus ! 

      I am trying to make my eGpu MSI GT X970 work on my laptop   with K1100M integrated GPU. 
       
      This are my specs:
      CPU: 2.7GHz Intel Core i7-4800MQ (quad-core, 6MB cache, up to 3.7GHz with Turbo Boost) PSU : ??? Graphics: NVIDIA Quadro K1100M / Intel HD Graphics 4600 RAM: 32 GB Storage: 1TB

      I got a V8.0 EXP GDC Laptop External Independent Video Card Dock  with the express card version ( I am not really hw savy) and I am looking for a good psu to power my MSI GTX 970 4G  
      Could you kindly suggest a good PSU that i could use to power this GPU ? I am also willing to do as many experiments needed
       
      Thanks for reading my post
      -zepvalue
       
       
       
    • By High_Voltage
      In case you own a Lenovo Y410p or Y510p laptop, you might be interested in upgrading its performance by installing an external graphics card. Ultrabay eGPU adapter designed by @gerald was proven to be a convenient plug-and-play option to do exactly that. However, for a long time only an AMD-branded GPUs could be used due to limitations in the Lenovo's stock BIOS. The purpose of the modified firmware presented here is to expand the range of available GPUs by enabling Nvidia support on Gerald's Ultrabay eGPU adapter.
       
      Huge thanks to:
      @MWichni - For efficiently assisting me during the development of this mod. By flashing dozens of BIOS builds over the course of several weeks and thoroughly describing the effects observed (or the lack thereof), he enabled me to fully understand necessary parts in BIOS structure and come up with a final solution. @svl7 - Whose unlocked BIOS / Whitelist mod has served as a basis for this modification. His discovery of a security hole in V2.07 BIOS has provided us with a convenient BIOS flashing method that does not require a physical programmer. The Unlocked BIOS and WLAN whitelist mods originally designed by him are also implemented in this BIOS mod. @gerald - For designing the aforementioned adapter. Without it, all this work would make very little sense.  
      Key features:
      Resolves the "40-second reboot" issue normally encountered while using Nvidia graphics cards with Ultrabay eGPU adapter, thus allowing all Nvidia cards to be used. Based on the latest V3.08 BIOS. Includes Svl7's WLAN whitelist removal mod - for the convenience of aftermarket WLAN card users. Includes Svl7's BIOS debug menu mod - for the ease of experimentation with newly available features, e.g. attempting to use Nvidia Optimus to pass eGPU video back to laptop's display.  
      NB! Svl7's Debug Menu is not a toy! It contains a lot of options that are either not supported or partially supported by the hardware platform and/or can disturb its normal operation or prevent the PC from booting up at all. Any of the entries not originally present in the stock BIOS should be modified at your own risk!
       
      DISCLAIMER:
      ANY MODIFICATIONS YOU ARE APPLYING TO YOUR HARDWARE ARE PERFORMED AT YOUR OWN RISK! AUTHOR OF THIS MOD DOES NOT HOLD ANY LIABILITY FOR LOSS OR DAMAGE RELATED TO USING THIS SOFTWARE.
       
      Screenshots:
       
      Installation instructions:
       
      If things don't go right:
       
      Error 43:
      If you intend using the GTX10XX-series Nvidia card as the eGPU (which you probably do), you are very likely to encounter the infamous Error 43 in Windows Device Manager. This is a widely known issue in the eGPU community and is not related to this particular mod in any way. Following this guide thoroughly will in most cases resolve the Error 43 issue.
       
      Download:
      Get your copy here!
       
      P.S.:
      Version of this mod for Lenovo Y400/Y500 models is coming soon!
       
    • By anonbsnake
      Hi to everyone , I have troubles to eliminate the error 43.
      I have beast 8.0
      EXpress card cable
      cx650M Source power
       
      I have tried  to install different versions of driver nvidia but the error persists.
      When I start the laptop and the power supply at the same time I have a black screen. but if I wait about 10 minutes  and then I turn OFF the laptop the restore computer appears , seems like  the laptop worked normally (but I have no video signal).
      Sorry for my poor english.
       
    • By Bananenbrot hellcase.com
      Hallo Leute,
      Ich habe mir zu Weinachten eine Akitio Thunder 2 mit einer EVGA GTX 1060 6gb für meinen late 2013 IMac mit einem 120W AC Adapter von Leicke geholt.
      Zu meinem Problem, Ich habe alle mögliche Treiber probiert ich habe mein Windows zweimal neu aufgesetzt und
      habe verschiedene Sachen im Geräte Manager deaktiviert. Was kann ich da jetzt noch machen das die evt. doch geht?
      Danke schon mal im voraus
      Harry 

    • By Diego G.
      So my laptop (latitude e6430) has an expresscard, so I wanted to get a eGPU for it. I did some research, and already got the adapter, but theres one thing I need. I need to know what is my TOLUD and what GPU should I buy for it, respectively. Here I attach a screenshot of my device manager and my laptop's specs so that someone may help me. If I got this right, my tolud should be 3.5Gb. Is this true, and if so, what GPU should I buy?
      Processor: i7-3520M
      RAM: 8GB
      note: sorry that the screenshot is in spanish, but I dont think that should matter

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.