Jump to content
Sign in to follow this  
distantdk

Need help unlocking GTX 860m, max TPD and voltage

Recommended Posts

Hi at Techinferno

My Clevo is a W350SS, and hoping to get some more power out of it so i can use it a year more, before getting a faster one.
I cant find a suitable vbios for my gtx 860m - GM107 - Maxwell RevA2.
I can find versions with higher core and memory, but i really need to unlock max TDP, and i need to be able to adjust voltage on the card.
With max oc atm +135 core and 250 memory i am still under 70 celcius, so heat is not a issue.
But the card drops out sometimes when i oc, because of lacking power.
Also alot of the vbois i find is keppler,, and i am uncertain whether it will work or not.

Hope someone here can help :) with their vast experience :)



 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By Edrc
      Hello,
       
      I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.)
      After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong.
       
      Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT :
      the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up.
      I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly.
       
      So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ?
       
      Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008
      So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028.
      But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed.
      I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably.
      And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts)
      I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer.
       
      BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. 
       
      I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again
       
      I guess depending on the card info and the laptop model … a dedicated vBios is required … 
       
      So, If anyone here got some informations or any kind of help for me, it would be very nice.
       
      Thanks for reading and help.  
       
      PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration …. 
       
    • By Reaversword
      Hi, new in the forum, trying to find some help, someone points me in the right direction.
       
      Long story short: Clevo p170hm3 from 2011, gtx485m card dead, new card from ebay, it doesn't works correctly.
       
      I've read about Clevo brand signature, Prema posts about 3dvision license between hardware from ir emitter, gpu and motherboard, Prema modified bios to get gtx580 working too with 3dvision, svl7 (now retired) vbios, and more, but basically, I'm still confused enough to know what should I do and what are the right steps to get my p170hm3 back to life.
      Last card I could buy was a gtx675m, but I couldn't find vbios (original, not-moded from Clevo), the Clevo vbios list "jumps" from gtx670m to gtx680m with no mention to gtx675m , and I read some posts about convert a 675 to a 580 and viceversa, I think it was changing some physical resistances, and some number in vbios, but I'm not modder, no idea really about.
       
      So, What I should do?. Sell 675m and try to get a gtx580m, and use original clevo vbios on it?, it will work, or my computer won't be able to use it?. I bought my computer before gtx580m was released... I would need to update bios to get it working?
       
      Or unlock graphic card restrictions with the latest prema bios mod (if that is possible). There is some chance get 675m working?
       
      Are all mods and files I need in this forum? (ask this because I can't see/access the files, because I'm new in the community)
       
      What options I really have?.
       
       
      I hope someone can clarify me a little bit this situation.
       
      Thanks in advance.
    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. Also, if you have a problem with fan pulsating/clicking on any modified bios then you can post your request in this thread.
       
      The flashing procedure include two steps:
      1.  Flash main system bios.
      2.  Flash EC firmware.
    • By alwon
      I tried to extract the .bin from the .exe (on Dell's website) using PhoenixTool v.273, and in a way it worked... I want to change the TDP values on my 1060mq but when I tried to open the .bin in Mobile Pascal TDP Tweaker, this is what happened. Can somebody help me? Here's the original .exe and the .bin. Thanks!
       
      (note: I wasn't able to extract the bios using AFUWINGUI64 or any other similar tool as I think Dell has some type of guard or protection against that, suspecting that's also the cause of my current issues...)
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.