Jump to content
Sign in to follow this  
MATRIXAD

880m and latest windows update 1803 major issue

Recommended Posts

Hi all I have four Alienware laptops one with a 780m gtx, One with a 970m gtx and two with the 880m gtx. The issue is with the two 880m gtx. They both worked perfectly then all the laptops got updated with the latest windows build 1803, The Alienware m17x rev 4 with the 780m worked fine as did the m18 rev 2 with the 970m, But the m18x rev 2 and M18x rev 1 with the 880m cards did not as soon as the update was complete both laptops had kicked the drivers and in driver manager showed Microsoft basic driver.

 

So anyway I thought just a glitch reinstall the drivers alas not to be as soon as I did this both laptops showed code 43 I tried everything but no joy so I reverted both laptops back to previous build 1709 and all went back to working perfectly, But I am confused as to why the 780m and the 970m both work perfectly with the new update and the 880m cards do not, The other issue I have also now noticed is the latest nvidia drivers 397.64 work perfectly with the 780m and 970m but not the 880m cards if I try to install them I get the code 43.

 

I am totally baffled why only the 880m cards are doing this any help would be appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.