Jump to content
whitewolf69

EGPU setup for Toshiba  Qosmio X505-q882

Recommended Posts

Hi guys,

I am new to the egpu world.
This is my first post, I apologize for any mistakes.

 

My system:
manufacturer        TOSHIBA
product            Qosmio X505-q882
version            PQX33U-03H01HB
Northbridge        Intel Havendale/Clarkdale Host Bridge rev. 02
Southbridge        Intel PM55 rev. 05
Graphic Interface    PCI-Express
PCI-E Link Width    x16
PCI-E Max Link Width    x16
Memory Type        DDR3
Memory Size        8182 MBytes

EXP GDC v8.4 Express Card

Gigabyte GT 1050

 

What have done:

1. Connected gpu + exp gdc + notebook via expresscard
2. Power on
3. Install DIY eGPU Setup 1.35 and follow guide to setup
4. Reboot
5. Device manager shows GT 1050 but with error 12 but followed guide for lage memory
   believe has been fixed even though large memory does not show in device manager
   as error has gone now replaced error 43.
6. Again followed guide and fixed error 43 Install drivers upto date.
7. Restart Windows egpu starts fully get into windows egpu not loaded into device manager.
   Only way to get recognised in device manager is remove express card & reinsert.
   Then egpu is not fully fuctional display is only on microsoft adapter and cannot be changed
   only limited function in Nvidia control panel only a sound setting adjustment no other setting available
   check drivers in device manager all installed and working.

Any help you can give me is well appreciated

Thanks so much!
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.