Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By BasedKnight
      I recently purchased a replacement 980M (Clevo model) for my P770DM-G after the original died, however, after installing the card the laptop doesn't boot. I only get a black screen, and after a couple minutes the fans spin to max before shutting down, which is the same thing that happens when I try to boot it without any gpu at all. I've tried the reset procedure, unplugging, removing battery, and removing CMOS, to no avail. It does beep before shutting down (I counted 22 times exactly). Anyone have any insight as to what the problem is?
    • By Consumerofmulch
      Hello!
       
      I have recently acquired my Dell Inspiron 15 7000, and I am interested in building an egpu setup for it. It has a USB-C port. Any recommendations/guides out there?
       
      thanks.
    • By Lyency
      bonjour, je souhaiterai unlock mon bios A15 de mon alienware m17x r4 . pouvez vous m'aider?
      je possède l'unlock A14 est il compatible avec le bios A15?
    • By Axel de S
      Hello guys,
      I have a GT72VR 6RE with G-sync MSI Laptop. Sadly the GPU is partially dead (artefacts all over the screen, crashes, windows detecting a damaged hardware etc...).

      So I bought an other GTX1070 MXM on ebay, which was used in a Vortex G65 6RE before.
      Sadly, when I plug the new GPU in the laptop, the laptop screen stays completly off, but i can use the HDMI port. So i though that I would just have to flash the vbios to the one I was using on the GPU that died, but I couldn't because of a mismatch betwen the PCI Device ID.
      The new GPU ID is : 10DE 1BA1 - 1462 11AF and the previous GPU ID was :10DE 1BE1 - 1462 11AF
      Pretty close right? but the A1 and E1 variation are fcking everything up. I've read that 1BA1 is for non G-sync and 1BE1 is for G-sync. I've also read that the G-sync variation is not part of the card but is an external part no on the GPU board.

      So now I'm wondering what can I do : is there a way to force the vbios flash or to change the PCI ID ? I really need some help here. I'm no expert and I've try as much as I could. Maybe I need to do some vbios editing but I don't really know how to do it and what to do exactly to make this work.

      Thank you very much for your help guys
    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.