Jump to content
Sign in to follow this  
mrsmile1015

Clevo Gtx 780m Undetected on Alienware m17x r4

Recommended Posts

Just recently puchased a Clevo Gtx 780m on ebay and inserted it into my Alienware m17x r4. I'm terrible dissapointed to find the BIOS a12 unlocked and device mananger doesn't detect it at all. Are there some steps I have to undergo to make it work? 

Share this post


Link to post
Share on other sites
16 hours ago, mrsmile1015 said:

Just recently puchased a Clevo Gtx 780m on ebay and inserted it into my Alienware m17x r4. I'm terrible dissapointed to find the BIOS a12 unlocked and device mananger doesn't detect it at all. Are there some steps I have to undergo to make it work? 

did you disable INTEL GPU ? and set you PRIMARY GRAPHICS ADAPTER TO "PEG" ?  IN BIOS

Edited by ll_r1d0_ll

Share this post


Link to post
Share on other sites

The gtx 780m should be able to run in optimus mode with the intel gpu turned on. If your bios doesn't detect it, either alienware doesn't support clevo cards or the card is broke. I think it's the latter

Share this post


Link to post
Share on other sites
On 2/27/2018 at 3:09 AM, mrsmile1015 said:

Yes I did. When that happened, my screen went black and beeped 6 Times.

try reseating the card again and check all the contacts of your 780m are neat and clean .. it should detect the gpu because im myself using a gtx780m in my m17x r4

Share this post


Link to post
Share on other sites

Edit: I solved the issue by performing system restore in safe mode! 

 

I got a new 780m, this time made for Dell and the strangest thing happened. I was trying to get my AW to recognize it so I was looking over bios which is an a11 unlocked. My computer on bios still, I went to grab a bite and when I came back my computer screen was a blank blue. I immediately forced shut down my computer and when I rebooted, my windows login menu couldn’t display itself on my integrated gpu.

 

Then I tried to disable the integrated gpu and changed to PEG, after saving and rebooting, my computer beeps once and fails to boot. Any clue as to the problem?

 

Edited by mrsmile1015
Solved my current Issue

Share this post


Link to post
Share on other sites
On 2/26/2018 at 7:54 AM, ll_r1d0_ll said:

did you disable INTEL GPU ? and set you PRIMARY GRAPHICS ADAPTER TO "PEG" ?  IN BIOS

I think I should mention I recently swapped by HDD for an SSD and now I'm booting in UEFI mode. Would this be compatible with a gtx 780m?

Share this post


Link to post
Share on other sites
On 3/6/2018 at 6:40 AM, mrsmile1015 said:

I think I should mention I recently swapped by HDD for an SSD and now I'm booting in UEFI mode. Would this be compatible with a gtx 780m?

that has nothing to do with not detecting your GPU...

Share this post


Link to post
Share on other sites

Its my Motherboard! Found the problem but haven't solved it. My computer crashed while on youtube. When I rebooted, computer beeped once and wouldn't boot. I got it covered from here, thanks for the help ll_r1d0_ll.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
5 hours ago, mrsmile1015 said:

Its my Motherboard! Found the problem but haven't solved it. My computer crashed while on youtube. When I rebooted, computer beeped once and wouldn't boot. I got it covered from here, thanks for the help ll_r1d0_ll.

You are Welcome :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By racerxdl
      Hi all,
       
      It has been a while since I did anything to my laptop (Clevo P670RG-G) and since I recently got a VR Headset I wish I could overclock my GPU a little. So far the NVidia software (on windows) doesn't allow me to overclock it (the linux sort of allows, which some custom Xorg options) so I decided to give a try modding the vbios.
       
      I read all sorts of issues / guides about it, and it seens that the hardware topology (where the vbios is stored and how things are connected) changes from machine to machine.
       
      What I know about my laptop is that it has two VBios, one for Hybrid Mode and one for Discrete Mode. I'm currently running the discrete mode.
       
      I dumped my VBios using GPU-z and opened up in Maxwell II Bios Tweaker. Everything seens fine so far.
       
      So I have few questions about it:
       
      - There is a way to just unlock the VBios to show the overclocking options in NVidia software? (That way I dont need to reflash to change clocks)
      - I can just flash this GPU-z dump to my VBios?
      - If I brick my GPU, that GPU-z dumped image is the raw SPI image, so if I managed to physically access the VBios, I can just reflash over it?
      - I saw some people saying that I might need as well to flash the main laptop bios as well, is that really needed?
       
      Thanks!
       
      Lucas

    • By jasonmerc
      Hey everyone!  After lots of searching it looks like this is the go-to place for laptop mods online, so I figured this would be the best place to ask something like this.
       
      I picked up a Dell E6530 for basically scrap value, and I love the thing.  Runs Xubuntu great, battery is halfway decent, and I can play 99% of the games I own on it.  My friend on the other hand picked up an E6440 with its silver-ish finish along the back.  As much as I love my 6530 I've gotta say, that thing looks great.
       
      To get to the point now, I was wondering if it's possible for me to polish the top of the lid on my 6530 to have a more silver finish like that (or maybe even a mirror finish if I sand it down with a fine enough grit).  Really what I want to know is if the dark grey part of the lid is actually metal.  I can't seem to get a definitive answer online, and I tried the magnet test on it and it wasn't magnetic at all.  This doesn't necessarily mean it's not metal though, as aluminum isn't magnetic but is obviously a sandable/polishable metal.  One source said the laptop has anodized aluminum parts on it, but they didn't specify whether it was something internal or external.
       
      Can anyone here provide me some insight?  If the grey part is definitely a metal and not a plastic, I think I'm gonna give it a try.  As stated before I got this thing for scrap value, so if in the end it doesn't work out I'm not gonna cry over it or anything.  Still though, I'd rather not run into this blind.  If this is indeed possible though and I can accomplish what I want with a decent looking result, I'll post up some pictures with the method I used for others to do as well.
       
      Thanks in advance!
    • By Geoyoc
      Hello,
       
      I have a Dell Inspiron 5555 with BIOS A12 and I am missing some options in the advance menu. The BIOS seems to be shared between the 5455 and the 5755, if it helps. Can anyone help me figure a way to have all the options in the BIOS available?
      I have attached the results archive from the backup tool, if it helps
      https://www.sendspace.com/file/x0hfsb
      Thanks in advance!
    • By BAKED
      There are several threads on requesting BIOS modifications here on T | I but I thought another one wouldn't hurt.
       
            Your request should look like:
      Brand Model Type of modification(For example: Unlocked, added support, Logo, microcode, ME firmware etc  
      I'll respond as soon as I have time as I'm also currently working on other projects(Requests by PM is also ok)
      If anyone else have the knowledge and time feel free to respond to requests 
       
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked. 
      THESE BIOS MODS ARE ONLY FOR PEOPLE WHO KNOW WHAT THEY ARE DOING!
       
       
       
      NEW: 
      I'M CURRENTLY WORKING ON V3.0 WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      I'M ALSO WORKING ON MODS FOR OTHER MODELS TOO.
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK FEEL FRE TO BUY ME A COFFEE   ENJOY!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.