Jump to content
santoshpoeran

alienware m17x r3 SSHD iSSUE

Recommended Posts

hello guys can anybody help me i have installed a sshd drive into my laptop recently and i get a winload.exe error at startup only after a shutdown and turning on the laptop at restarting i get no such issue everything goes smooth.. i tried many clean installs with and without drivers same issue everytimes i even tried ahci in sata option still nothing now its on defaults sata.... but if i place my sata drive hdd than all works fine no issue... what could be causing this issue. i tried 2 sshd same issue with that!!! 

 

help me please

thanks

Share this post


Link to post
Share on other sites

Do you happen to know how to force your laptop into the recovery mode for automatic repair or for high level cmd.exe functions?

Share this post


Link to post
Share on other sites

i did tried automatic repair and sfscan still issue and only when it turn of and turn on the laptop.. when it loaded normally restarting goes normal all goes normall as sson as you turn in of and on again it goes to recovery winload error or even sth stuck at the loading windows at the booting

tried many os wind 7 8 and 10 all gives a startup issue when turning on again

like the booting partition gets disconnected in the drive 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.