Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
obi_wan

G750JY nvidia 980m how many gigs? (long post)

Recommended Posts

Hi

I'm new in this forum, but I'm reading and learning a lot from your experiences. (thank you)
I bought a used asus ROG G750JY, which had problems with its nvidia (error 43), freeze, and blank screen.
I tried changing the system (win10 --> win8  --> win8.1 --> win10), the drivers, and finally the vbios.
I do not know what kind of action the previous owner did on notebook, but at the moment it seems that the video card has 4 gigs and not 8.
I tried to update with many versions of nvflash, both from windows and dos, but without success.
Then I saved the current bios and changed the values through maxwell bios tweaker. I do not know if the default values were correct for the card, so I ran a cpu and ram downclock.
flashing the bios in this way, the board is recognized and started without any problems.
Now, how can I proceed to solve the problem entirely?
I tried to flash 8 gig BIOS ASUS but I get "gpu mismatch" errors.

 

Thank you very much

Share this post


Link to post
Share on other sites

Hello,

 

I just saw your post...and im desperately looking for a vbios of the 980m from a G750JY. And you saved yours, do you still have the file ? That would be really helpful :frantics:

 

Thank you very much for your time.

 

PS: Sorry for the thread necro

Edited by Madpeky

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Dr_Cachetes
      Hello everyone, it is 2020 and i've been looking literally EVERYWHERE for a modded vBios for an Asus G751jy (980m 4gb) to unlock voltage control above 25mV, can someone help me?
      I've seen people have been linking the mod so here's mine, latest 213
      GM204.rom
    • By BasedKnight
      I recently purchased a replacement 980M (Clevo model) for my P770DM-G after the original died, however, after installing the card the laptop doesn't boot. I only get a black screen, and after a couple minutes the fans spin to max before shutting down, which is the same thing that happens when I try to boot it without any gpu at all. I've tried the reset procedure, unplugging, removing battery, and removing CMOS, to no avail. It does beep before shutting down (I counted 22 times exactly). Anyone have any insight as to what the problem is?
    • By Edrc
      Hello,
       
      I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.)
      After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong.
       
      Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT :
      the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up.
      I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly.
       
      So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ?
       
      Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008
      So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028.
      But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed.
      I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably.
      And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts)
      I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer.
       
      BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. 
       
      I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again
       
      I guess depending on the card info and the laptop model … a dedicated vBios is required … 
       
      So, If anyone here got some informations or any kind of help for me, it would be very nice.
       
      Thanks for reading and help.  
       
      PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration …. 
       
    • By Max2016
      Help me Tech Inferno, you're my only hope.
       
      Ok so firstly, apologies for yet another 8 beeps thread. I must have read 100 of them over the last week. I feel like I'm missing something obvious, but I'm totally burned out after days of working on this so would appreciate some outside perspective.
       
      I live in the UK, so I've avoided buying a 980m to upgrade my 660 for years to due the price/import tax etc. I finally found a good priced 980m on Ebay a few weeks ago so I thought why not give my trusty 18x r2 a few extra years of life.
       
      I ordered the 100w heatsink, x bracket etc from Eurocom at the same time and everything arrived on the same day.
       
      Here's what I've done so far in the last 7 days:
       
      -Flashed unlocked A11 BIOS (I rolled back to Dell A11 first)
       
      -Removed  660m and installed 980m
       
      -With BIOS in Legacy, Installed Windows 7 on a new SSD with BIOS set to IGFX
       
      -Tried to switch to PEG but got 8 beeps so reset CMOS battery
       
      -Switched to SG and booted to Windows. 980m detected as default hardware. Installed 980m Driver from Eurocom and restarted. Device manager shows 980m  working normally along with HD Graphics 4000. Tried PEG again but still got 8 beeps
       
      -Reset battery, booted to Windows and disabled the 980m in Device Manager
       
      -Flashed VBIOS from here  (I read that the dell VBIOS doesn't work well so tried Clevo one first, but I've since tried both and a few others)
       
      -Re enabled 980m and restarted Laptop still in Legacy SG.
       
      -Tried to test a game but they only want to use HD Graphics 4000. When I try to open NVIDIA Control Panel and change some settings I get a blue screen and have to restart.
       
      -Tried PEG again, still 8 beeps
       
       
      I've tried many combinations of drivers, VBIOS and BIOS settings over the last week but the result is mostly the same. I get 8 beeps in PEG. I thought perhaps the seller had sent me a G-sync version as I have read these don't play well with PEG, but I checked the hardware ID (PCI\VEN_10DE&DEV_13D7&SUBSYS_05501028&REV_A1) and what I've read seems to indicate this is the Non G-Sync card.
       
      I got the 980m rather than the 1060 after reading the forums as I saw so many success stories I figured it would be the safer option.
       
      I understand this laptop is basically dead to most of you now, but if any techsperts are around and could give me some other things to try I'd greatly appreciate it.
       
       
      Thank you,
       
      Max










    • By Seolly
      I have several questions on upgrading my M18X R2.
      My rig's GPU is 680m and video ram is 2GB. It's a relic :p So I will change it to 980m.
       
      1. Is it working on windows 7? (If it works, legacy or UEFI mode?)
      2. Is 980m /w G-sync compatible with my rig? 
      3. Are there any compatibility issues with M18X R2 and Windows 10? 
       
      I tried to find useful information far as I can do, but my English ability sucks :S
       
      Guys, please help me!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.