Jump to content
EwinRacing Flash Series Gaming Chairs
havran

clevo P150EM impossible to flash BIOS

Recommended Posts

Hi all,

Please help me

I've flashed my Laptop clevo p150em with latest BIOS V 1.02.17 and EC/KBC V 1.02.11.
Now I want to reflash it again with latest original Eurocom bios

EC V 1.02.11EC
BIOS V1.02.17EC v3b GTX9

but there is a problem. I did everything according to the instructions, but after I ran step2.bat, the flashing process stoped itself and only the cursor was blinking in the lower corner (and nothing happened)

There is movie link: https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0

Generally I am not able to flash any other bios (the result is still the same)

Does anyone have any idea, how to solve it?

I also tried the following (unsuccessfully):

Remove system battery, disconnect adapter.

Disconnect CMOS battery, hold down Power Button for 45 seconds.

Thank you in advance for your help

 

PS: the reason why i want to flash it, is GPU upgrade (from AMD 7970M - bricked, to NVIDIA 970M)

p150em_bios_prob.jpg

Share this post


Link to post
Share on other sites

In order to flash the same version (which it is, according to their ids) you have to force flash it, skipping the id check. With afudos it's '/X', so check the parameters of your 'part2.bat' file.
 

Share this post


Link to post
Share on other sites

Thanks for the reply, 

Unfortunately AFUDOS with parameter /X is already included. (in the part2.bat file)

Share this post


Link to post
Share on other sites

Add '/JBC' to the string (in case it can't detect the battery) and replace the afudos in the package with this older version:

AFUDOS v3.07.7z

Recall that some reseller's bios versions didn't want to flash over systems of different resellers. Perhaps flashing the stock version resulted in Eurocom's flash to halt. This stock afudos version shouldn't care about that mismatch.
 

Share this post


Link to post
Share on other sites

Even in case when I changed AFUDOS to version 3.07, still same problem.

 

I have already tried the following (unsuccessfully):
P150EM_BIOS05 - Eurocom original
P150EM_EC05 - Eurocom original
P150EM_EC08 - Eurocom original
P150EM_Bios10 - Eurocom original
P150EM_EC11 - Eurocom original
P150EM_BIOS/EC14-clevo - Clevo original
P150EM_BIOS/EC16 - Eurocom original
P150EM_BIOS/EC16-clevo - Clevo original
P150EM_BIOS/EC17 - Eurocom original
Racer_2.0_X_BIOS/EC_2T_nvidia9xx_latest - Eurocom original
P150EM_17_11_PM_v2 - Prema

Share this post


Link to post
Share on other sites

Could try using FPT instead. There's a copy amongst the files already, but it's only used to flash the ME atm; modify the 'x.bat' file by adding '-bios' at the end of the fpt string. 
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
    • By Cubitci
      İ'm trying to backup my bios but program shows this error: Error 201: [FPTw.exe] cannot be run on the current platform. Please contact your vendor. And my system is x64 but programs shows System = x32 . How can i solve this error ?
       
      EDİT: Now shows "Error 285: Fail to load driver (PCİ access for Windows). Tool needs to run with an administrator priviledge account." And at the end the system says it cannot find the specified location, and therefore no results. 
       
      EDİT 2: Now shows Error 284 but i cant see text.
       
      ------------------------
      Intel's FPT v.1.0.4.1089
      ------------------------
      System = x32
      Desktop path = C:\Users\Remzi Ince\Desktop
       
      program shows its my desktop path but its not my desktop path. My laptop language is turkish and my desktop path is C:\Kullanıcılar\Remzi Ince\Masaüstü
       
    • By Hyuk Yun
      I need help to unlock my BIOS can somebody teach or help me??
       
      I want to unlock the hidden advanced and chipset tab plz help me.....
       
      https://drive.google.com/open?id=172WwwQC-IGfGeFA55lr2a5ahe7rIS0Sf
       
       
    • By Luisrr2029
      Hello can anyone suggest a mod for bios or alternative bios for Msi GE72 2qc apache gaming laptop to overclock 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.